Quantcast
Jump to content


Need to rethread a plug hole from a blown plug


Recommended Posts

Bought an '11 Vic with the 4.6L back in June and a few months back I tried to change out the plugs. All came out ok except for cyl 4 which only cranked out 1/4 turn. Had a shop take it out and they said they had to redo the threads. I've seen videos where you can remove a stuck plug by drilling into it somehow, but because this was in the 4 position and hard to get to I'm guessing they just power cranked it out. Not sure but I'm guessing those threads are compromised now.


Well, this past weekend that same plug blew out of cyl 4. Inspection reveals a coil and boot jammed up underneath the fuel rail and a plug that I fished out without any turning. When I go to install a new plug it just sits on top of the threads and turns without going in. So I guess what's happened is that the plug rotated most of the way out but when it got to the last couple threads the compression blew it out the rest of the way, and that it's just the top few threads in the hole that are damaged. Inspection of the plug reveals that most of the threads are intact except for the 2-3 that are closest to the element.


So my question is...should I try to fix this myself or just take it to a shop? Some kind of tap tool would probably fix it, but since it's the beginning threads that are boogered it'd probably have to start from the inside of the cylinder. I really don't have a clue as to how to approach this.

Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Forum Topics

    • By Slitzer
      How often do you change oil in front/rear diffrentials and gearbox?
    • By Suzukiquad
      If you had to choose one mod that you couldn't live without, or had to recommend one what would it be? 
    • By Drillbit
      Hey all,
      I need some input on a problem I'm having with my Kodiak 400 that keeps fouling plugs. First off, I've done a lot of work to this thing, most of it all in good fun. Brake work, cv joints, u joints, carb kit, checked valve lash, compression good, changed all fluids, etc... My problem is it keeps fouling plugs very quickly. I can put a new (manual recommended plug) in and it starts right up, runs great, idles great, picks up good. Doesn't stutter at all. I ride it for 1/2 a mile, it cuts off and won't start back up. I let it sit overnight thinking maybe it got to hot. Try to start it the next day, nothing. Put a new plug in, fires right up, runs great for another 1/2 mile or so, dead. The plugs come out and look carbon fouled with dry black soot on them. I don't know if this is a fuel/air mixture problem or a ignition problem. A couple of things that I noticed is I never need to pull the choke out to start it. Also, when it starts it automatically idles high like an automatic choke would do, then it comes back down to a good idle. Also I noticed that the air/fuel mixture needle valve screw does nothing when I adjust it in or out. I can screw it all the way closed and the motor still runs and idles good. Any advice would be greatly appreciated. I'm almost leaning to a ignition breaking down the plugs??
      Thanks! 
    • By afterburn
      From North Carolina here and glad to join this group.
    • By Werewolf
      My wheeler originally had a fuel leak.But on trying to start it no spark. Took front end off, when I try to start it I get one spark then nothing. Come back a while latter one spark,replaced coil and cdi box no help?
×
×
  • Create New...