Quantcast
Jump to content

Odes experience


Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Forum Topics

    • By Charlesbrown
      I’m looking for a top end kit for a Yamaha. I would like to see how well the engine runs before spending $6-$7 hundred on oem. Niche has complete kits from $1-$2 hundred.  Anyone have experience with Niche or similar Chinese companies? 
    • By opnea
      Where do yall ride at in South Florida other than the MX track on Krome Ave?
    • By dvs1961
      Just bought a new hisun ,been shopping for a year or more for a sxs   best bang for the buck...Are there any lift kits out there for a 2022 Hisun 750 sector ? links thanks
       
    • By Params_sweden
      Hi!
      I got my KLF300 running again with your help a couple of months ago, at that time it was the ignition coil that had failed. It has been in use since then without issues until two weeks ago.
      When the new issue showed I was going at about 10km/h and it suddenly slowed to a halt. I started it again after that with choke and I drove it 400 meters and parked. Next time it was really hard to start, and since it was low on gas I thought that was the problem. It didn't get any better with a full tank, so I assumed it was the cold weather, and adjusted the pilot slightly.
      After that it I actually got it started again with full choke and some slight gas, I drove about 300 meters and then it slowed down to a halt again. After that, it hasn't started again.
      The compression is 165psi. The spark has good intensity, the ATV has functioned before with the same spark "intensity"/light. I *assume* that it has gas as well, there is definitely gas on the spark plug when I remove it
      I have checked the carburetor slightly, the float works, diaphragm looks ok, but I haven't disassembled it to really look for dust and such in all the small places.
      My theory right now is that it might've been some dust in the gas tank that went into the system, it's just a theory
      I'm thankful for all the help and pointers I can get, don't hesitate

      / Pär, Sweden

    • By DayBreakJim
      So my latest wheeler is a 04 Yamaha Bruin 350. It had all the wires cut from the stator and a few others and no wiring harnesses. The previous owner had them all twisted together and the bike neutral light would come on it would start (hard to start) but then would idle fine. It would die when you gave it gas so I soldered all the wires together and went on inspecting assuming it was a carb issue. Later after the carb was cleaned and adjusted I got this (see video). The bike would want to die anytime you gave it gas and there would be this horrible knocking sound but only when you gave it gas. I was worried it was the rod bearing and electrical still messed up somehow.
      Upon further inspection of the wires coming from the stator there was a W/R wired to R and a R wired to W/R. I switched them so they matched per the service manual (W/R to W/R and R to R) and the bike started right up, idled and revved out fine and the knocking noise disappeared. This was the problem the whole time. It was just really hard to tell bc the oem wires coming from the stator were so brown and dirty I could barely make out which was which.
      Where the hell did that knocking noise go? and what was causing it?? Just racking my brain trying to figure out what it was so I know for next time but I can't make sense of it... Really thought it was the rod bearing but it didn't make the noise at idle so I was questioning it...Luckily I kept searching!!

      20230725_171507.mp4    
       
       
×
×
  • Create New...