Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Ulf Löfstedt

Yamaha Big Bear 350 1992 slipping clutch

Recommended Posts

I just bought a Yamaha Big Bear 350 from 1992. The previous owner has run it on regular engine oil and I have problems with the clutch slipping. I think that's the reason.

So what should I do?

- Just change oil and it will be OK?
- Clean engine/clutch + new oil?
- Or do I need a new clutch?

It is guessing the centrifugal clutch that slips. It has two clutches , it also has a "regular" clutch .

Anyone who has any experience of using wrong type of oil?

Share this post


Link to post
Share on other sites


Change the oil. There should be an adjustment screw that squeezes the clutch plates together. This reduces excessive gap between the plates caused by normal wear.

I don't know where it is on your machine. Hopefully some one else will respond with that.

  • Like 1

Share this post


Link to post
Share on other sites

I would drain the oil, pull the cover and inspect everything. Maybe an adjustment or new plates and springs might be in order. Who knows what the previous did. He may have beat it up a bit.  But I would definitely take a look inside.   

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Ajmboy
      Disconnected the plow yesterday on my 2004 Yamaha Grizzly 660 and am getting ready to do some riding yesterday and the battery went weak, Starter cranked a few times but week. Put my trickle charger on that I bought and went to the garage today to start it up, but the starter is just spinning and not engaging. The solenoid is clicking. The pull start sucks and is hard to pull (never use it and need to look into that). Quick video of the starter spinning. Could it be the starter or  the starter clutch one-way bearing? I guess I need to take the cover off to see what's going on.

      2004 Yamaha Grizzly 660 Starter Spinning.mp4
    • By Dan Tressler
      I have a 2018 Sportsman 570 SP Hunters Edition. I bought the quad new in August of 2018 and put around 20 miles on it with no issues. In early January of this year the quad was acting as if it had a bad battery even though it had been plugged into a tender. I checked the battery and it tested well so I took it to the dealership for warranty service. They had it for almost a month. They determined the quad had a bad EPS unit and swapped it out. Then they told me that the wire for the EPS needed to be updated as they could not program the new unit with the old wire. After the wire came in dealership told me they were still having troubles programming. After another week and a half they told me that they had consulted several times with engineers from Polaris and found a workaround and that the quad was ready for pickup. I contacted Polaris to inquire about the warranty being extended as it was in the shop for a month. They extended the 6 month factory warranty for an additional 3 months. I picked the quad up and the dealership said that the 2018 SP editions were known to have issue a with the EPS units but believed that they had fixed mine. I had it back for around a month and took it out a couple times for short rides and everything seemed fine. I parked it again for a few days and when I went to start it same issues (acting like the battery is no good and won’t start, when I jump start no power steering). Took it back to dealership and waiting to hear what the diagnosis is this time as well as their plan to fix this permanently. Just wondering if anyone else has had issues similar to mine or can give me some advice. Thanks in advance!
    • By Kayla Frieswick
      2001 Yamaha Wolverine new coil new solenoid switch new battery no spark
    • By Brewster
      Being confined to the farm with the corona virus pandemic, I have started working on long abandoned projects.  I have a 95 Yamaha Moto 4 350 and the CDI box went bad (I think).  Finally broke down and spent the money for a new one.  It had the same part number as the old one, but the old box as 2 extra wires on the pig tail and not all the wire colors with the new box match the old box, so I'm not sure how to hook it up.  Have searched the internet on and off for some time but can't seem to find anyone who can help.  Does anyone out there know enough that they would try to help me?
  • Similar Tagged Content

    • By Ssg
      Hello! This is my first bike with a cvt it's a 19 Outlander 850 xmr. I use the 30" cryptid tires that come with the bike during hunting season since I hunt in a louisiana swamp and I have some 27" interco reptiles during the summer trail rides. So this past hunting season I got stuck and squealed the belt do i looking at cluch kits /adjustments to help with the low end but I dont want to mess with my summer riding so I'm looking for advice 
    • By Chad Byrne
      1999 350 big bear ran with old carb on it but it leaked and most of the screws on it r stripped from having it spart so much i bought a new carb everything was the same installing it and now it won't start, any ideas
    • By Scott Sirr
      View File 2007-2012 Yamaha Big Bear 400 4x4 Service Manual
      2007-2012 Yamaha big bear 400 4x4 irs service manual
      YFM40FBW
      Submitter Scott Sirr Submitted 12/22/2019 Category Yamaha ATV  
    • By Scott Sirr
      2007-2012 Yamaha big bear 400 4x4 irs service manual
      YFM40FBW
    • By Bruce Sawyer
      1987 YFM350FWTB 350 4x4 Big Bear when going uphill will sometimes act like the clutch realeases then re-engauge all at once.
      Seems to maybe be little more often if the engine is at about 1/2 throttle instead of at lower rpms.
      I have the Factory Service manual and checked the external clutch adjustment screw as ok and the H/L/reverse shifter lever linkage as adjusted correctly. It appears to be maybe a internal (inside the case) clutch issue or ??
      This is the type Big Bear that has the manual shift lever on the left front fender and has the manual foot shifter lever with 5 speeds forward.
      Can someone tell me how the primary and secondary clutch operates? 
      I assume one is mechanical and one is centrifugal. (what I'm asking is one clutch for the higher rpms and one for the lower rpms or ???. (the clutch appears to only momentarily release at the higher rpms is why I ask. The cycle has about 3000 miles of low speed through the brush hunting and has been well maintained, oil changed, etc and no deep water or mud useage.
      Anyone been into a similar issue with the big Bear ATV????
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...