Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

JacobSlabach

2000 Yamaha CW50 ignition issue

Recommended Posts

So my parents have not let me get my license yet and I need to get around to gets parts and stuff.  Answer: Yamaha CW50 scooter.  This is a 2-cycle self-mixing scooter that so far, I am really surprised with the power output and speed.  It reaches about 45mph since the speedo has been disconnected and has plenty of power for two riders.  Its stupid looking, but with some work and a title and plate, it'll take me around town..  My issue is this:  No key.  I bought it for $150 from a friend and he bought it from someone for $100 who wired in a switch in place of the ignition.  That guy got it form his neighbor who's renter left it behind.  The scooter will run with this switch on or off (kill switch on handlebar kills engine)  To get it tiled and a plate so its road worthy, I need to get the ignition working either by a replacement key or a new ignition.  All wires are cut to the ignition and the switch turned on the power to the signal light switch.  Also, the 2-cycle oil was leaking out the carb, through the air filter and onto the scooter.  also, it runs great, but its making blue smoke with throttle and the muffler is wet with oil.

Picture0419190937951.jpg

(I have new signal lights for it btw)  So the issues I have with it summed up:

  1. No key (need new ignition)
  2. smokes
  3. burnt out headlight-  can I replace them with LEDs?

Share this post


Link to post
Share on other sites


i do actually, it works great, tho its hotwired and i never got it road legal..  but its still plenty fun just to run around and tear it up..  at some point i may sell it for parts or use parts off it for something else..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Nick Gudex
      Hello I am new to this site and I havea problem. I have a 1987 big bear 4x4 that will not spark. I tested pick up coil per repair manual and I tested my new coil both ok. It puts out 9 volts at the coil but It is reversed polarity. So when I hook my meter up to it she shows -9 volts while cranking. When I put a test light  on it it flashes. Being an electric system this should tell me something but I don't know what its telling me. I have yet to meet one i could not fix but this old girl has me stumped. Any help would be awesome. Thanks to all.
      Nick
    • By Gary Mier
      1997 Yamaha 350 Warrior, should there be oil in the stator area? Have a no spark situation.
    • By Asen_77
      Hi All,
      My name is Asen and I am from Eastern Europe, Bulgaria. Riding a Yamaha Raptor 700R and this is my first Quad wanted for a vey long time :)

       
    • By jolio
      Just got a '98 Yamaha big bear 4x4 in working condition (so far). Looking forward for some good information on this site about how to keep it alive.
    • By David Goff
      So i have an old yamaha bear tracker that was given to me from an old farmer I know. I decided to refurbished it and fix all the quick fixes on it. I am pretty sure that it is either a 1999 or 2000 based upon the original wiring harness. Little did i know when I bought a new to me wiring harness from ebay that it was from a 2003 or 2004. My question to everyone is do I need to have all the stop switch assemblies hooked up? I think there are three on the 03/04 models and only one on the 1999 to 2000. Any help I can get for this would be great. I haven't run it yet due to the motor and crankcase is in two totes. 


  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...