Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

deanpeddle

2001 Yamaha Big Bear 400 - starter keeps running

Recommended Posts

hi folks - Today I installed a new starter for my 2001 big bear. 400  The old starter has been dead for several years but I'm just too old now to be yanking that pull cord any more.  

Here's my issue:   When I pushed the start button the starter turned over ... and kept going - even after the start button was let go.  After 20 seconds or so the starter finally stopped .  I pushed the start again and the same thing happened ... In fact, it kept trying to start the machine even after I turned off the key!  (for about 10 seconds).  (I also noticed that the positive side of the battery got very hot to the touch.)

Any ideas on what's happening?  thanks

Share this post


Link to post
Share on other sites


My guess is the starter relay is getting stuck.  I would start there because it’s a cheap enough route to go at first. 

Share this post


Link to post
Share on other sites

thanks for your quick response. I'll check out the relay and post back here.  thx again

Share this post


Link to post
Share on other sites

Simple test is as the starter is running/stuck I would unplug the wires going into the starter solenoid and see if the starter stops. It’s the small plug going into the solenoid, If it does stop the starter from spinning  then maybe the starter button itself is getting stuck. If your handy with a tester you can do a continuity test.        

Share this post


Link to post
Share on other sites

Hi frank... I replaced the relay and everything is working great! THANK YOU!

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Chad Dickerson
      I am goin nuts here! I have a 04 400 air cooled 4x4 , I'm a atv,car,truck,mower mechanic for yrs,just sayin. Ok it cranks and kinda fires now and again then after 5 min of cranking and stopping itl start if u touch throttle itl did then u start all over! If u let it warm up sumtimes u can throttle it up other times it just does! Just depends on it? When it stays running it runs awesome,no problems except it just does randomly like u shut key off? Sumtimes itl start right back up others itl do the no start thing! IV put new plug,adjusted valves and hot tanked carb? I'm at a loss here guys! Please any other ideas? I don't think it's anything to do with flywheel? It's not the auto it has a hi low reverse lever on left fender and foot shifter? Help please lol
    • By Christopher Middleton
      Anyone have one or know where to get a replacement or the body of one? I found one place but they want $245.00 for it and at that price ill just keep pull starting it. I live in Michigan. i have all the old parts but the magnets blew up in this one. I think previous owners tried to free it up with a sledge lol

    • By Scott Matthews
      Just picked up a 1989 Big Bear 350 for $250 CAD. Bike was running but lost crank and spark. They've installed a new coil, a couple relays, and installed a Ford starter solenoid in place of the original. Now it cranks but has no spark so they sold it to me. Does anyone have a wiring diagram for this bike so I can test some wiring. Also any ideas as to direction to head would be nice. Lots of things have been hacked together so I know it probably wont be to easy. The ignition switch was replaced with a toggle switch, I already mentioned the Ford solenoid which 1 of the small wires was not re-installed, and a diode or something was removed from the oil temp sensor wire. I'm sure I will find more so a diagram would be amazing.
    • By paul d
      I have a '01 500 quad master , i rebuilt the carb last spring an it ran great til 2 weeks ago now when i start it up runs great for about 2 minutes then it stalls sputters an backfires an when its in gear it wont move , but at idle it runs fine , i took the carb off took it apart an everything looked ok , blew it with the air nozzle put it back together an it didn't help it, I'm going to order another rebuild kit, any feedback or ideas would be greatly appreciated , thank you
    • By JacobSlabach
      i know this isnt an atv but same type of thing.  I have a riding mower im fixing and selling for my aunt and it has a dead battery.  i jumped it off my atv and when i turn the key nothing at all happens.  i tried jumping the relay still nothing.  this is with the seat down.  you wouldnt think this mower would have issues as its a top-of-the-line brand and almost brand new (aunt found it for a good price, still got tits on tires, just sat for a couple months in a mechanic shop
  • Similar Tagged Content

    • By stinky
      I have an Outlaw 110 that will struggle to turn the engine over. Jump starting doesn't help other than the battery will drain LONG before the bike eventually starts, so is required. If you keep messing with it long enough it will eventually magically begin to crank fine and sometimes finally start. Once we finally get the bike to start and warm it up thoroughly, it will turn over and start just fine the rest of the day like nothing ever happened... next day it won't turn over again.  Internet research has found lots of people saying they replaced starters, starter clutch, wiring, etc. but with only about 50/50 success rate for their particular problems... and I never found anybody describing a problem like mine, so I'm looking for advice/experience. Would rather not just start blindly throwing parts at it. Does anybody have any thoughts/ideas?
    • By Brian Stewart
      Starter is turning every gear except for the one that turns with pull cord. What would I need to replace
    • By stymy68
      I have an unknown year Timberwolf. I have had to replace/repair some back yard wiring issues. With the wiring fixed, I compared to my other Timberwolf quads, I have found a problem. Starter is always running. I can only get it to stop by removing the positive lead from the battery.
    • By Logan West
      Has anyone on this forum ever done a starter rebuild instead of buying a new one? 
      I have a 2000 KLF300c that I have changed the solenoid on and am getting power to the starter but no electric start.

      I was looking at options online and I can get a replacement for $45 but see that rebuild kits are only around $15, anyone have any luck with these?
    • By Dunnym
      I changed the starter and starter solenoid. Battery died so I bought a new battery.  Hooked up positive post first then I went to hook up negative wire and the atv tried to start. Key is not in the ignition and start switch is not being depressed. Anyone ever have this issue?  I was going to check solenoid with meter, but haven't had a chance yet. 
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...