Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Nathan Knowles

2007 Baja wilderness 4x4 400cc

Recommended Posts

Hey everyone! new quad guy here so I purchased a Chinese quad yes I know rookie mistake but all I wanted was just something to bomb around in.

So I serviced it, changed the oil and filter new spark plug and cleaned the carb and topped up on gear oil and new battery but the issue is I can get it started and go but if I let off the throttle it stalls out, I have 1 or 2 vacuum hoses I can't quite figure out 

And my 4x4 actuator doesn't engage but I haven't played around with that much yet 

15583938324755713677254084670330.jpg

15583939421684886880695624207559.jpg

Edited by Nathan Knowles

Share this post


Link to post
Share on other sites


Welcome! Chinese quads can be affordable and cheap to repair but sometimes there's limited support from manufacturers and parts are just "Chinese" and by CC. You can find a lot of parts on Amazon for Baja Wilderness quads. We do have a service manual in our downloads section which may help:

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Tagged Content

  • Similar Topics

    • By Arizona
      Well got another one for the elders here. I recently picked up a Honda Trx 250
      in pretty rough shape. Brought it home cleaned it up if thats possible. Motor was
      seized, Pretty bad shape. I unseized the motor, got it to spin over, Got it to crank on its
      own with the start button. Got neutral light, but no spark. Fuses good wiring is old but looks
      intact. Went to check cdi box, here is where the problem lies, I dont know the year. The last one 
      was under the plastic on the crossmember, this one has none. Looks like a  sticker was there at one time. 
      I checked the left side of frame by foot peg and nothing. Cant find any vin number. I need to know the year
      to try to locate a cdi. One clue is this one appears to have 2 cdi boxes. One is a little larger than the other but
      plugs look identical to eachother. One has green connectors and the other has white connectors. Is this only
      on certain year model that has duel cdi boxes? I also need a download for a trx 250 Im thinking its about a 1985 or 86
      but just a guess. Before changing i would like to check some voltages but need a manual for this. Any guess on how to 
      identify and or get a download for this one would be great. Wont let me post pics only .08 MB Down load available. Thanks in advance Az
    • By Curtis01
      OK, sooo  I finally did the old skid plate and screen removal to clean out my oil sump during an oil change...  This bike only has a couple thousand miles on it.  Runs like a top still...  Very few issues over the years after buying it used.
      But boy I wasn't expecting to see this!  Piece of a circlip, stuck up in the screen, and a another shard of metal and maybe a piece of gasket material.  Nothing in the oil but that...  Pristine otherwise, and still runs like a top.  Always has.
      Soooo, is it a wrist pin clip?  That's the only thing I can think of like this that could end up in there.  But definitely wanted to throw it out to guys that have seen the innerds of these more than I have.
      The valves on this thing are still within the factory spec even.  Been a really good lil workhorse...
      Any other ideas?

    • By Chris2018
      I have a 1996 Kawasaki Mojave KSF250. I have no manual on it and it has a no spark issue. If anyone could give me a hand with this or would possibly have a manual would appreciate it. 
    • By Countryboy57
      Hello I’m new here and I need help finding out what kind of quad I recently got for free. When I looked up the vin all it showed was 2004 and made in China. Any help will greatly appreciated thanks.
       

    • By JonBat68
      I have a 99 250 Quadrunner. Currently has no spark. It would run for 5 minutes, then shut off. After it cooled down about 20-30 minutes, it would start again. I ordered a new stator and found the old one was damaged (copper windings broken)  I installed the new stator, filled with oil and now it has no spark. Any assistance would be helpful
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...