Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

lizalee

Kawasaki Bayou 220 Bypass Key

Recommended Posts

Posted (edited)

i bought a kwasaki bayou 220 and the person i got it from lost the key so they wired it to bypass the key start to use the pull rope but the wires got unhooked some how now i dont have a clue how to wire it back up to pull rope start. does any1 have a pic of the wires or help me im a newby

Edited by Admin
Edited topic title and moved to Kawasaki ATV Forum

Share this post


Link to post
Share on other sites


Why don't you just install a new ignition switch? It's $10 on Amazon

Ignition Switch w/Keys for Kawasaki Bayou 220

 

Here's the manual which may have a wiring schematic:

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By bradleyheathhays
      So this '02 Taurus with only 87k miles on her starts right up every time multiple times a day except for twice in the last 3 weeks. The first time was 3 weeks ago and the second was today. It happened the same both times. Turn the key and stop to let the pump prime, then when I turn to the start position the engine turns real slow and sort of in fits. Usually when a battery is low the engine turns slow but in rhythm. During my 2 starts the engine barely seemed to turn and the crankshaft rpm seemed to vary. On both starting events I let off the key and tried to start 2-3 times with rests in between. But then eventually on the 4th try it starts right up just as quickly as a normal start.

      I have No clue as to what might be causing this. Only thing I know to do is, next time it does this to put a voltage meter on the battery to see if it's weak. Actually though, because both events the engine ended up starting up like normal that would indicate something other than the batt. Electrically this car is a little odd though. The interior light never comes on when the doors are opened, for years, and then last week it comes on twice when one of the rear doors is opened.
    • By Andrew Baker
      I need help with wiring on a 1998 (I think, 10th digit of the VIN was W) Bayou. I'm not getting spark, I'm pretty sure it is due to grounds being off because the harness is pretty hacked as far as the electric start and charging system goes. I'm needing a good wiring schematic. I found one online and there are a few things that don't add up on it so I'm skeptical that it is really for my year and model. Any help would be appreciated. Thanks. 
       
    • By Kaj Colum
      Pushing the start button the engine turns and will forever without starting. But if I use the kick start it will start with one or two kicks everytime, any idea as to what is going on. New good battery and coil, I'm ready to try anything. It's a great bike, but this is getting anoying. Thank you.
    • By Jeff Comstock
      Ok, so I had no spark issues and foundy coil was bad. Bought a caltric coil, put it on and fired right up...for bout 20 minutes then it backfired once and again, no spark. I put it on my buddies 300 and it runs.  Checked my cdi the same thing, but still no spark. Now I got my old coil and  was ohming it and got reading of .01 on primary and 11.89 from POS to plug ( meter set on 20k ) new coil reads same primary but 12.83. what gives? It tests bad but runs my buddies 300, helllllllpppp
    • By Kaj Colum
      Have a Bayou 400. sometimes when I press the start button i hear the solenoid click but the starter does not engage. Here is the strange thing though, when that happens if I kick the kick start just once then press the start button starter engages normally. Any ideas?
       
  • Similar Tagged Content

    • By Andrew Baker
      I need help with wiring on a 1998 (I think, 10th digit of the VIN was W) Bayou. I'm not getting spark, I'm pretty sure it is due to grounds being off because the harness is pretty hacked as far as the electric start and charging system goes. I'm needing a good wiring schematic. I found one online and there are a few things that don't add up on it so I'm skeptical that it is really for my year and model. Any help would be appreciated. Thanks. 
       
    • By Gary Skriba
      just got a 99 Kawasaki bayou replace the coil because the spark was very weak still have the same issue before it would start after a while that it would start everyday as long as you started it every day but if you let it set you play hell starting it looking for information on what could possibly be wrong maybe the CDI box not sure any help would greatly be appreciated thank you
    • By Ben Lennon
      Hi guys new to this forum and thought I’d jump on as I’ve just bought my first quad a Kawasaki bayou klf300c 89 model. It had starting issues when I bought it so I’ve gone thru and replaced the cdi, voltage regulator and starter solenoid aswell as rebuilt the starter motor after all this it was still free spinning on electric start so I pulled the stator cover off to find the fly wheel wasn’t spinning so replaced the one way clutch bearing put it all back together and still not engaging at all. I’m at a loss and looking for some ideas on we’re to look next to solve the problem
      cheers Ben 👍
    • By MarkinAR
      Let me start with I have about 30 years of ATC experience, but not much with stuff made after 1988.  Some, but I'm mechanically inclined so it's all good.  I"m rehabbing a 1997 Bayou 220 to send back into the wild and the mechanicals are now all good, just working on making the electrical system...electric.  Right now, I have no power on the white wire as tested directly on the plug at the starter solenoid.  I'm assuming that wire is supposed to be hot any time it's attached to a battery?  The genius that had it before snipped a couple wires and inserted a fairly heavy push button for electric start bypassing the electrical system. I think i've corrected everything north of the solenoid but the white wire has me stumped.  Is my assumption that this should always be hot with a hot battery correct?  Does this indicate a broken circuit in the starter solenoid?  Relay was also bad and wired incorrectly, but that's resolved and I can make the relay click bypassing the solenoid and connector, directly giving the white wire 12V.  Thoughts?
    • By Jeff Comstock
      Help a brother four legger out
       Bayou300 acts like it's flooding if it's it's in the Alabama sun all day but, I've cleaned the carb. Sometimes it'll backfire even though the timing and valve lash are in spec. Thought it was sticking float but after 2 times cleaning the carb I'm lost. So
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...