Admin

Full Throttle MX Racing

2 posts in this topic

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.


Hey there ADMIN.....These rides you are posting are already OVER!!!!:D:eek:

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  •  Like what you are reading? Please help us by sharing this content.
  • Similar Content

    • By dwo0100
      Took my wolvy for her first trail ride past weekend. Got home and cleaned all the mud and dirt off. Went to take a spin around the neighborhood and started having issues.
      When you are about 1/2 to 3/4 throttle the RPMs will sudden spike way up with little difference in power to the machine. Once you shift to the next gear it will increase power/rpm consistently then same thing happens and you get a sudden RPM spike. It also seems to recreate the problem if you are low in the gear and try to punch it...High rpm with no power increase. If you shift gears and gradually increase throttle she will increase power and RPMs consistently but if you shift and are more than 1/2 throttle it will increase power and RPMs fine until you get about 1/2 to 3/4 way through the gear then you get the same RPM spike...
      Hope I am explaining this clearly. My truck did a similar thing once and it turned out to be a whole new tranny...hope this is a different issue. Thanks for your help guys and gals.
    • By BDurf94
      Wondering if anyone has an idea on what's wrong with my atv. I have a 2004 yamaha bear tracker 250. It runs perfectly fine in idle, but when I give it throttle it dies. Any suggestions are appreciated.
    • By b1jackson
      I purchased my kodiak earlier this winter. It was a being stored in a heated shop however when I went to pick it up, it was sitting outside in -20 and the throttle was froze shut. The bike seemed very clean with no mud on it so perhaps the PO washed it before storing it and some moisture got in the cable.
      My shop is unheated but in an effort to get it going, I made a little tarp tent and stuck a construction heater under it. Throttle cable came free and the bike started up an ran fine. 2 months later the bike is just sitting in my shop not being used. The throttle still freezes shut when the shop is cold but today, it was warm enough that it was free. But I wonder if there is an issue with the choke cable sticking? The bike seems to flood and won't start.
      I built my tarp tent again and warmed up the quad with the heater. Not sweltering hot but warm. I could get the bike to fire a couple times but then it seemed to flood again and wouldn't start. So is there something causing the choke not to work related to the cold? The lever seems to flip up no problem but not sure if it is doing something on the carb end causing it to flood and not start. The plug is new, spark good, and a nice mist of gas comes out of to piston when it's flooded.
      I don't want to tear into things if I just have to wait for warmer weather but would still like to get some early spring riding in. Any help?
    • By bigisland
      Hello, I have a 2005 Suzuki Eiger Quad runner. 400 4x4 Auto
      Starts ok. But when I push on the throttle, it stalls. Maybe the carb needs adjusted?
      There is some kind adjustment wheel that turns. I suppose this adjust fuel/air mix to carb. Either way I turn that, it still stalls when gas applied.
      Our Suzuki dealer is no longer here, Honda will not work on it...
    • By jt9856
      hey guys. im pretty new to quads and my first and current one is a 95 scrambler 400. im interested in getting into racing and was wondering what all it would take to make it compete. thanks in advance