Quantcast
Jump to content

Oil in plug hole on 07 Honda trx400ex


Recommended Posts

I recently purchased an 07 Honda sportrax and when I was checking the spark plug I saw the boot was ripped nearly in half. When I removed the plug it was blackened and covered in oil. How can I thoroughly clean the plug hole and remove any debris that is in there? Is there a small tube like vacuum or something of the sort made for stuff like this? The machine my dentist has would be perfect, maybe they do rentals! 😁

Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Forum Topics

    • By Arizona
      I recently bought a 87 TRX 250 not running of course, the owner had a brand new Key Switch on it.
      I think it is the wrong one or wrong wire colors as the colors dont match up with wiring diagram i downloaded for it. 
      anyone have a pic of their ign switch wires where they connect with the wire colors for that model? I ended up leaving the black/w stripe and
      green wire disconnected in order to hot wire it for other testing but would like to know as the colors dont match diagram. 


    • By huntindog
      I am in the process of puting it back together after replacing the DPS gearbox.
      The manual I have states that it will need to be flashed by a dealer. Is this still true?
      Also , I have a mystery bolt That I cannot remember where it goes. M6x 70 or so.  Hex head with a flat washer.I will try to attach a pic.
      Pic is no go for now....Cox issue I will try again later
      TIA
    • By TheRetiredMilitaryGuy
      Hey y’all, I need some help badly. I have a 02 Honda foreman rubicon 500, it sat for a year (ran out of time) just did a full top end plus piston and rings on it. Got it running but it will not drive forward at all and will only do 2 mph in reverse. The engine or transmission makes a very loud whining when I hit throttle both ways. 
      I need some help I’m very unfamiliar with the hondamatic. 
       
      Any ideas or options?
    • By Flash_fella
      I had a sudden loss of spark in my 1988 Suzuki LT300E quadrunner and we tried a new plug but still no spark. Then we checked the boot and there was no issues with it. I then took off the coil as I was going to get a resistance reading with a multimeter however I cannot find anywhere what the readings should be. The coil is a Mitsubishi F6T 411. Any help would be appreciated. 
    • By Werewolf
      Oil is getting in the air box from crankcase vent tube, I put the two hoses that go to the air box together then something started to smoke on the front of the engine. There is a filter? In the line I blew that out.
×
×
  • Create New...