Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Tiffany Rowland

Oil in plug hole on 07 Honda trx400ex

Recommended Posts

I recently purchased an 07 Honda sportrax and when I was checking the spark plug I saw the boot was ripped nearly in half. When I removed the plug it was blackened and covered in oil. How can I thoroughly clean the plug hole and remove any debris that is in there? Is there a small tube like vacuum or something of the sort made for stuff like this? The machine my dentist has would be perfect, maybe they do rentals! 😁

Share this post


Link to post
Share on other sites

How did you end up cleaning this? I would probably have used carb and choke cleaner spray.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Tagged Content

  • Similar Topics

    • By Arizona
      Well got another one for the elders here. I recently picked up a Honda Trx 250
      in pretty rough shape. Brought it home cleaned it up if thats possible. Motor was
      seized, Pretty bad shape. I unseized the motor, got it to spin over, Got it to crank on its
      own with the start button. Got neutral light, but no spark. Fuses good wiring is old but looks
      intact. Went to check cdi box, here is where the problem lies, I dont know the year. The last one 
      was under the plastic on the crossmember, this one has none. Looks like a  sticker was there at one time. 
      I checked the left side of frame by foot peg and nothing. Cant find any vin number. I need to know the year
      to try to locate a cdi. One clue is this one appears to have 2 cdi boxes. One is a little larger than the other but
      plugs look identical to eachother. One has green connectors and the other has white connectors. Is this only
      on certain year model that has duel cdi boxes? I also need a download for a trx 250 Im thinking its about a 1985 or 86
      but just a guess. Before changing i would like to check some voltages but need a manual for this. Any guess on how to 
      identify and or get a download for this one would be great. Wont let me post pics only .08 MB Down load available. Thanks in advance Az
    • By Chris2018
      I have a 1996 Kawasaki Mojave KSF250. I have no manual on it and it has a no spark issue. If anyone could give me a hand with this or would possibly have a manual would appreciate it. 
    • By Chrism
      Hi all, new to this forum so thanks in advance for the help.

      I have recently brought a 2013 power steering fuel injected foreman 500.

      It has a crack in the front casing and was running rough. I have since replaced the front engine casing and this has made no difference to the engine performance.

      It starts and idles but bogs down and starts to die once throttle is applied.

      It maybe be but it also sounds very load.

      I have uploaded a video link of it.
       
       
       
    • By JonBat68
      I have a 99 250 Quadrunner. Currently has no spark. It would run for 5 minutes, then shut off. After it cooled down about 20-30 minutes, it would start again. I ordered a new stator and found the old one was damaged (copper windings broken)  I installed the new stator, filled with oil and now it has no spark. Any assistance would be helpful
    • By Nick Gudex
      Hello I am new to this site and I havea problem. I have a 1987 big bear 4x4 that will not spark. I tested pick up coil per repair manual and I tested my new coil both ok. It puts out 9 volts at the coil but It is reversed polarity. So when I hook my meter up to it she shows -9 volts while cranking. When I put a test light  on it it flashes. Being an electric system this should tell me something but I don't know what its telling me. I have yet to meet one i could not fix but this old girl has me stumped. Any help would be awesome. Thanks to all.
      Nick
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...