Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Matt Schuldt

Buying a 2004 Polaris Sportsman 600

Recommended Posts

Looking at a 2004 Polaris Sportsman 600, with new winch, new 48” plow, 2200 miles and clean.   Serviced 200 miles ago, new battery.  Selling for $3100....yay or nay.  Color is yellow🤓

Share this post


Link to post
Share on other sites


That price the seller is asking is the value of the bike according Kelly blue book. Without the plow and winch of course.  

If the machine is in very good condition and serviced like you said and in deed has a new plow and winch then I would say it’s a good deal.   

 

B8011206-52E5-4082-8633-CD466A074840.jpeg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Jeff Miller
      I'm trying to troubleshoot a starting issue. For a while, maybe a year sometimes I would hit the starter button and I'd hear a single loud click, but the starter wouldn't turn. Usually if I could pull the pull start or roll it in gear it would then start. (now I'm thinking that was coincidence) Now it only clicks. I tried to check what I could, battery is good, solenoid clicks strong, cleaned all connections (which were 80% clean anyway). I started thinking the starter wasn't spinning. I pulled it and it spins freely. The gear that it contacts in the engine-I can wiggle it maybe 1/16th to 1/8th inch back and forth. When I reinstall the starter I feel it jerk when I hit the button. I'm thinking maybe it's the starter clutch? It seems when there's a problem with them they usually just spin freely and don't engage at all. Is it possibly something is causing it to lock? I'm a bit lost now.
    • By Tyler Reed
      Came here for help, If it’s in the wrong place I’ll move. I’ve got a 2000 model Polaris Magnum 500 that runs strong as can be for about 25 mins until warm, then sputters and loses power. Took it to a shop and they say it’s low compression and they will have to swap the entire engine. Seems a bit much and costs more than the entire bike. Was wondering if anyone has seen this and what the fix was. When I hear compression I think of gaskets, not an entire engine. Seems like if it was that bad it wouldn’t have power cold. I’m at a loss. Any help is appreciated greatly. 
    • By Kawiherder
      It starts and runs Ok but after a while the temp gage lights up and the fan fails to start.  Any suggestions on where to start looking would be helpful.  Thanks
    • By Dan Ellsweig
      Greetings
      I have a 98 Polaris Magnum 425. Runs GREAT for 10 minutes then starts to load up (sounds rich) and looses power. Final;ly just stalls out on idle. If it sits 20 minutes will run again.

      replaced fuel, added fuel treatment (seafoam), Replaced plug (carbon fouled), plug wires, air and fuel filter, checked all fuel and vac hoses, REPLACED carb with new. Still no good. Just ordered a coil, not sure if that will help
      Note: both the new and old carb only had the idel adjuster screw - cant find the jet adjustments or air/fuel mix screws so I cannot say how they are set.

      Looking for ideas short of spending big $$ on Polaris service

      HELP?????

      Thanks

      Dan
  • Similar Tagged Content

    • By dany desbiens
      Hello i have a Polaris 2003 sportsman 600 Polaris Sportsman OEM Gauge Speedo Speedometer Display Dash Cluster 3280425 the speedo is not working no 4*4 i can find nothing can i put a speedo 2004Speedometer Gauge Speedo
      3280431 04-08 Sportsman if it will work
    • By turner_clint77
      Just have a couple questions 
      first does anyone else have an issue with the right hand tie rods coming loose 
      second does anyone else’s power steering making a weird sound at times 
    • By David Miller
      Does anyone know how to access the check engine codes on a 2018 450 sportsman. Just changed battery and spark plug . It runs fine but the light is on and I need this to plow snow and need it reliable. Any ideas . Thanks
    • By marek porowski
      Hi, I got a check engine light and a diagnostic code 520194 2 and i know it has something to do with throttle voltage out of range
      I'd like to know if thats something that can be adjusted ? Or does anybody know what should i test  ?  I just bought this atv and I'm fixing it as its been in an accident. 
      I also changed throttle leaver as original one was broken and I noticed inside the 4x4 selector assembly there are 2 contacts but I'm not sure if they're suppose to make contact at idle. I found some info online but some are saying they're suppose to touch and some say they're not. I think id depends of the year of the machine but I'm not sure. I'd really appreciate any help that i can get with this
      Thanks 
    • By Barry Troxtell
      I have a 2005 Sportsman 500, Instrument cluster will not illuminate, hi/lo beams work though.  Any tips or troubleshooting info is greatly appreciated!
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...