Quantcast
Jump to content

STOLEN ATV: Stolen Honda Rancher 400 – 2004


StolenATV

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Forum Topics

    • By mehim
      Hi everyone. 
      Let me explain the thread title. 
      My husband and I are very active in the nudist community, and we have stayed at many and most of the mainstream nudist and clothing optional campgrounds in the USA. We are now approaching our retirement and would like to start a podcast to share those off the road / backwoods / little known camping areas where nudity is allowed. We have purchased a 5th wheel camping trailer with a rear garage for the ATV and now need some good reports on the one to buy. 
      We are most interested in a side by side unit but would love to get your thoughts. 
      Feel free to stop by and say Hi and ask anything you would like to better understand what we are looking for in an offroad unit. 
      Thanks for reading and hope to hear from you. 

    • By Admin
      View File 2006-2011 Honda Rincon TRX 680 FA/FGA service manual
      2006-2011 Honda Rincon TRX 680 FA/FGA service manual
      Submitter Admin Submitted 04/09/2024 Category Honda ATV  
    • By Drillbit
      Hey all,
      I need some input on a problem I'm having with my Kodiak 400 that keeps fouling plugs. First off, I've done a lot of work to this thing, most of it all in good fun. Brake work, cv joints, u joints, carb kit, checked valve lash, compression good, changed all fluids, etc... My problem is it keeps fouling plugs very quickly. I can put a new (manual recommended plug) in and it starts right up, runs great, idles great, picks up good. Doesn't stutter at all. I ride it for 1/2 a mile, it cuts off and won't start back up. I let it sit overnight thinking maybe it got to hot. Try to start it the next day, nothing. Put a new plug in, fires right up, runs great for another 1/2 mile or so, dead. The plugs come out and look carbon fouled with dry black soot on them. I don't know if this is a fuel/air mixture problem or a ignition problem. A couple of things that I noticed is I never need to pull the choke out to start it. Also, when it starts it automatically idles high like an automatic choke would do, then it comes back down to a good idle. Also I noticed that the air/fuel mixture needle valve screw does nothing when I adjust it in or out. I can screw it all the way closed and the motor still runs and idles good. Any advice would be greatly appreciated. I'm almost leaning to a ignition breaking down the plugs??
      Thanks! 
    • By kantrud97
      Hello i have a 2005 Bombardier Outlander max xt 400, i recently split the case to fix a oil leak. while in there i took out the oil pump and i cant find the torque specs for the oil pump to go back in, i tend to over tighten everything so im trying to go be the torque specs so i dont break anything.
       
      Thank you in advance
    • By Kawiherder
      It starts and runs Ok but after a while the temp gage lights up and the fan fails to start.  Any suggestions on where to start looking would be helpful.  Thanks
×
×
  • Create New...