Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Sign in to follow this  
StolenATV

STOLEN ATV: Stolen Red 2017 Honda Pioneer 700-4 deluxe and Gray multi-colored 2019 50cc Polaris Outlaw

Recommended Posts

Red Honda Pioneer 700 side x side and child’s Polaris outlaw 50cc both on black Echo ATV trailer stolen 12:30 pm Last Night 10/14/19 from S Garfield St and Mississippi, in Denver, CO seen going south from 1100 block. . I have reported this information to the police. Suspect Vehicle Black Power Ram Truck w/ NY plates

The post Stolen Red 2017 Honda Pioneer 700-4 deluxe and Gray multi-colored 2019 50cc Polaris Outlaw appeared first on STOLEN 911.

View the full article

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Topics

    • By bodon
      I have a 2011 850 Sportsman.  Has been absolutely trouble free except for 1 thing. I am on my 4th. ignition switch. I don't know if it's that they are all chinese junk or what.  It gets to a point  when you turn the key and it will act like the battery is going bad. Cranks real slow or not at all. Put a new switch in and its fine. New one will last 1 1/2 - 2 years and its junk. I've had the Polaris brand and after market. As a matter of fact the original one lasted the lest amount of time.  Other than that it's been a perfect machine . No electrical problems. No battery problems. Just curious if anyone else has had the same issue.
    • By Dra O
      I likely just kissed $200 goodbye buying a Honda 250 this AM from Craiglist.  We'll see.
      - VIN number is off the front frame; one VIN site calls it a 2008 Honda 250 TRX - this baby ain't a 2008; other VIN sites list the VIN as invalid; might be that the owner (a shady dude from a shadier side of my home town) put a 2008 front end on it?  No idea.  
      - a HUGE hint (hint #1) would've been that there's no key to start the machine - gotta use a screwdriver.  I'll likely be visited by police sometime in the near future.
      - owner acquired from another man - owner showed me video of him riding it this summer on a major interstate while very drunk (hint #2) - the machine sounded good in the video
      - no front headlight; owner said machine has new carb - looks Chinese - he didn't have original carb; air intake box is wide open - no long plastic connection sleeve leading into air box like on my 99 king quad; no visible oil leaks; oil is dark; air filter clean; decent plastic; no front right brake apparatus; left brake handle very loose and rear brake doesn't work
      - battery at this point is good; manipulate the ignition switch w/ screw driver and the green neutral light shines (this has since stopped working)
      - it's a kick start machine: when I kicked it down (hint #3), the compression sounded normal, almost "tight"  but at the end of the cycle, there was some awful grinding noise coming from what sounded like either inside the engine or the starter area; I let it settle, kicked it again, same noise heard at the end of cycle; owner said it likely needs a new starter - I only hope it's this simple
      pictures attached - the throttle cable / zip tie pic is my favorite - but it works!  it was CRAZY dirty prior to pressure washing - and the water in air box is likely secondary to the power wash - no water was in it when purchased
      gotta few things to complete on the king quad - will be changing motor/gear oil in honda and getting new oil filter over time - talk soon - hope y'all had a great Christmas















    • By Barry Troxtell
      I have a 2005 Sportsman 500, Instrument cluster will not illuminate, hi/lo beams work though.  Any tips or troubleshooting info is greatly appreciated!
    • By marek porowski
      Hi, I got a check engine light and a diagnostic code 520194 2 and i know it has something to do with throttle voltage out of range
      I'd like to know if thats something that can be adjusted ? Or does anybody know what should i test  ?  I just bought this atv and I'm fixing it as its been in an accident. 
      I also changed throttle leaver as original one was broken and I noticed inside the 4x4 selector assembly there are 2 contacts but I'm not sure if they're suppose to make contact at idle. I found some info online but some are saying they're suppose to touch and some say they're not. I think id depends of the year of the machine but I'm not sure. I'd really appreciate any help that i can get with this
      Thanks 
    • By David Miller
      Does anyone know how to access the check engine codes on a 2018 450 sportsman. Just changed battery and spark plug . It runs fine but the light is on and I need this to plow snow and need it reliable. Any ideas . Thanks
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...