Quantcast
Jump to content

1999 Yamaha Grizzly 600 No Fire


Sp33dy0000

Recommended Posts

What made you change all them parts without testing them first?  I’m only asking not criticizing.  Just trying to figure out why you changed all that.  It could be the cdi but there are a few variables as well. Kill switch, shorted wire, regulator/rectifier etc.  

Was the bike running before ? Did you get the bike broken ? 
let’s get a little background going on the bike and I’m sure we can help you out. 

 

  • Like 1
Link to comment
Share on other sites

  • 3 months later...

Hi, i had a 400 kodiak that had a bad ignition. I ended up tearing harness apart and went through schematic, tracing wires back to short to ground from ignition switch. The switch itself seemed to work as the light came on and off with it, but when the ignition was on, it was back-feeding preventing it from getting spark.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Forum Topics

    • By Gwbarm
      I have been exploring all the options available, so many, its hard to choose. I have kind of narrowed it down to the Honda Pilot, Subaru Outback, and Kind of looking at the Outlander, although its a little small,  the new one is nice looking. Just wondering if anyone has any recommendations or gripes with any of these rides. I have driven Jeeps for the past 25  years and they have been great, but their price point has gotten to high. Expieriences good or bad would be helpful. Thanks!
    • By DrtyGrlKristin
      Just thought I'd start a new thread for newbies to the site!
      If you're new here, tell us who you are, where you're from and what you ride!!!
      Lets get to know each other a little better shall we?
      I'm not new to the site, obviously, but...
      I'm Kristin from Denver!!! I ride a 2008 Yamaha Rhino. She's my muddy baby!!!!!! Several aftermarket parts on her. She's good to me! We try and ride every weekend. This weekend we're off to MOAB! :woot:
    • By Drillbit
      Hey all,
      I need some input on a problem I'm having with my Kodiak 400 that keeps fouling plugs. First off, I've done a lot of work to this thing, most of it all in good fun. Brake work, cv joints, u joints, carb kit, checked valve lash, compression good, changed all fluids, etc... My problem is it keeps fouling plugs very quickly. I can put a new (manual recommended plug) in and it starts right up, runs great, idles great, picks up good. Doesn't stutter at all. I ride it for 1/2 a mile, it cuts off and won't start back up. I let it sit overnight thinking maybe it got to hot. Try to start it the next day, nothing. Put a new plug in, fires right up, runs great for another 1/2 mile or so, dead. The plugs come out and look carbon fouled with dry black soot on them. I don't know if this is a fuel/air mixture problem or a ignition problem. A couple of things that I noticed is I never need to pull the choke out to start it. Also, when it starts it automatically idles high like an automatic choke would do, then it comes back down to a good idle. Also I noticed that the air/fuel mixture needle valve screw does nothing when I adjust it in or out. I can screw it all the way closed and the motor still runs and idles good. Any advice would be greatly appreciated. I'm almost leaning to a ignition breaking down the plugs??
      Thanks! 
    • By McG75
      Hello I’m new here and was wondering is anyone knew of good replacement part numbers for front struts and rear shocks for this atv? I think I’ve found a new rear shock, that looks like the original but there is no dimensions or anything and was wondering if there are any afterMarket new front struts available. I know it’s a long shot but any help would be appreciated. 
    • By HSTAR
      Hey I have a 1997 big bear 350 4x4
      I replaced the shifter shaft and the shift arm linkage and the rod when I installed them all I was unaware that you had to line the dot on the shifter shaft with the gap on the linkage arm gap put it all back  together and rode it I can't get it to shift in the right gears  I can move the shift cam by hand and goes in different gears but with the shifter shaft in it riding I can't put it in R or N 
      Anyone know how to line up the shifter shaft and the shift cam s
       
×
×
  • Create New...