Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Sp33dy0000

1999 Yamaha Grizzly 600 No Fire

Recommended Posts

Hi can someone please give me some sort of idea I have a Yamaha 600 grizzly four-wheel-drive I have put a new coil and a new stater and Pulse stater on it with new plug and steel can’t get any fire

Share this post


Link to post
Share on other sites


What made you change all them parts without testing them first?  I’m only asking not criticizing.  Just trying to figure out why you changed all that.  It could be the cdi but there are a few variables as well. Kill switch, shorted wire, regulator/rectifier etc.  

Was the bike running before ? Did you get the bike broken ? 
let’s get a little background going on the bike and I’m sure we can help you out. 

 

  • Like 1

Share this post


Link to post
Share on other sites

Hi, i had a 400 kodiak that had a bad ignition. I ended up tearing harness apart and went through schematic, tracing wires back to short to ground from ignition switch. The switch itself seemed to work as the light came on and off with it, but when the ignition was on, it was back-feeding preventing it from getting spark.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By dctaz37
      Hello, the ATV doesn't stop anymore so I guess it is time to replace the brakes. Looking for part number and instructions. I think it may have shoes front + back and the front would be hydraulic. 
    • By Zad
      1994 Polaris 300 2x4 project won’t start. Seems like we have spark and have tried straight starting fluid in cylinder and still not getting a fire.   Kind of has me stymied 
    • By Asen_77
      Hi All,
      My name is Asen and I am from Eastern Europe, Bulgaria. Riding a Yamaha Raptor 700R and this is my first Quad wanted for a vey long time :)

       
    • By Glen Hoerschgen
      Hey guys i have a 2002 yamaha wolverine that needs a new wire harness.  Does anyone have a clue where i can get one new or used. ive looked all over and cant find much on a 2002 model.  Any help will be greatly appreciated . thanks so much
       
    • By Nick Gudex
      Hello I am new to this site and I havea problem. I have a 1987 big bear 4x4 that will not spark. I tested pick up coil per repair manual and I tested my new coil both ok. It puts out 9 volts at the coil but It is reversed polarity. So when I hook my meter up to it she shows -9 volts while cranking. When I put a test light  on it it flashes. Being an electric system this should tell me something but I don't know what its telling me. I have yet to meet one i could not fix but this old girl has me stumped. Any help would be awesome. Thanks to all.
      Nick
  • Similar Tagged Content

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...