Quantcast
Jump to content

  • Do you own an ATV or UTV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Bayou 400 starter problem


Recommended Posts

Have a Bayou 400. sometimes when I press the start button i hear the solenoid click but the starter does not engage. Here is the strange thing though, when that happens if I kick the kick start just once then press the start button starter engages normally. Any ideas?

 

Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Arizona
      I have a couple other topics on this Bayou but this one is the reverse lever seal is leaking.
      Talked to the dealer and have no listing on the seal. Looks fairly simple but is the seal installed from
      the outside of crankcase or from the inside before I remove it.
      Next question where can I get the new part? I found these on ebay but not sure if they fit.
      any ideas where to buy it? https://www.ebay.com/itm/Kawasaki-KLF220-88-02-Bayou-KLF250-03-10-Winderosa-822138-Engine-Oil-Seal-Kit/352356942519?fits=Year%3A1995|Model%3ABayou+220|Make%3AKawasaki&epid=209928936&hash=item520a1c42b7:g:ZKUAAOSwx6pYooaN:sc:USPSFirstClass!78006!US!-1
       
       
    • By Leski991
      Hello,
      I have read many forum topics on this matter but have never found a similar problem. So i bought a cheap ass quad thats got all sorts of parts on it. It's a 1997(if you look the date on frame) Kawasaki KLF(Bayou) 300 EUROPEAN Model (atleast I think, since I'm from Europe), the engine is 1988 if I'm not mistaken and the CDI is 1995.-2006. ( 21119-1447, 6pin ). My problem is that I don't have spark. I would diagnose the issue but connectors from CDI to wiring harness have almost all different colors and I'm not sure if they are connected correctly (pictures below). Pickup coil is putting out around 400 ohms and is pulsing. CDI is being fed 12v by one y/r wire that is coming to connector and with 12v to one gray wire which is coming from ignition switch ( quad actually doesn't have ignition switch so I'm not sure if gray should be supplying power or not). Stator looks good cause when crancking all three yellow wires put out around 5v AC. Neutral light is also on which means the switch should be ok, if it even matters. I know it's not the ignition coil since I get no power nor any kind of pulsing to G/W wire that is coming to it ( and I even put another one on there just to check an it ended with the same result). I'm nowhere near proffesional around this type of stuff so any help would be amazing.




    • By BrunoNogueira91
      Hello, I am restoring a bayou 220 here in Brazil, I have a question regarding the rear brake activated by the lever on the left side. The ex-owner connected it in place of the reverse cable and as this is incorrect, could someone show me through pictures where I correctly connect the rear brake cable? Another thing, every time you reverse, is it necessary to activate the reverse key?
    • By tomlad
      hi all first post  just found forum and the manuals / wiring diagram BIG THANK YOU
      im struggling to find the vin number on my frame? I m told left side of frame , lower, nr. in front of the gear pedal ?? haven't found it yet , is it numbers stamped on the frame or a commission plate ??
      main prob. no spark no power to coil , off to study the wiring info I've just found
      thanks again. tom
    • By Brent Wright
      What's a good size to start a 10 year old on?
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...