Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Bronson Weddle

1999 250 bear tracker

Recommended Posts

I have a 1999 250 Yamaha bear tracker was told it needed a coil to run got into it to day found out that the kill switch was wired together then I found were they put a new cdi on it they cut all the plugs off the stator wires and the cdi wires I found bits and pieces of wireing diagrams blue pick up wire to red and white green wire to white and green wire rolled it over Had a test light on the coil wire it showed there was juice going to it but no spark on the plug and the coil is a brand new one put it on before trying to test the spark did I miss something or have something hooked up wrong already have plans on a new cdi and stator and pick up coil before I go that far like to hear it run. Thank you for the help in advance 

Share this post


Link to post
Share on other sites


Hey @Bronson Weddle welcome to Quadcrazy. I know that bike well.  So it sounds  like someone hacked the  shit out of the harness. The cdi and parts that you ordered are they oem? The stator can be aftermarket but the cdi should be an oem. 
The plugs that are cut off were you able to correct that ? The new cdi needs plugs so how did the previous owner splice it in and also the same question for the stator ? 

Its hard to say if anything you did was wrong or not because the harness was so beat up. I will take  a look and see what i can find in my old diagrams to help you along but i would take the path of trying to get it back to the original state with the wiring and i mean locating new plugs etc.   Does it look  like the stator is original? If so you can do some quick testing to see if its good. 
 


 

Share this post


Link to post
Share on other sites

I did a ohm check the pick up had 4.38 the black to green red to blue the stator did not put out nothing with just the key on then I cranked it still nothing am just going to replace the stator and the cdi Already have a new coil. And can tell me if a big bear rear brake assembly will on the bear tracker I have the brake part that the levers work the brake but don’t have the spacer or the hub I know some that has back assembly but it for a big bear or honda fourtrax but what I could tell it looks the same like what’s on the four wheeler. I let u know when I get into replaceing the stator and pickup and cdi. Thank you for answering me I can use all the help that I can 

When I got the quad they said they replaced the stator and coil but after further investigation it original 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Asen_77
      Hi All,
      My name is Asen and I am from Eastern Europe, Bulgaria. Riding a Yamaha Raptor 700R and this is my first Quad wanted for a vey long time :)

       
    • By Corky L Leazier
      One day went to start and nothing, the fan comes on cause its straight wired ,but no lights and no all the fuses show no power with the switch on. Changed starter relay nothing changed thinking maybe switch next and how can I test it.
    • By Justin Arruda
      Hey I’m looking to put a big bore kit on my atv I was wondering if anyone knew how big of a jet I would need to put in my. Carb so the atv would run good 
    • By Curtis Hicks
      Ring and pin stripped out along with rear axle ... gonna cost me about 2gs to have it fixed at the shop with all new parts ...wondering if anyone knows of any other bike that would match up or if I could replace whole thing from driveshaft back or from motor back ? ...very broke when it comes to putting money into this bike  just want it to ride again lol ....any help out here ?
  • Similar Tagged Content

    • By cameron walton
      Hi Guys, I'm a newbie but pretty handy with a DMM (controls technician). I have been fighting a junker quad i picked up as a project bike, was assured it would run if I replaced the battery and cleaned the carb. I replaced the battery, rebuilt the carb with a OEM kit. FIxed all my switches and foul played circuitry from the last guy.... So I could get it to start long enough to test the quad, it seems okay from a trans/engine point. However I couldn't get the carb adjusted to idle to save my life with the idle air screw or the thumb screw on the card for the slide. I took it to a friend who is much more familiar with yamaha and quads and he double checked my carb rebuild all was fine, he adjusted the float to make the fuel not overfill which i missed.
      He pulled the air intake, got it started and couldn't get it to idle with or without air filter. We started looking at the spark plug (new) and he tested it with a spark plug clamp meter, tested good, pulled it and grounded and it had spark but he felt it was weak. I order a working used oem coil to try the easy things first. When I ohm out the coil on the quad with my Fluke i'm seeing .4 ohms on primary (ground lug to male connector) and 18K ohms on secondary (inside boot to ground lug). Seems like this forum is full of bear trackers so I'm hoping someone has some ideas to help me figure where to go with this. His thought was he know I ave fuel and he knows I have air, spark would be next. I have spark but possibly weak. Thanks
    • By Timothy Doerr, Jr
      Hey y'all. I have a Yamaha ymf 250 BearTracker. I got this thing for free from people whose son tore it to hell. So it wasn't in great shape to begin with. i.e. no indicator lights (neutral light for instance), no ignition switch or key( wires were twisted together to make it run), get the picture yet? 
      So when it ran it ran rough and I got it running for a year or two, just something fun for the kids to ride on with me on gravels.
      Now just randomly, the start button stopped working so I had to jump the solenoid, then put a temp start switch in. Kill switch would still work. 
      However, the thing has no spark what-so-ever. I've check continuity through the start button and it shows the contact is working, ohmed out the stator, everything is in spec, the reg/rec tested fine as well. I've replaced the solenoid on the off chance it could've been bad and the cdi unit as well, along the the little solenoid relay unit. I'm still getting no spark. The spark plugs is new as well and the coils to the plug have been tested and are good. I've tested and trouble shooted everything I can on this quad and no luck. I watched countless YouTube "no spark" situation videos and it's not helped. Does anyone have any tips or tricks I could try? Would really appreciate some input on this. Thanks!
    • By payne
      Have an Bear Tracker 250. Dont have the manual or any literature to help with. Anyhow, starts with pull start in gear, and electric starter doesnt work. Also, neutral light doesnt come on. Where should I begin?? Need some direction on troubleshooting all this. Thanks a million.

    • By K L Buck Naff
      Trying to replace the carburetor on my 2003 Bear Tracker 250. Two brand new carbs in a row from different suppliers.   Both leak fuel out over flow and intake as soon as I turn the gas on. Any ideas. Am I doing something wrong?
    • By Stacy Hanks
      I have  2000 Yamaha bear tracker 250 - igniton relay and starter relay both were replaced also the neutral switch indicator was replaced-- bike will not show light on for neutral or start when button is pushed
       
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...