Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Bronson Weddle

1999 250 bear tracker

Recommended Posts

I have a 1999 250 Yamaha bear tracker was told it needed a coil to run got into it to day found out that the kill switch was wired together then I found were they put a new cdi on it they cut all the plugs off the stator wires and the cdi wires I found bits and pieces of wireing diagrams blue pick up wire to red and white green wire to white and green wire rolled it over Had a test light on the coil wire it showed there was juice going to it but no spark on the plug and the coil is a brand new one put it on before trying to test the spark did I miss something or have something hooked up wrong already have plans on a new cdi and stator and pick up coil before I go that far like to hear it run. Thank you for the help in advance 

Share this post


Link to post
Share on other sites


Hey @Bronson Weddle welcome to Quadcrazy. I know that bike well.  So it sounds  like someone hacked the  shit out of the harness. The cdi and parts that you ordered are they oem? The stator can be aftermarket but the cdi should be an oem. 
The plugs that are cut off were you able to correct that ? The new cdi needs plugs so how did the previous owner splice it in and also the same question for the stator ? 

Its hard to say if anything you did was wrong or not because the harness was so beat up. I will take  a look and see what i can find in my old diagrams to help you along but i would take the path of trying to get it back to the original state with the wiring and i mean locating new plugs etc.   Does it look  like the stator is original? If so you can do some quick testing to see if its good. 
 


 

Share this post


Link to post
Share on other sites

I did a ohm check the pick up had 4.38 the black to green red to blue the stator did not put out nothing with just the key on then I cranked it still nothing am just going to replace the stator and the cdi Already have a new coil. And can tell me if a big bear rear brake assembly will on the bear tracker I have the brake part that the levers work the brake but don’t have the spacer or the hub I know some that has back assembly but it for a big bear or honda fourtrax but what I could tell it looks the same like what’s on the four wheeler. I let u know when I get into replaceing the stator and pickup and cdi. Thank you for answering me I can use all the help that I can 

When I got the quad they said they replaced the stator and coil but after further investigation it original 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Tagged Content

    • By David Goff
      So i have an old yamaha bear tracker that was given to me from an old farmer I know. I decided to refurbished it and fix all the quick fixes on it. I am pretty sure that it is either a 1999 or 2000 based upon the original wiring harness. Little did i know when I bought a new to me wiring harness from ebay that it was from a 2003 or 2004. My question to everyone is do I need to have all the stop switch assemblies hooked up? I think there are three on the 03/04 models and only one on the 1999 to 2000. Any help I can get for this would be great. I haven't run it yet due to the motor and crankcase is in two totes. 


    • By cameron walton
      Hi Guys, I'm a newbie but pretty handy with a DMM (controls technician). I have been fighting a junker quad i picked up as a project bike, was assured it would run if I replaced the battery and cleaned the carb. I replaced the battery, rebuilt the carb with a OEM kit. FIxed all my switches and foul played circuitry from the last guy.... So I could get it to start long enough to test the quad, it seems okay from a trans/engine point. However I couldn't get the carb adjusted to idle to save my life with the idle air screw or the thumb screw on the card for the slide. I took it to a friend who is much more familiar with yamaha and quads and he double checked my carb rebuild all was fine, he adjusted the float to make the fuel not overfill which i missed.
      He pulled the air intake, got it started and couldn't get it to idle with or without air filter. We started looking at the spark plug (new) and he tested it with a spark plug clamp meter, tested good, pulled it and grounded and it had spark but he felt it was weak. I order a working used oem coil to try the easy things first. When I ohm out the coil on the quad with my Fluke i'm seeing .4 ohms on primary (ground lug to male connector) and 18K ohms on secondary (inside boot to ground lug). Seems like this forum is full of bear trackers so I'm hoping someone has some ideas to help me figure where to go with this. His thought was he know I ave fuel and he knows I have air, spark would be next. I have spark but possibly weak. Thanks
    • By Timothy Doerr, Jr
      Hey y'all. I have a Yamaha ymf 250 BearTracker. I got this thing for free from people whose son tore it to hell. So it wasn't in great shape to begin with. i.e. no indicator lights (neutral light for instance), no ignition switch or key( wires were twisted together to make it run), get the picture yet? 
      So when it ran it ran rough and I got it running for a year or two, just something fun for the kids to ride on with me on gravels.
      Now just randomly, the start button stopped working so I had to jump the solenoid, then put a temp start switch in. Kill switch would still work. 
      However, the thing has no spark what-so-ever. I've check continuity through the start button and it shows the contact is working, ohmed out the stator, everything is in spec, the reg/rec tested fine as well. I've replaced the solenoid on the off chance it could've been bad and the cdi unit as well, along the the little solenoid relay unit. I'm still getting no spark. The spark plugs is new as well and the coils to the plug have been tested and are good. I've tested and trouble shooted everything I can on this quad and no luck. I watched countless YouTube "no spark" situation videos and it's not helped. Does anyone have any tips or tricks I could try? Would really appreciate some input on this. Thanks!
    • By payne
      Have an Bear Tracker 250. Dont have the manual or any literature to help with. Anyhow, starts with pull start in gear, and electric starter doesnt work. Also, neutral light doesnt come on. Where should I begin?? Need some direction on troubleshooting all this. Thanks a million.

    • By K L Buck Naff
      Trying to replace the carburetor on my 2003 Bear Tracker 250. Two brand new carbs in a row from different suppliers.   Both leak fuel out over flow and intake as soon as I turn the gas on. Any ideas. Am I doing something wrong?
  • Similar Topics

    • By Curtis01
      OK, sooo  I finally did the old skid plate and screen removal to clean out my oil sump during an oil change...  This bike only has a couple thousand miles on it.  Runs like a top still...  Very few issues over the years after buying it used.
      But boy I wasn't expecting to see this!  Piece of a circlip, stuck up in the screen, and a another shard of metal and maybe a piece of gasket material.  Nothing in the oil but that...  Pristine otherwise, and still runs like a top.  Always has.
      Soooo, is it a wrist pin clip?  That's the only thing I can think of like this that could end up in there.  But definitely wanted to throw it out to guys that have seen the innerds of these more than I have.
      The valves on this thing are still within the factory spec even.  Been a really good lil workhorse...
      Any other ideas?

    • By Blenderite
      Hello guys! New to the forum, and fairly new to ATVs. I've driven them, but never owned one. Now I do own one. Just picked it up today. It's a 1999 Yamaha Big Bear 350. It's been through some stuff. The guy I got it from told me the previous owner removed the front diff because he didn't want to replace the half shaft. So it's 2wd, even though it's supposed to be 4x4. Lovely. I can deal with that for now.
       
      More importantly, I need to get it running. The carb needs to be rebuilt. The guy I got it from said he sprayed it all out and it still didn't work. I'm concerned he might have damaged it or not put all the parts back. I was looking at a replacement carb, and the OEM parts is $600. I'd rather not spend $600 if there are any other options. I have seen carbs on Amazon and eBay that are in the $40 - $100 range that say they fit. Anyone have experience with these? I'm going to get a rebuild kit for the current carb just to make sure that won't fix it.
       
      Thats the first thing with it. Secondly, it was completely rewired. I need to find a original wiring diagram so I can put it back how it was, with a key and all. Currently it's wired with just a rocker switch. Any sources for a service manual that would include wiring diagrams?
       
      Thirdly, is the Big Bear 350 a good atv? I picked it up for $700. It does start and run when you spray starting fluid into the air intake, so I am not concerned about the engine being bad. I plan to use it for the farm, running around and carrying things with it like minerals and feed and such. Not really for mudding and things like that. How good is the 99 350?
       
      I am certain I will have more questions as I examine it more, but that's all for now. Thanks in advance for the assistance!
       
      -Blenderite
    • By jolio
      Just got a '98 Yamaha big bear 4x4 in working condition (so far). Looking forward for some good information on this site about how to keep it alive.
    • By Asen_77
      Hi All,
      My name is Asen and I am from Eastern Europe, Bulgaria. Riding a Yamaha Raptor 700R and this is my first Quad wanted for a vey long time :)

       
    • By Spike976
      So I dug my warrior out of storage replaced the carburetor with one off Amazon & it was running great. Last week it didn't want to start it would crank & I could smell gas but nothing. I replaced the starter,stator,solenoid,spark plug & coil & resistor but still not starting. Checked the stator and its at 30 ohms tried using starter fluid but nothing. I am completely lost and could use some help thank you
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...