Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Sign in to follow this  
Scott Sirr

2007-2012 Yamaha Big Bear 400 4x4 Service Manual

Recommended Posts



Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Topics

    • By stymy68
      Hello All,
      I have multiple Yamaha Timberwolfs, and I'm rebuilding a 92. I would like to replace the Ball Joints on the control arms. Does anyone know where I can purchase them? I don't want to purchase entire control arm. Ebay only has upper ball joints (Funny I don't see Upper Ball Joints, I have struts) and Cheap Cycle Parts, Partzilla and others don't even show the part number for the lower ball joint. There has to be something out there, these are just pressed in ball joints with castle nut and cotter pin.
      Please help cross reference. I have another Timberwolf I want to rebuild.
    • By Asen_77
      Hi All,
      My name is Asen and I am from Eastern Europe, Bulgaria. Riding a Yamaha Raptor 700R and this is my first Quad wanted for a vey long time :)

       
    • By John Victor
      My father-in-law gave my boy a 1999 350 Big Bear. It's been sitting in a barn for a bunch of years. It runs great! My boy has been riding a couple weeks now and it has developed a squeal coming from the front end when you get off the gas at speed. No noise during acceleration. At first I thought brakes. I took it for a ride and I don't think it is the brakes. I feel it is the front prop shaft U-joints, front differential or one/both axles. I pulled the fill plug on the differential and I can't find anywhere how much gear oil should be in there. My gut says up to the fill opening. It doesn't have a manual. It's wet in there, just don't see any gear oil.

      #1 Should I fill the differential with gear oil up to the fill opening?

      #2 How do I check or know if the u-joints are bad? That looks like a "Big Bear" of a job if they don't need to be replaced.

      #3 What else could it be? I don't think it is the front bearings. I jacked the front wheels off ground and no play in the right wheel. Very little play in the left wheel, looks like the lower control bushing is where that play is coming from. The rubber CV boots look original but all still intact. Wheels spin easily without any noise.

      Thanks for any help!
    • By Ajmboy
      Got my Yamaha Grizzly buttoned up finally and went for a quick 2 hour ride in the power lines with my neighbor, who has a Yamaha Kodiak. We have access from his yard, which is nice. Was a beautiful day today to get out and will try to go more often. Ran into two other quad riders with a sportsman and I think grizzly. Also ran into a dirt bike rider. 😎




       
  • Similar Tagged Content

    • By John Victor
      My father-in-law gave my boy a 1999 350 Big Bear. It's been sitting in a barn for a bunch of years. It runs great! My boy has been riding a couple weeks now and it has developed a squeal coming from the front end when you get off the gas at speed. No noise during acceleration. At first I thought brakes. I took it for a ride and I don't think it is the brakes. I feel it is the front prop shaft U-joints, front differential or one/both axles. I pulled the fill plug on the differential and I can't find anywhere how much gear oil should be in there. My gut says up to the fill opening. It doesn't have a manual. It's wet in there, just don't see any gear oil.

      #1 Should I fill the differential with gear oil up to the fill opening?

      #2 How do I check or know if the u-joints are bad? That looks like a "Big Bear" of a job if they don't need to be replaced.

      #3 What else could it be? I don't think it is the front bearings. I jacked the front wheels off ground and no play in the right wheel. Very little play in the left wheel, looks like the lower control bushing is where that play is coming from. The rubber CV boots look original but all still intact. Wheels spin easily without any noise.

      Thanks for any help!
    • By NoDeer
      I have an older (1987) Yamaha Big Bear 350.  I have arthritis in my thumbs.  Is it possible to replace the accelerator with a motorcycle accelerator (ie. twisting the handgrip)?  This would be more comfortable for me due to the arthritis.
    • By Dee Morris
      I bought my big bear in 2009, never had a bit of problem with it until last year. It quit starting but still would click when I tried to start it. I replaced the solenoid, the cdi module ( it was burned on one corner) and this year replaced the battery. I have all lights but still will not start and I do not have the clicking when I try to start it. Can anyone give me any ideas what to try next? I haven't had any luck finding videos about the 2008 Big Bear. I'm trying to avoid the expense of sending it to the shop. 
    • By Connor Aiken
      Hello, I'm new to the forum and really need some help. Last week I was driving my big bear and everything was working as it should, at the end of the day I shut it off and the starter would not restart the bike, I checked the battery and it was dead. There was good power coming from the stator and the battery was good so I ordered a voltage regulator. New regulator came in and it was charging but letting through to much voltage so it was returned and I got a different regulator from a different company. Now with the regulator plugged in the bike would idle but if you hit the gas it would backfire and stutter and if you let off it would return to idle normally, if I run the bike without the new regulator it runs like the day it came from factory. I plugged in my first regulator that started this problem to check voltage again and now the bike has weak spark and will not start with a booster pack or the pull start.
         Any help would be appreciated as I drove the bike with the regulator out with no issues until I started trying to put in the new regulators. Thank you
    • By Beretta7
      Need help trying to figure out how to find the open wire for turning off my Big Bear.  Will srat with no issues and both the kill switch and main switch fail to kill the motor.  Any ideas where the open is
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...