Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Zad

1994 Polaris 300 2x4 won’t fire

Recommended Posts

1994 Polaris 300 2x4 project won’t start. Seems like we have spark and have tried straight starting fluid in cylinder and still not getting a fire.   Kind of has me stymied 

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Frank Angerano
      So i have a friend at work who was recently diagnosed with a small but very manageable heart problem.  He is in good shape but doc says he shouldn't be shoveling snow or anything crazy for a while until they figure this out. So he asked me to see what i can find him to plow since he has a good size piece of property.  So i spent the last two weeks scouring the local states to find him a good atv with a plow! 
       
      Found  him a big bear 400 4x4 with a plow for a steal!   Going to go through it good and put my touch on it and deliver it next week. 
       
      As much fun as we have with this quad thing its just as much fun helping others out!
       






    • By MarkinAR
      Picked this beauty up for zero dollars this weekend. It has been passed around several of my son's friends and the last kid was just tired of tinkering with it.  Mostly complete 96 300FW. The pic is my boy robbing the swing arm and rear diff for his 300 for a big memorial weekend ride. Wiring is garbage at the battery, kick start doesnt work, no coil, smoked like cheech and chong when it ran last. I figure a couple hundred and a few hours and this will be ready to ride. Journey will be documented on Instagram at @martincyclellc if ya wanna follow along. 

    • By bren7176
      Doeas any have the actual electrical diagram for the distirbution block  for this atv > I had a few wire not worky worky so needed to replace ends plus dam thiing is dirty so needs to clean all the contacts ..
      Want to make shure I get eveything back in right place .... I have the repair manual but as we know it no help really .....
       
      Brendan
    • By Ahren Longo
      Yeah I know its been a while since I've been on but, I've recently aquired a 2005 Polaris ATP 500. As ya'll well know I'm sure that these things are notorious for faulty ECMs and they are made of unobtanium. I got this one from my brother. I've unpotted the old ECM and tested the components and have concluded that they don't flow the board properly from the factory so that's why they crap out.  I've also done some research and found that if you take the harness and Stator and flywheel from a 2004 its basically a plug & play application and it eliminates the need for the ECM. Why the heck they put it in anyways is beyond me. I'm going to devise a way to make a plug & play adapter harness that eliminates the need for the ECM and restores the wheeler to use. Has anyone tried this before and had any luck? I've been trying to locate a wiring diagrams online so I can compare the 2004 to the 2005 but they're pretty hard to find.
    • By Bryzan3
      Looking for advice on what to try next I bought this quad and it’s has spark and fuel but won’t stay running only fires when I hold the starter button in even when spraying gas into the carb it still dies right away oil was milky white so I was thinking it maybe went under water 150 psi compression so I might be wrong but not a head gasket I am stuck Cause it should stay running with the straight gas through the carb so what should I try 
  • Similar Tagged Content

    • By Brent Mason
      1998 Grizzly600 ! Slowly died then wouldn’t start ! All coils check good ohms ! Checked ac voltage from source coil get OL ! Is the source coil bad ? 
    • By ezduzit
      New to me xpress i believe shuts down when put into reverse, but if i hold the override button it will remain running. 
      This is not normal operation based on my scramblers i've owned before. She also grinds when i attempt to select high gear and wont engage. lastly she runs great in low gear . I dont know how to fix this or where to begin my troubleshooting. 1994 polaris 300 2x4 thanks in advance for any suggestions/solutions
    • By Maggie Hall
      View File Polaris 250 300 400 335 425 500 Service Manual
      Polaris 250 300 400 335 425 500cc Service Manual 
      Submitter Maggie Hall Submitted 11/26/2018 Category Polaris ATV  
    • By Maggie Hall
      Polaris 250 300 400 335 425 500cc Service Manual 
    • By Christopher Williams
      Hello all, 
      i just rebuilt the top end of a 99 Bear Tracker 250 and it can’t get it to hit off of gasoline or starter fluid. Occasionally it will backfire. Right now I’m just trying to get it to fire off without the carburetor like I’ve done a thousand times before with other engines. Usually there is no response, but occasionally I get a backfire through the intake. ISeems like it’s out of time, but I don’t see how that could be possible. 
      Here’s what I know:
      1. compression 120psi
      2. all timing marks are lined up after numerous revolutions. 
      3. Strong spark. 
      4. Valves adjusted correctly. 
      Thanks in advance. 
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...