Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

KDawgFPC

2004 Kawasaki Bayou KLF300 Wiring Harness Help Needed

Recommended Posts

I have a 2004  Kawasaki KLF300. I’m not sure What is the black/yellow, brown, and red wire wrapped together in the wire hornets of a klf300. I got it used and notice some wires not connected. They are located in the front area 

image.jpg

The reason why I am asking because I’m having issues with it firing up. I cleaned the carb put new spark plugs and gas. 

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Tagged Content

    • By sammyshin
      Hey so i have a 1990 bayou 220, and its missing the wiring harness so i went online and bought a bayou 300 wiring harness by mistake. Will it work if i use the 220’s cdi box and ignition coil?
    • By Gsk1500
      The clutch cover goes on and fits, but the little L chapped arm that has gear slots is concerning me.  It appears it goes to wear the clutch adjust bolts are on the cover. 
      Is there a specific way to tell how it mounts on the gears in relationship with the basket?
      I don't want to deal it up unless it's right 
    • By Michael Kastanis
      Hey I have a Kawasaki 300 boyu and it die in 5 gear and can’t get in Neutral try rocking it and moved it back and forth but nothing can same one here help me pls
    • By Grant Fellowes
      Hi guys New to the forum.  i ended up here google searching for info on a bayou 300 i have here  which has a nice squeek to it. looks very much like its not getting oil fed to the head.
      it was one of 2 bayous i got hold of to add to a third one i already had here.  it looks like the previous owner had diesel in the sump instead of oil.  its had fresh oil /filter in it but develops a squeek once it warms up. ive managed to work out the oil feed to the head is not getting anything so if anyone has  a circuit diagram not just the parts manifest that would help out as im still looking for a service manual to download.
       
      Cheers
       
    • By Lance Workman
      Bayou 300 has an occasional missfire. I can pull the plug and it’ll spark every once and a while. I’ve read the service manual but don’t understand the testing of the excited. Here is the wire I have coming from the stator area. Also primary winding resistance is high. Thanks guys!



      Also it a 2000 year model
  • Similar Topics

    • By Randel1
      I'm having a problem getting a CDI unit that works. The parts list calls for a  4XE-85540-00-00 CDI unit. The one currently on the ATV works but there seems to be a problem with the spark advance curve. It will idle fine an rev. to about 1.5K then  starts bogging down sputtering, popping and basically running poorly. If you can get it above 2200 RPM it runs better. I have ordered and returned about 5 replacement modules that will not work at all. The unit currently on the bike has no part numbers or identification other than a Mitisibuchi logo. I am wondering if anyone else has experienced similar problems with replacement CDI's and if so what is the fix? So far I have not found a replacement CDI that will supply an pulse to the Ignition coil.
    • By ENG243
      Hello 
      I have a 1994 Kawi Bayou 400 which had been running well until it sat for about a month. I left the carb dry while it was park and the temp had dropped below 0C in this time. Pulled it out last night to go for a ride and it fired up just like it should but noticed when I started to head down the road I could hold it to the bar and it didn't seem to accelerate. Lower gears weren't as noticeable but 4th and 5th it just seemed to have no acceleration and half or full throttle  made no difference. if I tried to go into 5th gear with any throttle it would stall. I turned around and just poked home very slow and it seemed to stay running but this was between 15 and 20 km/h max. 
      I have taken the carb apart and it appears to be clean and nothing stood out on inspection to have dirt or ice. Is there something I should dig more into? 
      I have checked the plug and it appears to be sooty with easily rubbed off carbon. I plan to get a new plug today and test. 
      compression with the throttle wide open is 175 psi. 
      I have opened the drain plug in the exhaust thinking there could be a mouse in the exhaust or something but no difference. 
      I do find the engine is tickity compared to my 2000 Honda but I am not sure if this is just me looking for issues or if it has always been this way. 
      If anyone has any insight I would appreciate it.
      In the last 6 months I have done new oil and filter ( mystik synthetic) 
      new Peak RPM CDI 
      I have noticed the fan comes on more often with the new CDI, could this be a program thing?
       
      Mike
    • By Admin
      Looking for Kawasaki ATV VIN (Vehicle Identification Number) Number Decoders? Once you find your ATV VIN number off the tag on your Kawasaki ATV, you can go to all kinds of websites that have VIN Decoders available. The best ones are backed by the Kawasaki ATV manufacturer, however there are plenty of aftermarket Kawasaki ATV VIN Decoder websites on the web. This topic will stay pinned and if you find any to add, please do it with a reply. 
      The following Kawasaki ATV VIN Decoder websites are available where you can just enter your VIN number and it will shows you some of your ATV model details:
      CycleVin.com - Use Our Off-Road Vehicle Search to look up ATVs and more!
      KBB.com https://www.kbb.com/vehicle-history-report/ 
      CARFAX https://www.carfax.com
      autoDNA https://www.autodna.com
      VinAudit http://www.vinaudit.com/
      decodeTHIS https://www.decodethis.com
      VINCario https://vindecoder.eu/
      NICB Theft Check https://www.nicb.org/theft_and_fraud_awareness/vincheck 
    • By Hodadical
      I've recently acquired a 1995 Kawasaki Lakota KEF300A1 that seems to have a pretty slack chain. I've found an owners manual that talks about the procedure to tighten it to spec, but it mentions "inserting a bar provided in the tool kit into the axle housing and turning it upwards/downwards"... the problem is I don't have the tool kit that came originally with the ATV. Its hard to tell from the picture (and not ever having done this before), but it looks as though this "bar" may just be a pry bar/leverage tool. Is that so and I could just use a screwdriver or anything that fits into the hole? or is this a specialty tool and do you know where I can find one?
      Thanks
      -Rob
       
    • By texaskaw
      fighting this thing for a month now.No spark at plug.
      New ignition coil,pick up coil,stator,reg/rectifier,all new wiring.Started it up today rode for an hour shut it off.Tried to start later wont start.pulled plug wire it firing a blue spark while starter button is pressed.Tried new plug no change. It stared a couple times an ran for few seconds then died.Will CDI act this way? The reg/rectifier get pretty hot is this normal?
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...