Quantcast
Jump to content

  • Do you own an ATV or UTV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Recommended Posts

I have a 2014 CForce 500. The front differential will not engage when the 4WD button is activated. You can hear the relay click when the button is pressed but the 4x4 doesn't engage.

In order to get to the actuator it appears that the front differential has to be partially removed to access the bottom bolt on the actuator. Before I start disassembly, does anyone know of a source for the replacement parts?

Link to post
Share on other sites
  • Ajmboy changed the title to 2014 CForce 500 4X4 issues


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Tagged Content

    • By richard fischer
      I have a new 2020 cforce 600 touring and read how smooth the shifting was on it. Mine however, sticks in gear quite often and only after moving the bike around does it finally shift. I use the brakes before shifting as it says but that doesn't seem to affect it either way. Anyone have this issue? Is there an adjustment on the linkage perhaps? Any suggestions are appreciated. The machine is new with about 10 miles on it.
  • Similar Topics

    • By motorbiker40
      What would cause the front differentials to just explode  when hardly used 4x4 on a 2017 Polaris 850 xp. 

    • By NoahJakavi
      Hello i have a linhai 300 of the 2004+- era. I had a cluch problem so we changed it. After changing it has a hard time to start going. When you pop it into gear and press the gas it barely drives but when it starts going about 20km/h it start driving well the acceleration is normal and everything do you have any idea of what could be the problem
    • By PeteSaracen
      Im fixing up a beartracker 250. Starts right up with screwdriver to both solenoid terminals and pull start. Doesnt start at all with electric start button.  Neutral light and reverse light come on when the atv is running but when it is off and the key is turned to on position, no lights come on. When button is pressed to start, nothing happens. No click in solenoid, nothing. Not too experienced with the electrical components but I have tested a few things. The Front stop switch assembly cable was broken so I replaced that hoping it would fix my electrical problem to the key bevel but still nothing. 
    • By slide187
      Hey peeps, so I’m about to change out my steel cable for a synthetic with a smooth aluminum hawse instead of a fair lead. (Did this on my old Canam and liked it a lot better) I know there’s mixed ideas on steel cables vs synthetic, but I’ve had that discussion already. for how I use it the synthetic works best for me.
       
      What imma ask about here is are there any tips on switching the cable out on our CF machines? Or is it basically the same as any Warn-type ATV winch? Cuz like CFMOTO uses these Winchy McPullerton brand ones (which really does seem to be the same as any other winch I’ve had,) just haven’t messed with this one much in the way of maintenance yet, so I figured I’d ask about any surprises. I also like that the roller fairlead nuts are captured in the frame. That part was a PITA on my canam cuz they were free, but hardly any room back there to brace them.
       
      CFMOTO has done (IMO) a great job on these machines making them a lot like what were already used to in terms of design and common style parts so I anticipate this to not be much different. Just figured I’d ask. Thanks for any input.
       
       
      Sent from my iPhone using Tapatalk
    • By renob4x4
      Polaris service manual for 2014-2016 Sportsman 325 / ETX / 450 HO / 570
      PN 9926803 R04
      Is in new condition. $75.00
       
      Local NE Phoenix AZ cash sale only



  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...