Quantcast
Jump to content

  • Do you own an ATV or UTV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Recommended Posts

95 bayou 300 2wheel. This is my first four wheeler. The guy I bought it from showed me slight drip on his floor from a drain plug he recently retapped. I figured I could handle a small leak from a second hand machine. Well after a few times of riding it the bayou seems to be running low on oil. Now maybe this is normal operations as well so I refilled the oil. But the next day I notice my drip on the floor was slightly larger. I wanted to see this drain plug for myself so I took off the skid plate and found a pretty rough looking installed drain plug. It does have a small drop but also seemed to have an excessive gasket and maybe some grey looking “jb-weld” ish material around it. So that’s scary but I figure surely that’s not the only source since my floor spot Grew a bit. I went on to find recent moist around the head gasket for the top end. I’ve never seen it drip but it drips on the new starter the guy installed so it seems the head gasket leaks too. He did say he replaced that gasket when I inquired about the darken stains around that area of the motor. He said he replaced that gasket during. Ring replacement when the bayou was smoking. It no longer smokes by the way. So I continue on thinking well maybe I can do another top end gasket myself some day but still the oil on the floor suggests a more visible leak. I mean it’s not a lot but it grew as I mentioned. Then I find my what seems to be an awful thing. The pull cord and starter was replaced by the preavious owner and it appears there’s a busted area on the crankcase where the left side cover mounts to the L-case.I have not seen oil from there but that looks scary to me. Does this area hold oil? I wondered if it doenst maybe I’ll leave it be but if it does it’s probably the reason I lost some oil. I also found tonight oil on the rubber boot cover I think is for the drive shaft or something. Idk my first ride so I’m unsure of how to proceed. Especially with the case cracked like that. I don’t know how the engine works but if there is indeed oil there in the operation of things it seems like I must do a major engine over haul….. any insight would be so very helpful. I bought this for my daughter but I may have been bitten by going with such An older model. 

CFE0E20F-FD35-4C98-8B97-B083DD4280A4.jpeg

4A38F0F8-9973-4B54-83AB-16836AB43EF8.jpeg

6552A30B-C79D-4C7D-A9EA-F8FB0EE18A9D.jpeg

9CA5E354-B2E9-4427-9B44-0B0F25AAD03A.jpeg

46441D34-AC4F-4FBD-B0C0-67CCDE7E6711.jpeg

50055BE5-4465-4E62-A671-0B84779629CD.jpeg

BF38486A-1C27-4AB7-A277-147DC802BE5A.jpeg

A34EE511-66CA-473D-8D6E-CE6A7EDEB3C3.jpeg

DBA3F48F-600E-448C-895C-DA0DBA617891.jpeg

EDEBFF8D-069B-4DEB-A213-9F1DE28D7588.jpeg

9920DE86-C34B-4267-8FEC-9ED0AA4548AE.jpeg

959B9360-B8DC-40D9-8C8C-834DB440DF51.jpeg

Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Tagged Content

    • By Shannon Battles
      I just got a used kawasaki bayou 250 and oil is leaking around exhaust stud are there any quick affordable fixes
    • By Adrian Ciotinga
      The title pretty much explains it all. When using the starter I can hear it spinning but not engaging the engine. The wheels also do not engage with the wheels when the clutch is out. The motor has compression if that helps.
      I am new to engine work and repair and I bought this quad with the idea of fixing it up (not knowing the full extent of the damage). The previous owner said it ran but sat for a year (I don’t believe that for a second after opening it up) and had bought a few new plugs and a starter motor, none of which fixed the issue.
      Any help would be greatly appreciated!
      I have attached a few pics of what I think could be wrong.




    • By Brad Lawson
      Hello all, I’m working on my sons 99 Yamaha Warrior 350. When I pulled the plastic cover off left side of engine, I can see oil leak at the seal. I pulled the bolt out and then the starter boss(I guess that’s what it’s called?) I can see that the boss doesn’t make contact with the seal. Is there a spacer of some type that slides on to the boss, to make contact with the seal? This seal is held in place with a plate with 3 screws in it. This boss slides into the bearing in the stator. I have been to parts websites and I don’t see what I’m needing. Maybe it’s just the wrong seal?
    • By Esabuni Lacey
      My 400ex is leaking oil from top end rocker arm bolts being loose. Can someone tell me what I need to do to fix.
    • By Netza
      I have questions concerning my 2005 Arctic Cat 500 (manual transmission) I'm new to quad repair but a quick learner. I recently replaced all top end gaskets and seals (all thanks to a blown head gasket) now after changing the oiI a few times noticed gas in my crankcase. How do I go about fixing this?
  • OEM Parts at Aftermarket Prices
  • Similar Topics

    • By RatpigHoosier
      Greetings and salutations. I’m new to the forum and I wish I had found it earlier. Proud owner of a really old Honda TRX350D that was gifted to me, and it certainly is the gift that keeps on giving. It is a tank and will keep up with more modern and larger machines but I can’t get it to run right so I’m about to sell it. 
      I am purchasing a 2001 Kodiak 400 in the next few days. Pretty solid and runs strong but needs the new (included in the deal) front diff, or at least that’s what the guy is telling me. Seems like a simple enough job but I’ll diagnose it once I can tear into it some.  I’m excited about it because they seem like great machines and I need something more dependable for deer season. 
      Anyhoo, that’s my story. Any advice that the forum can provide as I go along on my journey would be greatly appreciated. Thanks, everyone!
    • By Hub
      Hey,
      I purchased a 1994 Kawasaki Bayou 400 4x4 which was running fine when I had all of the plastics off and now that I have put all the plastics back on the machine I am getting some strange symptoms. With the ignition on (neutral light on) and  having the kill switch in the RUN position now have no crank, no spark. But when I put the kill switch in the STOP (or off) position the electric motor crank, but still I am getting no spark. Is it normal for the ATV electric motor to work in the off position and not in the RUN position? It wasn't doing this before. I have replaced the spark plug and the ignition coil so far.  I am wondering if something is getting shorted after I put the plastics back on? Any ideas? If it is a short any ideas how can I track it down?
      Thanks!
    • By PGregory
      1700 miles on the machine, all trail riding.   Second ride of the day and I get an overhead light, shut it down, let fan run, fan shuts off, light still on, ride back to camp, clean radiator, let machine cool for a couple hours.  Start up, head over to the campgrounds, ride for 5 minutes or less, overheat light comes back on and the machine blows the ignition fuse.  Tow it back, replace fuse, turn on key, fuse blows immediately.  I've ran all the wires, no mouse chews or rubbing, etc.     Does the KingQuad have a thermal protection system that would explain this?   
    • By George65
      View File 2003-2011 Kawasaki Bayou 250 Service Manual
      This should be a full service manual for the 03-11 Kawasaki Bayou 250 
      Submitter George65 Submitted 07/26/2021 Category Kawasaki ATV  
    • By tkokenos
      I just recently purchased a Polaris xpress 300 and have had a number of problems.. I purchased it in none running condition and found that it needed a top end done.. after completing the top end and not being able to find the oil drain plug for the engine, any kind of dip stick to check the oil, or any where that I could fill the engine with oil I was already frustated enough.. and then when i finally did get it started and tried to put it in gear and it would just grind(no matter what gear) My frustation has become monumental.. any help with this problem would be greatly appreciated.. i've already tried to idle the engine down to it nearly stauling out and then tried putting it in gear and it would just grind, or if i tried to force it it would just staul out completely.. for fear of tearing up gears I would like some input procede any further..
      Thomas,
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...