Quantcast
Jump to content

  • Do you own an ATV or UTV? Join our Forum!

    Join QUADCRAZY ATV Forum today for FREE! We keep these forums clean and user friendly. All first posters will have to wait to have their content reviewed and approved. Once your first post is approved, you will no longer need to got through an approval process. To gain immediate approval and a NO ADS experience, consider subsribing to our Premium Membership.

Is this my starter gear idler ?


Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Similar Topics

    • By skeeter45
      Guys, having trouble finding the correct rubber boot for my big Bear.  I've ordered 2 of them and both are wrong.  The old one was 4 inches across on the end with the tabs.  New ones are 5 inches across.  Much to big to fit properly.  TIA Hope someone has an idea.
    • By Poirierjul84
      I would like to know how to replace the carburetor on Suzuki quadrunner lt250 1985 please. Someone can tell me where I can get diagram free please 
    • By gatorschevy
      I own a few older quads mix of kinds a couple of  Yamahas, a Honda, can-am  a Kawasaki, they are older quads but in good shape the question of the day is....... what's the best way to polish up the plastic?
       I have found that Dollar General mold remover is good to get the black stuff off the plastic works good, but was wondering how you polish up the plastics on yours.
    • By texasgator41
      i have a 2021 4wheeler and i just wrecked it, but i don’t have insurance on it. repairs are going to be in the thousands. is it possible that i can put it in the insurance and make a claim in a timely manner? i know it’s a wicked thing to do but i need help. 

    • eManualonline.com Save 20% OFF on orders over $50, Use Code: BLAZE


      eManualonline.com Save 20% OFF on orders over $50, Use Code: BLAZE


      eManualonline.com Save 20% OFF on orders over $50, Use Code: BLAZE

    • By Charlesawest936
      Good morning, I'm really at the end of the rope with this bike. If someone can give me any other ideas I'd really appreciate it. I have a Yamaha Moto 4 350cc 2x4 that I got for my step daughter and I can not get this thing to fire except for 1x each time I either turn the key off or if I let it sit a few mins in between trying to start it. I'm not exactly sure what year it is because I haven't been able to find the vin number yet on it. What iv done so far is, checked ohms on the stator and all 3 white wires go to .001 no connection to ground like it shouldn't. My cdi is new and getting the same results with the old 1 as well. On the cdi iv got 2 plugs and 3 single wires. The singles are orange that goes to the coil which is a known good coil because I took it off of my Kodiak that runs and put the old coil back on the Kodiak which still runs. There's a single red wire and brown wire which goes to the source coil on the stator when checking ohms on it it shows .303 ohm's the blue and white wires for 1 of the pick up coils shows .199 ohms and the other pick up coil green and yellow wires shows .200 ohms so all are within factory specs. Iv changed the ignition switch and the neutral light does come on like it should but I'm still only getting the single spark when you first try starting the bike. Any ideas? Oh iv also changed the rectifier regulator also. And when checking for spark I'm putting the plug wire close to the head bolt without the plug or cap on the wire 


  • Gallery Images

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...