Quantcast
Jump to content


2022 cfmoto uforce 1000 xl switched power location


bigmac

Recommended Posts

Hi.  I have a 2022 cf moto uforce 1000 xl and I'm looking for switched power by the key in the front for a light bar.  I can't find any power switched on and off by the key.  I've installed my switche or the light bar, but can't turn of the light in the switch.   I thought the winch control up front was switched but it is not.

Link to comment
Share on other sites

  • Ajmboy changed the title to 2022 cfmoto uforce 1000 xl switched power location
3 minutes ago, quadmaniac said:

The winch is probably constant on and you would need to just install a new rocker panel switch. 

 

I did install a new rocker switch that has light in it and is constantly on.  I was hoping I could control power to the new rocker switch by the key.  So I can then isolate power when the machine is turned off.  Think I'm just gonna add a rocker switch without a light.

 

Thanks

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Forum Topics

    • By Need-help-with-quads
      So I have an 89 Yamaha moto 4 250cc and when I ride it, itll get hot after like 10-15 mins and then will just die and turn off.
      It's has new carb rebuild, new air filter, new battery, new spark plug so I don't think it's a crack in the spark plug
      Can anyone help me?
    • By mkibbe
      My 2014 750 king quad stalls sometimes when I touch or turn the handlebars,the problem has gotten worse,my machine has 475 miles and is only trail ridden,I have a new factory battery and i have 14.2 volts when the quad is running and 13.3 on the battery when not running,also using a multimeter there is no change in volts when turning the bars until it does stall,If I pull the 40 amp power steering fuse it will not stall.......I've been told its the ECU,Hate to buy one if thats not the problem,but its kinda leaning towards that,,,,,need some opinions.

    • By Clydaho
      2022 Sector 550, 414 miles on it and the gas gauge reads empty.  I topped off the gas and it didn't change.
      There is no fuse that I could find.  No access at the gauge cluster.
      Wiring on the top of the tank looks good, properly connected.
      Could the sending unit in the tank be stuck or broken?
      Has anybody removed the tank lid?  Any tricks?  
      Any other ideas?
      Thanks for any help,
      Clyde
    • By Gwbarm
      I have been exploring all the options available, so many, its hard to choose. I have kind of narrowed it down to the Honda Pilot, Subaru Outback, and Kind of looking at the Outlander, although its a little small,  the new one is nice looking. Just wondering if anyone has any recommendations or gripes with any of these rides. I have driven Jeeps for the past 25  years and they have been great, but their price point has gotten to high. Expieriences good or bad would be helpful. Thanks!
    • By Tuzz
      Bucking started about a month ago and works ok after 1/2 hour warmup.  Today while working on it i discovered that if i put the ignition switch in LIGHT position it runs fine right from the start.
      I'm stumped!  Any idea why this could be?  

×
×
  • Create New...