Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

atvredefined

( MONSTER) warrior 350 is now running

Recommended Posts

Its now running and ridable all thats left is the exhaust wich should be here monday, plastics and other aftermarket crap every couple weeks.

Share this post


Link to post
Share on other sites


thanx. the hmf pipe should be here friday. went out for the weekend and snaped my clutch cable. wen i get that fixxed im sellin and gettin a yfz450.

Share this post


Link to post
Share on other sites


hmf pipe is on and sounded great. i traded it plus cash tonight for an 05 yfz450. it needs work but i love projects. this is last picture i will have up of it. makes me sad.:frown::wink::no::realmad::skeptic::cute:

Share this post


Link to post
Share on other sites

hmf pipe is on and sounded great. i traded it plus cash tonight for an 05 yfz450. it needs work but i love projects. this is last picture i will have up of it. makes me sad.:frown::wink::no::realmad::skeptic::cute:.

001-2.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • 1990 Suzuki LT 4wd need help running issue

      my atv will start right up will idle fine soon as i try to throttle up engine dies,i have changed gas,new fuel pump and lines great compression 188 lbs.new coil new spark plug adjusted valves dont know what to do also rebuilt carb,any help wanted

      By joseph, in Suzuki ATV Forum

        
      • 19 replies
      • 213 views
    • 2001 Quadrunner 500 Running Problems

      Hi all, Picked this bike up about a month ago, and started doing some work on it. I ordered a carb kit from China, but got tired of waiting for it so I went to the bike shop today and picked up a Shindy rebuild kit. Took the carb out of soak, it has been in there for a month, blew all the ports out, cleaned what I could with a guitar string, used air as best I could to make sure everything was clear. After I was satisfied the body was clean I out the kit in it. Got the floats set to 13mm as per the manual (well 12.87 on one side and 12.92 on the other, so close), set the pilot to a little less than 2 1/2 turns out (manual says 2 3/8 turns). Put everything back together and tried to start it, it started and had a week idle. I tried adjusting the idle screw and as soon as I turned it the bike died. Backed it out and tried again, same result. Left it backed out, started it again and gave it some throttle. As soon as the throttle is touch the bike dies. Changed the spark plug for a new one and checked the spark, good and really strong. I am thinking that I have a bad petcock and am not getting enough fuel to the carburetor. So when I press the throttle I am increasing air but starving for fuel, bike can't run on air alone so it dies. Does this line of thinking make sense? I am gearing up a bottle with a fuel line in it, so I can try gravity feeding fuel to the carb, just have to wait for the silicone to dry so won't be able to test till tomorrow.  If it turns out to be a bad fuel valve, I will most likely just replace it with a universal one. If I go this route, what do I need to do with the breather line off the carburetor that used to go to the OEM petcock? Block it off or leave it open? Any help, answers or other ideas of things to check would be greatly appreciated. I have a fishing trip at the end of the month and would love to have my bike running by then. 

      By Coyote251, in Suzuki ATV Forum

      • 11 replies
      • 457 views
    • How to Remove Exhaust From a Yamaha Grizzly

      Her is a educational video on how to remove a Exhaust on a grizzly!  

      By YamahaGrizzly, in Yamaha ATV Forum

      • 3 replies
      • 252 views
    • exhaust for my honda 250sx

      I I bought a Honda 250sx 1986 but the exhaust is broken. Apparently it's not possible to order a new one. I checked to order one on others compagny but there's noting. Do you know which exhaust it's possible to install. Is there a company who sold an exaust to fit on my 250sx. Sorry for my english Thank you Marc

      By marcuslachance, in Honda ATV Forum

        
      • 1 reply
      • 795 views
    • Suzuki King Quad 300 Running Problems

      Hi Everyone, I am new to this forum and hope that someone out there can help me, I have an early Suzuki King Quad 300 (280cc) which starts intstantly every time but at about half revs or there abouts it starts spluttering and will not rev any higher, this fault is present whether choke is applied or not, some one suggested that silencer maybe be clogged so removed baffle but no improvement have removed carb and stripped 3 times but still no joy. Any ideas would be most welcome. Cheers Rob

      By lanow, in Suzuki ATV Forum

        
      • 22 replies
      • 45,103 views
  • Similar Tagged Content

  • Recently Browsing   0 members

    No registered users viewing this page.


×