Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

stilt

Suzuki King Quad 700 Stuck in 4WD

Recommended Posts

I have a 2007 kingquad 700 and its stuck in 4 wheel drive,does anyone ever had this problem?

Share this post


Link to post
Share on other sites


Is it stuck in 4WD or is Diff Lock stuck on?

* Renamed the title of the thread to be more descriptive.

Share this post


Link to post
Share on other sites
I think the diffs locked.

Is the DIFF light on? Did you try to push the button and go in reverse or low speed and wait for it to disengage..or try to go down a hill to disengage. Is it difficult to steer? With diff lock on it's tuff to steer vs just the 4WD. I know I have that issue sometimes when it's in 4WD but in motion, it will not disengage. You need to disengage DIFF lock then the 4WD.

Share this post


Link to post
Share on other sites

the diffs is locked and yeah I tried just about everything to get it to come out. I had to ride 10 miles or so and it was a handful. any ideas?

Edited by stilt

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Curtis Hicks
      Ring and pin stripped out along with rear axle ... gonna cost me about 2gs to have it fixed at the shop with all new parts ...wondering if anyone knows of any other bike that would match up or if I could replace whole thing from driveshaft back or from motor back ? ...very broke when it comes to putting money into this bike  just want it to ride again lol ....any help out here ?
    • By Lellwyn Griffin
      I think my rear brakes are stuck.  Is these parts in the right position?  Any idea how I repair?  I have to give it more gas to go and I can't push it when it's in neutral.  


       
    • By Lellwyn Griffin
      Thinking about buy a used 07 Prairie. Any feedback or suggestions on what to look for?
       
       
      Sent from my iPhone using Tapatalk
    • By Jeff Miller
      I'm trying to troubleshoot a starting issue. For a while, maybe a year sometimes I would hit the starter button and I'd hear a single loud click, but the starter wouldn't turn. Usually if I could pull the pull start or roll it in gear it would then start. (now I'm thinking that was coincidence) Now it only clicks. I tried to check what I could, battery is good, solenoid clicks strong, cleaned all connections (which were 80% clean anyway). I started thinking the starter wasn't spinning. I pulled it and it spins freely. The gear that it contacts in the engine-I can wiggle it maybe 1/16th to 1/8th inch back and forth. When I reinstall the starter I feel it jerk when I hit the button. I'm thinking maybe it's the starter clutch? It seems when there's a problem with them they usually just spin freely and don't engage at all. Is it possibly something is causing it to lock? I'm a bit lost now.
    • By hornythrony
      Hey I have a 07 king 700 there's lots of times that the quad will stall when the fan turns on also have to bump motor 2 or 3 times before starting to start it (makes fuel pump go on 2/3 times) anyone having or had this issue?
  • Similar Tagged Content

    • By BigRuss
      I have a Kawasaki  bayou 4WD that started squealing when giving it the gas from a stop. It almost sounds like a fan belt but the dealer replaced the belt about 30 hours ago, so I don't think it is that. As best as I can tell, it actually sounds like it is coming from the front end. Once I am running and moving at a speed, I don't hear the squealing anymore. My first thought was to put fan belt dressing on the fan belt, as a quick test for the problem. It makes the noise when hot or cold.
      Another problem, that started before the dealer changed the fan belt, is that you give the quad a little gas, and nothing, give it more, and nothing, give it more, and it lurches and takes off. The dealer said it needs a new clutch, which I don't buy. less than 400 hours and it needs a clutch? I would say it needs an adjustment. When the quad is cold, as in I just started it for the first time in hours, it does not lurch. It is just fine. It lurches only when it gets hot, as in when you can hear the fan once in a while to cool the oil.
      Any help or insights would be great.
       
      Russ
    • Guest Fox300exchic
      By Guest Fox300exchic
      The Hop-Up: You may be saying to yourself, “that’s a chick bike,” and you’re right. But honestly, it’s so much more than that. It’s one badass bike. http://www.quadmagazine.com/quad/features/article/0,24942,1587044,00.html
    • By Jers
      I need to know what I have and what tire really go on it, Mine has 24x11x10 on the back and 22x8x10 on the front and I need new tire but I don't think are the right size. Also I can't find the model number listed but it looks like a 250 quadrunner 2wd and I think it is a 1987 maybe, can anyone help me, also I it has a rich running sound and I put a carb diap in it and cleaned the carb. is there a jet needing replaced?
    • By skgw1
      Feul pump went out. Replaced. At times quad cuts out like its not getting gas. Saw article on new pump needs to be calibrated. Told how to go into a service mode. Does not tell how to calibrate after going into mode. Can anyone shed light on this procedure.
    • By katasha2
      I took apart the carburator to clean out and I can't remember exactly where the springs that are inside the float are supposed to go I've tried to look up schematics but I think I am missing a spring maybe need helpt:confused::confused:
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...