Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Sign in to follow this  
utvboard

UTV Race Resultsfor the Bilek Racing Silver State 300

Recommended Posts

MESQUITE, NEVADA – The Bilek Racing Silver State 300 was held on Saturday, September 26, 2009 north of race headquarters in Mesquite Nevada. The race course started and ended near Alamo and covered 321 miles of high desert and sand washes. Ten UTVs started the race organized by the Best in the Desert Racing Association, and only four finished. Brandon Schueler drove his Jagged X Polaris RZR S

More...

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Topics

    • By quadmaniac
      The websites below will show you ATV laws and some stats for each state.
      ATV Laws and Information - By State
      ATV Legislation - By State
    • By Asen_77
      Hi All,
      Want to show you one automotive show that I filmed in my town called Crazy Race. This was two day race in Qualifications round, Semifinals and Final. In this 4 parts I am showing best moments from all rounds and entertainment of the show.
      Crazy Race Part 2 contains a qualifying round where all riders race against each other, selected by lot and split by two. They are free to drive in any direction and to hit their opponent's car everywhere except at the driver's door. Anyone who intentionally hit the other car in the driver's door is disqualified. Winner of each race continue in the semifinal round. In this part I will present the best moments of the qualifying round! 
       
      Part 3 shows you the best moments from Day 2 - Semifinals and Final. Battles in the semifinals are among the winners of the first day races, but this time they are selected by lot and divided into 4 battles of 4-5 cars each. The rules in each battle are that they only have to drive in one direction and try to neutralize other opponents until there are only two players left. Then the battle between the two last drivers has the rule to drive in any direction until only one who has qualified for the final round is left. Again, anyone who intentionally hit the other car in the driver's door is disqualified.
      For the final round there were only two cars left, because the other two players who got the right to be there had problems with their car and could not participate.
       
      Part 4 containing entertainments between battles and winners rewarding.
      This event will have second round in 05-06 October 2019 and also will be filmed  For this new round I will filmed in many new angels and places. Will prepare a lot more videos and many new entertainments . This 4 videos was my first try so many things to wish for better filming in the future one.
      Hope you will like them and of course feel free to comment and to ask everything. Hope you will Subscribe to my channel and to be first to see my other content and of course new round of Crazy Race! Thanks!
    • By Carl Edouard Denis
      Hello to al, ,
      First time poster long time ATV rider. I just go a used 2003 TRX650 got the card cleaned and it started up right away. ONly problem I am having is that its idling high. Any ideas as to wy this may be happening?
       
      CED
    • By wheeler0801
      what's the reason you're on here...do you race, just ride? race and ride?
      me....I'm a racer chick. Last summer I started motocross/supercross and actually won the championship in the women's class......this year I'm going to start harescrambles
      I'm stoked:yes::biggrin:and I LOVE to beat the boys:laugh:
    • By LMI
      I wanted to share an experience and a fix.
      Headed out was following a pole line, was looking for a cross track that may take me to this speckle trout looking spot on a creek.  All paths and semi paths... failed.  Second objective was to reach a speckle trout lake that has been recently stocked... followed 1 trail to dead end, followed second trail to dead end.... while investigating options on foot and the quad idling it died.
       
      It wouldn't start.  eventually it did... and when it did … it was essentially a pinned idle.  activating the throttle did seem to speed it up but it wouldn't knock out of the racing idle.  couldn't put it in gear at that idle speed.  got towed out.
      when I first got the quad, I ran it off a trail and buried it pretty good in the soft snow... eventually winched out.  It wouldn't start.  eventually did and it was fast idling.  not as fast as this last time. but still fast.  it eventually seemed to settle and I got it in gear and by the time I was back to the truck was acting ok.  chalked it up to the bike being at a bad angle in the snow.
      My investigation last year lead to the throttle position sensor TPS.  how to jumper the diag block to see the sensor position on the display,.  I focused on this nearly sure it was a detuned sensor or broken sensor again this time.
       
      I tore down the front plastic and stuck my head into the TPS area to see what I could see.  What I found was that the throttle body assembly had actually come out of the mounting area (not sure what it is called).  the ring clamp was loose I could move it easily.  Hopeful, I tore down the air intake assembly above it (air filter...etc) removed a sensor clip and a hose.
      I backed off the clamp some more and was able to reseat the throttle body assembly.  put some blue lock tite on the clamp screw.  When I was cleaning off the air intake assembly to ensure I dropped nothing down the intake, I noticed the underside of the air intake "box" also had a clamp.  this screw was completely missing.
      I went to the hardware store, bought a metric replacement (brought clamp with me), seated the assembly, settled the clamp blue lock tite that as well... 
       
      quad fired right up, idled normal, idled up without hesitation and dropped right back off.  Cost of solution $3.87 CND for a pack of 5 metric screws.  moral of my story was don't assume an idle issue is a throttle position sensor problem... there are a number of other factors including air pressure, which I believe was my issue.
       
       
       
  • Similar Tagged Content

    • By Ashton Crawford
      Hello everyone, i have 2000 Polaris Trail Blazer 300 I’ve been stumped on for weeks. I’m having a lot of issues starting the quad. I cleaned the carb spotless because I thought it was a carb issue and bought a new fuel line because it wasn’t getting fuel. The carb gets fuel perfectly fine now but it won’t start. The spark plug I a little worn out but it’s good enough for just one start. The only time it does “start” is when I spray starter fluid into the carb. But it never stays on. It’ll start for a bout a second then just die out immediately even if you’re giving it some throttle and the choke is on. I have no clue what I should do. If you need more information, have questions, or have any slight idea what the issue would be and how I could resolve it. Please reply ASAP. Thank you.
    • By Alan Callison
      OK ya'll.My son bought this thing and was told its a Kaw Bayou 300. Maybe. I cant find any numbers on it.The one tag I did find its so faded as to be unreadable. Its a long shot but maybe someone can help ID it. Thanks in advance.









    • By Jeff Wharton
      I have a 2000 Arctic Cat 300 4 wheeler. I have been having some carburetor issues. So i bought a new carb. Now I'm having these issues. The unit will start and idle fine, when i go to accelerate it wants to cut off. So i checked to make sure it was getting gas and the fuel filter will be full of gas and then once the carb opens the filter drains down and will not refill quick enough to run. So i checked to make sure gas was flowing to the filter and it is flowing fine through the line. I remove the filter and run the gas line directly to the carb and the engine idle fine and then it will run good as i ride it for about 10 minutes then it will start with the same issues again i cannot accelerate enough to move the 4 wheeler. Every time i accelerate the unit will cut off. What is wrong with this thing. My 400 Arctic Cat is doing the same thing except it will backfire, I'm lost i have tried everything i know to do, what am i missing here. Thanks for your help
    • By Maurais
      I’m looking for new replacement shocks (front & rear.) on my 1997 Kawasaki Bayou 300 2x4. New OEM shocks are upwards of $400. I haven’t pulled the rims off to check the eyelet to eyelet length but I’m hoping an expert on this site does know( I called Kawasaki direct yesterday and they were of know help.) Any technical help would be appreciated. TY fellow members. Vic
    • By scottj11
      Hello, how are you'ns doing? I'm in the process of tearing my Kawasaki Bayou down to fix a rattling noise and an oil leak. I'll probably be asking questions about this project. My step-son has an Arctic Cat 300, he was riding yesterday and when he turned it off it was running fine, but it won't do anything. The lights come on but it won't turn over or anything. Does anyone have any ideas on what might be wrong? TIA
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...