Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

natethatsme

03 ltz 400 timing

Recommended Posts

hi guys hey see if some one can give me a hand and share some info on the cam timing marks trying to figure it out but i want to make sure if im right low on cash just need to make sure before i put it togather......thanks nathan

Share this post


Link to post
Share on other sites


I would call or visit a Suzuki dealer and talk to a service tech, hopefully you find a friendly one who won't mind sharing info with you. Or you could try using your search engine on your web browser to find some info on cam/valve timing for your machine. Or wait a day or two and see if someone here who owns a similar machine can help you.

Share this post


Link to post
Share on other sites

the dealerships here sucks and all the techs are to good for anybody. they got there head stuck up there butt.....they forgot what its all about being the little guy

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Michael Rogers
      Ok, another newbie post here. Checking this stuff out in issues with lost compression. Wondering if anyone can tell by the pics and video of the cam is good, and whether you can see anything visibly with the valves and timing gear.
      Any input would be a great help. Been researching  youtube videos, but just not sure.
      2000 Bayou 220
      Valves
      I could test the exhaust, it looked like it was opening, closing and seating ok, but not sure about the intake.
      Gear

      CAM - looks like some wear on the outer ridges on both in spots, and one lobe to me looks kind of weird, but I don't know.

      Thanks
       
    • By WIJBIRD
      Looking for a guru to help me get the top end back together. I'm stumped!! There seems to be an issue with the removable chain guide on the left hand side. In its current position (which is probably incorrect) there's not enough clearance to get the chain on the sprocket and be able to line up the timing. Does the guide rest on the side or is it supposed to be in the notch underneath? I have a manual, but it doesn't show the correct positioning on that guide. I tried to fit it in the notch, but then the cylinder head doesn't seem to seat properly. Let me know if you need pictures. Any help (and pictures) you able to provide will be greatly appreciated.
      Thanks in advance!!
      Jay in WI
    • By Eric Harris
      How do you set the timing and adjust the valves on a 2006 sawtooth 
    • By HeWasRidinDirty
      I had to adjust the valves on this 500 (and  few other things) and I'm trying to get the cam timing right, and something is really out-of-whack here. It seems anyway. When I line up the dots like the service manual describes, the lobes on the 2 cams are in almost in the same position. According to the manual (and a youtube vid or 2) the lobes should be at aproximatley 10 oclock on the int and 2 oclock on the exhaust. These are nowhere near that. There must be a woodruff type key on the sprockets. I wonder if those are sheared off? Thanks for any input! 


  • Similar Tagged Content

    • By Wali
      I was riding my 400ex one day and when i shut it off to put it in the garage i tried to start it put again to drive it into the garge and it wouldnt start.I put a compression tester on it and its like 30 psi with out throttle and 0 psi WITH THROTTLE.
      when i put my finger over the hole it fell likes its pulling my finger in more then its pushing it out 
       
      Has good spark.When i took it into the shop the said it had 1oz of oil in it and a tiny pit of metal shaving(TINY BIT LIKE 30 flakes)
      When i try to pull start (push start/roll start) it made a not normal sound  and wouldnt stay running.
      If my bottom end is blow why would it still turn over fine,
      Are my valves siezed or not working properly 
      or is my timing off causeing valves to not open in correct order with fire 
      PLEASE HELP all help is appreciated 
    • By Hunter Aldridge
      Some times I get spark some times not can ride then it just dies and wont get spark it has new cdi box and stator but I don't know if it has the pickup coil I'm at a loss
    • By William Sims
      I have a 400 4by4 ,2005 green model,
      wounding how many different CDI boxes will work on it
       
    • By jerry houston
      Eiger 400 Suzuki runs fine Cook-Out joke face off the handlebars put it back on and will not start now will crank no no spark
    • By colin james
      View File 2012-2014 Polaris Sportsman 400 HD Service Manual
      This the factory service manual for the 2012- 2014 sportsman 400 hd service manual 
      Submitter colin james Submitted 02/08/2019 Category Polaris ATV  
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...