Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

tng6664

new guy needs help

Recommended Posts



Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Ryan Foster
      I am trying to find a used OEM cylinder for the above mentioned quad. I was told the current cylinder came from Amazon so I suspect its aftermarket china (made from recycled coat hangers and shopping carts.) Anyway, was looking at the parts list and they have 2 cylinders listed..
      11210-19B82-0F0
      MODEL X/Y
      and..
      11210-19B90-0F0
      MODEL K1/K2

      My engine case is stamped K403 230829 Trying to figure out what model I have. I see I have a K in there but....
      I don't know what the differences are between the cylinders (the first one cost more). Anybody know how to decipher this?
      I only have the engine, I don't have the frame to get the actual VIN.  

      Also, are there any marks on an OEM cylinder to differentiate it from aftermarket?
       
    • By Rick Robinson
      My Arctic Cat ATV started sputtering and backfiring and losing power on acceleration and sometimes die. It idles perfectly. I thought it may be the carburetor float sticking and would knock on the bowl and it would run great again for a while. It then started doing the same thing but I began hearing a loud knocking like low octane knock. This is intermittent and does not knock all the time. Thinking it was the carburetor float and possibly an obstruction in the jets I cleaned the tank and carburetor and put a new kit in. Still had the same problem. Bought a new OEM carburetor It still has the same problem at any adjustment? It also seems to improve a small amount when carburetor is disconnected from the filter system. I am starting to think it may be something else causing this possible a Coil or electrical? I would appreciate an experienced reply. I do have automotive shade tree experiences but this has me scratching my head. Thanks in advance!
    • By Ben Lennon
      Hi guys new to this forum and thought I’d jump on as I’ve just bought my first quad a Kawasaki bayou klf300c 89 model. It had starting issues when I bought it so I’ve gone thru and replaced the cdi, voltage regulator and starter solenoid aswell as rebuilt the starter motor after all this it was still free spinning on electric start so I pulled the stator cover off to find the fly wheel wasn’t spinning so replaced the one way clutch bearing put it all back together and still not engaging at all. I’m at a loss and looking for some ideas on we’re to look next to solve the problem
      cheers Ben 👍
    • By Andrew Baker
      I need help with wiring on a 1998 (I think, 10th digit of the VIN was W) Bayou. I'm not getting spark, I'm pretty sure it is due to grounds being off because the harness is pretty hacked as far as the electric start and charging system goes. I'm needing a good wiring schematic. I found one online and there are a few things that don't add up on it so I'm skeptical that it is really for my year and model. Any help would be appreciated. Thanks. 
       
    • By Andrew520
      Got a good deal on an 89 bayou 300. Couple questions. First is in the picture I have posted. Note the two wires at the bottom of the pic (white and black/yellow). They were not hooked up to anything and Im not sure if they are supposed to go to the battery or somewhere else and what they are for.
      Second question is I had the carb apart for a cleaning. The vaccum operated slide has a spring under the cap with a plastic clip that goes inside the spring. Is there a proper location inside the spring for that clip. Right now it is just below half way inside the spring.
      It runs alright but keeps fouling the plug. Pulled the plug off, cleaned it and dried it off and it starts back up but not sure how long before itll do it again, last time it was about 20 minutes of riding and it bogged out and wouldnt start.

  • Similar Tagged Content

    • By outodoors
      Hey all, I am new here, new to quads well owning them anyway, I am a certified Chrysler mechanic and we just got 3 quads. a 99 Honda trx300 fourtrax 2wd, and 92 Yamaha YFM80 Badger, and a Suzuki lt50. So far it has been a great thing for me and my boys to do together. Looking forward to learning a ton of information.
    • By bilzhorse
      New guy from Stafford, Va. I'm about an hour south of Wash, DC and and hour north of Richmond, Va. My sons and I love to go wheeling. We have been going to Taskers Gap in Edinburg, Va. We have four ATVs: 1991 Honda Fourtrax 300, 1995 Honda Fourtrax 300, 1996 Yamaha Big Bear 350 4x4 and an Arctic Cat 500 4x4.
    • By br1ck5
      Hi all, Looks like this forum is a good way to connect with other atv riders and share knowledge. I own a 01 Foreman 450 and 08 Teryx 750. See you around guys!
    • By dakotasnake
      this is my 1st atva kawisaki bayou 300 4x4. its alot of fun. im in the process of retireing from farming so i have plenty of time and plenty of places to ride. iv been useing the beast for checking fences and my trap line. i wasnt sure how it would do in the snow, thats why i call it the beast, havent been stuck yet. looking at the map it appears im the only one on here from s dak. i guess s dak. is one of the few states you can lisence and drive atv's on public roads. not sure if ill do that yet or not. theres nothing i have to work on yet on the beast but im sure ill eventually be looking for a manual to make adjustments etc.
    • By trg804
      Hey everybody,
      I am in Southeastern Washington State (Kennewick) and would like to find others in this area that are interested in ATV riding (quad) around here or places near here (SE Oregon, Idaho, etc.).
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...