Quantcast
Jump to content

  • Do you own an ATV or UTV? Join our Forum!

    Join QUADCRAZY ATV Forum today for FREE! We keep these forums clean and user friendly. All first posters will have to wait to have their content reviewed and approved. Once your first post is approved, you will no longer need to got through an approval process. To gain immediate approval and a NO ADS experience, consider subsribing to our Premium Membership.

carb diagram for a 1999 Honda 400 ex?


Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By DaDolt
      So, I found myself in the only 5' deep water hole in Moab with the King Quad. Before I could get off it swallowed water at idle and died. The river water was not very clean. I pulled the plug and pumped the water out of it with the starter. I cranked on it and it popped for a second and then was done. Towed it back to the trailer. When I got home I checked the compression and it had none. I have a factory service manual. Disassembled and found the rings stuck in the piston lands. New rings and back together. I try to start it and get a C12 code CKP - crank position sensor. Troubleshoot and find it to be shorted. Installed aftermarket CKP, still get code. Check voltage on new CKP and only get 4.5V, manual calls for 5V minimum. Pulled every connector apart on vehicle and cleaned. Have continuity from CKP sensor side of connector to ECM harness. Install a known good ECM from another 2005 KQ I have. Vehicle fires and I let it run for 10 minutes. Shut it down and put the original ECM in and get a C12 code again and won't fire. Put the known good ECM back in and get C12 and no fire. Tested both ECM's in the other KQ and runs well on both ECM's. Installed a used stator and CKP. Still get a C12 code. Check used stator, 200 ohms and 6.5 V out of the CKP at the ECM harness. Checked ground at ECM harness and it is good. Checked spark with spark plug and without, none. Checked resistance and peak voltage on coil and it is in spec.
      This thing has me baffled. All of the electrical possibilities seem to check out. Might be far fetched, but could the rotor key have sheared when it shut down suddenly when the cylinder filled with water? I know rotary lawn mowers can shear the flywheel key when the blade stops suddenly from a rock or stump. If the key is sheared and the flywheel is out of time by a few degrees could this be giving the C12 code? The voltage output is correct but at the wrong crankshaft position (wrong time).
    • By AussieKingQuad
      View File 2007-2010 Suzuki King Quad 450 AXI service manual
      2007-2010 Suzuki King Quad 450 AXI service manual
      Submitter AussieKingQuad Submitted 11/23/2023 Category Suzuki ATV  
    • By 1998Zuki250
      I know I know, There are seemingly 10000000 posts about the fuel issues on the late 90's Suzuki LTF 250 Quad runners. But I just got my 1998 and I only got it for $200. It idles but nothing on throttle. I cleaned the carb, and ultimately I had to order a carb, fuel pump and petcock as cleaning everything didnt help. Any suggestions? 
    • By DarkRider
      Hey everybody,
      Just curious on some opinions on my recent buy. I'm a big fan of the drivetrain and transmission in the Suzuki King Quad 300 and QuadRunner 250 4wd models. I've been wanting one of either model for quite some time, and recently picked up a really nice shape one for 1500. I just wanted to get some opinions on whether you'd be more hesitant to get something this old, if there are newer options that are comparable.
      Also just keep in mind this is coming from someone not super mechanical.
      Key factors:
      Engine doesn't appear to have any leaks Had to replace the battery for $100, no biggie Front left CV boot is torn (not yet sure if the axle has damage) Starts right up with the tap of the button every time (so far) Idle was a bit low and was shutting off when warm. Adjusted the idle. Now it will only shut off occasionally on a hill if I'm not rolling or giving it gas. Has a Harbor Freight Badland winch with a wireless remote (brand new, tested and working) Has brand new shocks and brakes Shifting gears and changing between 2wd/4wd/diff lock/high/low/super low all seem fine. Rides pretty good, tight steering, takes the bumps pretty good as I have pretty rough trails. Brand new tires Over 2000 miles, that's quite a bit, but it seems well cared for. Plastics are almost all there. It's really only missing a small bit of the black mud flap in the rear. Has minimal stitching in the front, and it's got the usual scuffs. All of the lights work just fine (Neutral, Reverse, high and low beams) Tested the charging system and that works  
      And I think that's just about all I can think of at the moment. It mostly seems to be complete and all there. I was a little hesitant about getting something that old, as parts are always a concern. Looks like most parts are available, but axles seem to be hard to get if you want something brand new. I really wanted a 2000's model but I couldn't pass up the price.
    • Get More For Your Device
    • By ncutts
      hey all looking for some guidance on my KQ just replaced stator, and regulator on the quad and after putting all the plastics back together and finishing the snorkel kit she has no spark when i check voltage on the power wire going into ignition coil im getting about 12v and if i crank it im not getting my "peak voltage" (80v) any help would be greatly appreciated
      thanks , Nick
  • Similar Tagged Content

  • Gallery Images

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...