Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Recommended Posts



Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By erkme73
      I recently purchased the subject UTV for my kids.  It's my first Polaris (other wheeler is a Teryx4) - and my first-ever single-cylinder vehicle (even my mower has more)...
      Valve lash adjustment values... The operating manual recommends verifying at specific intervals, but does not provide the clearances or procedure.  Any idea where I can obtain those? Tach on the display shows about 1500RPM when at idle, and about 6000 when WOT at max speed (30MPH).   Does that seem correct? The engine does not SOUND like it's going that fast, but that may just be my unfamiliarity with single-cylinder engines.  The idle feels mildly rough - and the tach shows a fluctuation of about 50 rpm.  It's not wild, but it is noticeable.  Again, without any point of reference, I do not know if that's just the nature of the beast, or if I should be concerned. The front wheels spin freely in the forward direction (mild brake noise can be heard), but when rotating tires backwards, the brake pads grab the rotor with significant force - making it nearly impossible to turn the rotor by hand.   Considering the cost of new rotors and calipers, I'm hoping there is a know 'fix' for this issue. Any help would be appreciated!  My kids can't wait for me to give it the "all clear".   Still waiting on helmets to arrive from Amazon, so I have a couple of days to get all the maintenance and repairs completed.
    • By BuckBilly
      Good morning to all !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
      Let's see if we can make this a daily event.
    • By M C
      Hello all!
      A friend of mine has this particular 4 wheeler. It sat in the garage for about a year, so I redid the carb, cleaned the tank and installed a new petcock. So far, it cranks right away whether its button started or pull started. So I have a couple of questions concerning the carb and air filter.
      1. Is this a cvk32 250 or 350 carb? As the air fuel ratio adjustment is different according to a cvk document I read. What's your adjustment setting? 2 whole turns and a 1/8 or 2 whole turns and a 1/2? Comparing the old setting on the carb to the new setting (and where the needle sits now), makes me think it was way off before. 
      2. The Air filter cover, gasket, air filter and plate element are all missing. So I was thinking of removing the hose that goes to the air box and put one of those K&N style looking filters and be done with it. So my question is.. will I have to readjust Air Fuel screw or just adjust Idle?
      It's just going to be driven around the neighborhood.
      Thanks in advance for any info or help. Y'all stay safe out there!
    • By Ssg
      Hello! This is my first bike with a cvt it's a 19 Outlander 850 xmr. I use the 30" cryptid tires that come with the bike during hunting season since I hunt in a louisiana swamp and I have some 27" interco reptiles during the summer trail rides. So this past hunting season I got stuck and squealed the belt do i looking at cluch kits /adjustments to help with the low end but I dont want to mess with my summer riding so I'm looking for advice 
    • By Andrew520
      Got a good deal on an 89 bayou 300. Couple questions. First is in the picture I have posted. Note the two wires at the bottom of the pic (white and black/yellow). They were not hooked up to anything and Im not sure if they are supposed to go to the battery or somewhere else and what they are for.
      Second question is I had the carb apart for a cleaning. The vaccum operated slide has a spring under the cap with a plastic clip that goes inside the spring. Is there a proper location inside the spring for that clip. Right now it is just below half way inside the spring.
      It runs alright but keeps fouling the plug. Pulled the plug off, cleaned it and dried it off and it starts back up but not sure how long before itll do it again, last time it was about 20 minutes of riding and it bogged out and wouldnt start.

  • Similar Tagged Content

    • By quadcrazy
      We are giving out stickers for the participants of our "Refer A Friend" contest.
      Partcipants that make the lists, can receive 5 stickers by mail.
      If you would like a sticker and are not participtaing or making the lists, please send a self addressed stamped envelope to:
      QUADCRAZY
      P.O.Box 52
      Mahopac, NY 10541
      If you are taking part in an event and would like more stickers to hand out, please PM the request to me with the event information.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...