Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

sport1202

1992 polaris 350 4x4 no spark

Recommended Posts

I have a 1992 Polaris trail master 350 that I picked up for free. The guy who own it previously said that he was using it, it over heated so he let it cool off. He went to start it and it ran and worked fine, then the next time he went to try to use it, it wouldn’t start.

It doesn’t have any spark, changed the coil and the cdi and still no spark. Good compression and everything else looks ok. Where do I look next? Is there a fuse that could be bad? I do not see any fuse box on the quad. I know very little about quads but since the guy was giving this one away I figured why not try to get it running.

Thanks in advance for your help

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By colin james
      View File 2018/2019 Polaris Sportsman XP 850/1000 Service Manual
      This is the factory service manual for the 2018/2019 Polaris Sportsman XP 850/1000
      Submitter colin james Submitted 08/01/2019 Category Polaris ATV  
    • By Jeremy Morris
      If you're getting that pesky leaky seal on the pinion of your front differential and the pinion has allot of play, polaris won't sell the bushing needed to repair it properly without having to shell out big bucks for the complete ring and pinion kit. 
      I have a kit with an upgraded bushing, Japanese made bearing and USmade seal
      50 shipped in the US and 55 to Canada

    • By Chase Cook
      I have a Polaris sportsman 500 and I just replace the piston in rings and head gaskets on it and I made sure the timing was exactly right it's getting gas and fire but it still won't start. It sounds like it has low compression but at the same time it sucks in air pretty good from the intake. Also the valves are adjusted to spec. It did start the first time I installed the Piston and Rings but it only stayed running for 5 seconds with starting fluid and then it shut off and then I tried to turn on the next day and it didn't do nothing and I've been going at it for three weekends now and it still ain't doing nothing. I wonder if i set the timing off a little or a lot if it would start up, because I inline the crankshaft sprocket with the crankcase timing line like it said in a manual and the two points on top of the cam sprocket to top dead center of the piston. I even took the spark plug out and stuck a camera light in there to make sure it was top dead center and it still won't do anything. AlsoI drain the carburetor some and shut d fuel petcock off to see if it was getting too much gas and that still isn't the problem. And where I live all the darn mechanics that work on Polaris ATVs are booked for two weeks which sucks and I need hope immediately or I'm just going to set the ATV on fire because I'm getting very frustrated with this crappy brand. Every other name brand ATV I worked on I got it running right and I replace the piston, rings and everything etc, and they started up fine. But this is starting to get very frustrated and I don't know who to talk to who had this problem before, who "don't have to come look at it". Cuz when they say that that means you're not going to come look at it until 2-4 Weeks later because there booked, which I don't have time for. Living in northern part of Florida sucks.
    • By Chase Cook
      I have a Polaris sportsman 500 and I just replace the piston in rings and head gaskets on it and I made sure the timing was exactly right it's getting gas and fire but it still won't start. It sounds like it has low compression by the same time it sucks then are pretty good from the intake. Also the valves are adjusted to spec. It did start the first time but it only stayed run for 5 seconds with starting fluid and then it shut off and then I tried to turn on the next day and it didn't do nothing and I've been going at first three weekends now and it still ain't doing nothing. I wonder if i set the timing off a little or a lot if it would start up because I inline the crankshaft sprocket with the crankcase timing line like it said in a manual and the two points on top of the cam sprocket to top dead center of the piston. I even took the spark plug out and stuck a camera light in there to make sure it was top dead center. And where I live all the darn mechanics dot work on Polaris ATVs are booked for two weeks which sucks and I need hope immediately or I'm just going to set the ATV on fire because I'm getting very frustrated with this crappy brand. Every other name brand ATV I worked on I got it running right and I replace the piston, rings and everything and they started up fine. But this is starting to get very frustrated and I don't know who to talk to who had this problem before, who "don't have to come look at it". Cuz when they say that that means you're not going to come look at it until 2-4 Weeks later which I don't have time for.
  • Similar Tagged Content

    • By Nate Hanson
      I am a new atv owner...I bought a used atv this summer (pretty sure it is a wolverine but reg card from last owner didnt actually say that so idk for sure). It ran great for most the summer and early fall but one day I tried starting it and it turned over a while without starting and then suddenly it quit turning over at all. No click or anything.
      I charged battery and light turns on showing neutral and heatlight can go on.
      A few other things that may be pertinent: The pull start is missing, I have a fluke multimeter but not many other advanced tools (or relevant experience), there is an extra aftermarket led light attached to front but it doesnt work either... never looked into why since I didnt need it. 
      I looked for a fuse box and didnt find one.
      Please recommend some easier things to try first as I really want to avoid taking it in if I can (having one income and 4 kids can keep out extra cash, plus I want to learn). Pictures would be awesome if possible. Thanks! 
    • By Kanyon Pershing
      I have recently rebuilt my Yamaha warrior 350 engine and when I got it all back together with no “spare parts” i went to start it and realized it’s in reverse. I went to put it in drive and the shifter won’t budge, I took the linkage off and tried to use vise grips but it won’t budge at all. Any help would be greatly appreciated. I’m hoping it’s not something internal! 
    • By YamahaBB350
      I have a Yamaha Big Bear 350 and the reverse doesn’t work, it shifts from low to high easily but it won’t go back to reverse. I’m new to this stuff, so I’ll take any help. Any ideas? 
    • By Colin James Krepela
      So here's the deal people, I have an old Avenger 350 4X4 Shaft Driven ATV. They only made them in the early 80's their thought of as the first four wheelers from around back when Suzuki made one in 1982. I believe the engine on it is a Kohler as I watched this video https://www.bing.com/videos/search?q=avenger+400+atv&view=detail&mid=1E10E939019CA07770031E10E939019CA0777003&FORM=VIRE but mine is a 350. That's if its original, and it all looks original. I am wondering where I can get parts for this engine, or really what engine is it. I have no way to find the year, unless you guys know where a serial number might be. Every sticker is worn off. IF anyone has any information at all on these old wheelers it would be greatly appreciated. I specifically need the gaskets for the carb, and don't tell me I could build them please I want to restore it as perfectly as I can. I can take pictures of the wheeler/carb if it'll help. Let me know.
    • By oleskool
      Has new top end, piston, rings, valves, etc. great compression, good spark, plenty of fuel. Valves have been set. timing has been tripled checked. Can not get it to start. any ideas suggestions on anything I am missing. Also if anyone has the service manual it would be greatly appreciated.

      Thanks
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...