Quantcast
Jump to content

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Forum Topics

    • By pitts
      Just joined so I can download a manual and In the process of making my 10 posts.
    • By DrtyGrlKristin
      Just thought I'd start a new thread for newbies to the site!
      If you're new here, tell us who you are, where you're from and what you ride!!!
      Lets get to know each other a little better shall we?
      I'm not new to the site, obviously, but...
      I'm Kristin from Denver!!! I ride a 2008 Yamaha Rhino. She's my muddy baby!!!!!! Several aftermarket parts on her. She's good to me! We try and ride every weekend. This weekend we're off to MOAB! :woot:
    • By That229Yamaha
      Hey guys, I’m new to the forum. What I got is a 2001 Yamaha Bear Tracker 250, got it as a project on trade and the problem I’m dealing with is a “no spark” problem and been trying to hunt down the cause for two weeks. I’ve replaced the stator, pick up coil, CDI, wiring harness, ignition, coil pack, spark plug, solenoid, battery, etc. and I’m still not getting any luck. Even tried bypassing the kill switch. I also noticed two things on this quad, another CDI under the back plastic by the voltage regulator, and a blue and green wire coming from the motor behind  the foot shift, tried to hook it up but it broke off and I’m thinking the broken wire would cause it to have no spark, if not then I need someone’s help on this and wanna see if I can get spark again. If anyone knows why I have this problem, the help would be greatly appreciated.
    • By Spritee1
      polaris 2008 50 outlaw automatic: got the 50 for free. would only run with chock on, replaced the carburator with new. I can't get the unit to an idle where the machine doesn't move forward. if I do get it to idle down within a few moments it will die. got something to try?
    • By Indiana-George
      I'm new to the mechanics of riding. I've ridden quads and love it, but I've never really owned one of my own. I bought this quad in pretty rough shape and have been slowly restoring it. I'm almost ready to kick it over, but I'm doing a little research before i add fluids. I'm wondering what kind of oil i should use. I know the specs call for 10w40, but with the age and brand of my quad I'm curious to hear an experienced opinion. And since I'm just getting started with this forum, I don't have access to the service manuals yet. Any and all advice is welcome and appreciated! Thanks and happy riding!
×
×
  • Create New...