Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

eroark

2001 Kawasaki Bayou 300 clutch adjustment

Recommended Posts

hi: i have a 2001 kawasaki bayou 300 4x4 atv., and have just replaced the primary clutch"s pack. centrifugal clutch, one-way roller clutch and the bushing,. and have it all back together. now i need to adjust the clutch, i have a clymers repair manual, but it is still not that clear to me. how you go about it. any ideals? thanks

Share this post


Link to post
Share on other sites


hi: ajmboy, i wont to thank you. and all the other members, for there help. but i already have this information., in my clymers repair manual, it just don't provide me with enought information. about the procedure. it the atv, runs good, shifts and go's into gear with difficulty in shifting. thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By 1911Neil
      I had a quad fall in my lap a couple weeks ago. The only things I knew about it was it was a Kawasaki Bayou 220, was in pretty rough shape and was free. I couldn't say no to a fun little project. I've been looking a different ATV forums gathering quite a bit of info and decided this was the one I wanted to join.
      Thanks to this forum, I found the VIN under about an inch of mud and cross referenced it to be a '98. It had been sitting outside for at least 5 years and was told it ran when parked, but had no brakes. Squirrels or mice had been chewing on the handlebar controls and it's generally just kind of beat up.
      So far, I've gone through the carb (not near as bad as I expected), freed up the brakes (will probably need new cables), replaced the spark plug, air filter, petcock and put a new battery in it.
      The gas tank had been empty and looked clean so I put some fresh gas in it and tried to crank it today. I got a neutral light, but the starter button did nothing. I tried pull-starting it and it wouldn't fire. I checked the plug and wasn't getting a spark. I started digging and found some potential issues and some definite problems.
      I have a wiring diagram I found on here but it's just a picture or scan out of a book and hard to read. I don't see a reference to a black/yellow wire, which is my first problem.
      First, it that a factory crimp? One of those wired looks like it goes to the connector in the 2nd pic. Is that just a spade lug type connector? I pulled on it with some needle nose pliers but it didn't seem to want to come off. In the 3rd pic, should there be a fourth wire?
      I've read through and bookmarked the threads Andrew Baker and Arizona have going but I figured I needed to start with these obvious issues first. I have lots of pictures, so if there is something else you want to see, just ask. If I don't already have a pic, I'll take one.
       



    • By Michael Rogers
      Anyone ever replaced the shifter shaft on one? Not sure on the year but assuming it is in the late 90's. Is it a huge task, splitting the case etc... thinking about buying it as my next project.
       
      Thanks
    • By Tom Pavlak
      Hi Everyone - Need some help.
      Got a nice little 220...clean machine. wiring is a mess. I have a diagram however, the one I have has 4 wires coming from the ignition switch not 2 like mine. So, I cant trace wires properly.
      There is a white one that runs to the Solenoid, and a brown wire...from the Ignition...I dont know where its supposed to go. Also, on the Solenoid, there are 3 wires..W to ignition, B to start relay and B/Y runs up to the front of the machine...and is not plugged into anything...and there isnt a "Mate" missing it. How do they plug into the 4 open shovels by the 20A fuse?
      I'm pretty sure my Lights and start switch/Lights are correct.
      Problem I cant get anything...new battery...cant get the start button to work, cant get any power to the lights or switches...so I know something is not grounded or..
      Any advice would be greatly appreciated.
      Tom
    • By Jeremy Morris
      If you're getting that pesky leaky seal on the pinion of your front differential and the pinion has allot of play, polaris won't sell the bushing needed to repair it properly without having to shell out big bucks for the complete ring and pinion kit. 
      I have a kit with an upgraded bushing, Japanese made bearing and USmade seal
      50 shipped in the US and 55 to Canada

  • Similar Tagged Content

    • Guest Fox300exchic
      By Guest Fox300exchic
      Indicators that tell you to check your toe-in.
    • By dirtybear00
      I have a 2000 big bear 400 manual shift. Does not have a shift lever on gender like a Kodiak has left foot operated rn12345 on left foot lever. I replaced the stator and pick up coil and now it is difficult to shift. I marked (indexed) the lever, rod and pivot clamp prior to removal and not sure where to go .  Maybe a clutch adjustment ? Anyone have a manual for this model ? I was sent a manual but it is for a shiftless Kodiak yet it states big bear as well 
    • By gadawg31
      I have searched all over and can't find anything on how to adjust the valves on my sons 2007 Polaris sportsman 90. Has anyone done this? Anyone have a manual for the 90 showing how to do it? I need to get this done pretty quick, since he has a ride coming very soon. Thanks.
      JD
    • By bstig60
      I have an '04 Kodiak and an '03 Foreman S. The manual for the Kodiak shows 0-.39 inch tow in, the Foreman manual shows a 3/4 - 1 1/2 inch tow out. I have noticed my tires wear like they are being torn. I have just put new tires on the front and would like to get this correct to get the longest life out of my tires while getting the best handling. It seems to me that the settings for the Kodiak and about what should be for the Foreman S to get the best wear and handling. I suspect the Foreman service manual is incorrect. Any help would be appreciated.
      Bill
    • By rbstern
      1994 King Quad 300.
      I replaced the rear pads a few weeks ago. After I adjust the foot and hand lever mechanisms, I get decent stopping power and the parking brake holds fine. But after just a little bit of use, the brake controls (both foot and hand lever) seem to be out of adjustment again. I'm fairly certain I've got the fastners tight everywhere they need to be, but I can't seem to get this gremlin licked.
      Any suggestions appreciated.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...