Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

jblaze

2001 Suzuki LTF250 Quadrunner - Replacement Plastics

Recommended Posts

I recently bought a LTF250 Quad runner from this old timer that let it sit. I cleaned the carb, changed the plug, drained the gas, and changed the filters. It now runs great! Problem is the front fenders are broken and the battery cover is missing. I figured out from pic comparison that it is a 2001. I cant find used replacements for the life in me and don't want to spend 500+ ordering a new one. Are there any other models that will fit such as the 2002 Ozark or any other year Quad runner that are interchangeable? any help would be much appreciated as my hairline is starting to recede!!!!

Share this post


Link to post
Share on other sites


Thanks for the Post!. I checked out the link, but it doesn't reference anything to 2001...unless I'm not seeing it....which is a possibility

Share this post


Link to post
Share on other sites

I'm right???? Don't tell it to my wife....she wouldn't believe ya! ha ha. I found the front fender for a 99 on Craigslist, but still not sure if it will fit and hesitant in buying before i figure it out. Any ideas?

Share this post


Link to post
Share on other sites


Well after a little more research I found that Suzuki revamped their frame after their 99-01 models so the initial idea of using the 02 Ozark fenders was a pipe dream. Luckily, I found someone on CL selling same year non running Quad runner for $450. Apparently it is not running due to electrical issues. So I drove the 7 hours round trip and bought it to use for all types of parts. figure I can strip what I need and ebay the rest. Since the fenders alone without mud flaps were running between $290-$400 I found it to be a good deal for the entire quad. It has all the plastics, but unfortunately they are cracked. No chunks missing. Looks like I am going to have to consult with a body shop and try to figure out how to fix broken fenders! Any advise? Do I use bondo, epoxy,......a wish upon a shooting star...I have no clue! Hopefully someone has a direction for me. lol

Edited by jblaze

Share this post


Link to post
Share on other sites

Hi there, say you wouldn't have a working engine off that 2001 ltf250 that you bought for parts laying around that you would part with ,just wondering thanks Larry

Edited by Larry1968

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Tagged Content

    • By Timothy Doerr, Jr
      Hey y'all. I have a Yamaha ymf 250 BearTracker. I got this thing for free from people whose son tore it to hell. So it wasn't in great shape to begin with. i.e. no indicator lights (neutral light for instance), no ignition switch or key( wires were twisted together to make it run), get the picture yet? 
      So when it ran it ran rough and I got it running for a year or two, just something fun for the kids to ride on with me on gravels.
      Now just randomly, the start button stopped working so I had to jump the solenoid, then put a temp start switch in. Kill switch would still work. 
      However, the thing has no spark what-so-ever. I've check continuity through the start button and it shows the contact is working, ohmed out the stator, everything is in spec, the reg/rec tested fine as well. I've replaced the solenoid on the off chance it could've been bad and the cdi unit as well, along the the little solenoid relay unit. I'm still getting no spark. The spark plugs is new as well and the coils to the plug have been tested and are good. I've tested and trouble shooted everything I can on this quad and no luck. I watched countless YouTube "no spark" situation videos and it's not helped. Does anyone have any tips or tricks I could try? Would really appreciate some input on this. Thanks!
    • By Jers
      I need to know what I have and what tire really go on it, Mine has 24x11x10 on the back and 22x8x10 on the front and I need new tire but I don't think are the right size. Also I can't find the model number listed but it looks like a 250 quadrunner 2wd and I think it is a 1987 maybe, can anyone help me, also I it has a rich running sound and I put a carb diap in it and cleaned the carb. is there a jet needing replaced?
    • By Bits52
      Thank you for your help, just got quad for my daughter n needs a little work [email protected]
      It's actually a 2002 , just found serial number. Thanks for any help that you can !
    • By switch
      I have a really dumb question. My big bear came half apart and I am not sure how the timing chain guide is supposed to sit in there. I have the entire top end cleaned, bored, new piston, gaskets, etc. I do not see anywhere in any manual or thread where it shows how the chain guide is installed or held on place????? Also should it be the same height as the other side???
    • By biggreen2010
      ok it will start up an run but quits a lot till it gets warm, but has a bad miss an wont idle, I have a brand new Honda carb on it, good gas flow, new plug, but when I let the throttle go below a quarter, it backfires through carb an tail pipe:confused: so it has never had any electrical work or mechanical work done...it just started all the sudden, I'm think it may have ignition coil breaking down, or cdi box going bad...anyone had this trouble before? let me know what you did to fix it. thanks:skeptic:
  • Similar Topics

    • By AKMichael
      Hello All,
      I have a 1999 Yamaha Big Bear 350 4x4 trying to get fixed up so my grandson can go out in the woods with me.
      We have owned it over 10 years.  It got harder to start, until it finally would not.  Replaced the carb.  Right afterwards, it started and ran nicely, but after turning it off, would not restart.  Tonight I used starting fluid and ran, then died.  Adjusted the idle up a little, used more starting fluid and ran great.  It idled about 15 minutes.  Turned it off, and restarted.  Ran it around the yard about 5 minutes.  Turned it off, and would not restart.
      Any ideas or suggestions would be greatly appreciated!
      Thank you. 
    • By Abbeypalm
      While cruising, my 2011 750 king quad suddenly shut down. As it happened, red lights on the display flashed. Any ideas? My head lights suddenly stopped working about a week ago, if that helps. I have no power at all. Thanks 
    • By Brennon Heflin
      So I bought a 2000 quad runner 250. I'm having some issues an wondering what it could be I replaced the pet cock valve an the fuel filter an pump inside tank I also put a voltage regulator on it. The problem I'm having is that when u give it half or more throttle it bogs down an loses power what could it be the bike is almost like new an cant figure it out any help would be great
    • By Susan Makowski-DeGraw
      My quad runs,  it starts up runs for about 10 minutes and then it dies if you let it sit for 10 minutes it’ll start back up ride for another 10 minutes and then die again, trying to figure out why it keeps stalling
       
       
    • By smitht18
      Looking for the rectifier.  Most bikes have near magneto.  It appears the KQ has it in front.
      Can someone tell me exactly where it is? 
      Bike not charging and magneto checks out ok
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...