Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Sign in to follow this  
quadcrazy

2004 HONDA GOLDWING GL1800 - $8000 ( Tampa Bay Area)

Recommended Posts

(This Ad is from QUADCRAZY Classifeds, click "More" to find out how to contact the person who placed this ad.)

2004 HONDA GOLDWING GL1800 with 24274 miles on it. Clear title. Has been fully serviced. This trike is like new. The paint is perfect. Garage kept. For more information and photos please e-mail me at [email protected]

More...

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Topics

    • By Susan Makowski-DeGraw
      My quad runs,  it starts up runs for about 10 minutes and then it dies if you let it sit for 10 minutes it’ll start back up ride for another 10 minutes and then die again, trying to figure out why it keeps stalling
       
       
    • By quadcrazy
      If you are a new member, why not introduce yourself? This community thrives and grows with you and all our current members! We all want this community to grow and encourage new member registrations. That being said please help out QuadCRAZY by inviting other atv'ers to the community.
      QUADCRAZY NEEDS YOU!
    • By Randel1
      I'm having a problem getting a CDI unit that works. The parts list calls for a  4XE-85540-00-00 CDI unit. The one currently on the ATV works but there seems to be a problem with the spark advance curve. It will idle fine an rev. to about 1.5K then  starts bogging down sputtering, popping and basically running poorly. If you can get it above 2200 RPM it runs better. I have ordered and returned about 5 replacement modules that will not work at all. The unit currently on the bike has no part numbers or identification other than a Mitisibuchi logo. I am wondering if anyone else has experienced similar problems with replacement CDI's and if so what is the fix? So far I have not found a replacement CDI that will supply an pulse to the Ignition coil.
    • By JacobSlabach
      So this’ll be long I’ll give all the background first to see my issue skip to the ***
      Hey I picked up a pit bike and a foreman for 800 the pit bike was running but the foreman was locked up.  Sold the pit bike but when I took the top end off the piston I only found half a piston left.  So knowing the rest of the piston was down in the crankcase I knew it had to be pulled and gone thru completely.
      to pull the motor I went ahead and pulled the rear end off and unbolted the front diff to pull the drive shafts and pull the motor.  Now I have the motor torn down completely and have all the parts of the piston removed.  I know the rod and crankshaft is shot (heat discoloration and too much up and down play rod to crankshaft).  
       
      ***so I’m wondering while I have the motor apart what should I check for?  I know this motor died from heat as the oil in the head smelled like popcorn.  So what should I check to make sure I fix the issue (overheating I assume) and not just the symptoms (blown up motor lol).
      so put simply I don’t want to just rebuild the motor to have it overheat and repeat the process after 5mins of running
      Here’s some pics





    • By KX420Guy
      Hey guys, Im new here but I recently Picked up a '99 Foreman 400 that apparently just had a top end rebuild. It blows white smoke like crazy and ticks/knocks and seems to follow the rpm's. I haven't done to much trouble shooting yet, It starts and runs like a champ and has good compression. I was just wondering if anyone has any suggestions as to where to go.
      Oh ya the top end rebuild the guy did was according to him he honed the cylinder and replaced the piston and rings, my fear is an ovaled cylinder?
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...