Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Oldbugs

New guy from florida

Recommended Posts

With......yep...a carb question. I recently became the owner of an 02 zuki LTF250F quadrunner. I'm the second owner with only 136 mi. on the clock, it's about as OG as it gets with everything still original and in perfect shape. Well the other day it started idling fast then slow then fast, you get the idea. Now this isn't my first go around with an atv so I figured the carb needed a good cleaning. I bought a rebuild kit through my local Zuki dealer and went to work, well the bowl was full of trash! Completely disassembled it and cleaned it all out, then blew it all out with air, poked around all the little holes and what not to make sure it was clean. I reassembled it and put it all back together and pulled the choke gave the starter button a tap and vroom! Fired right up! Sweet! Let it idle for a bit turned off the choke and purrs like a kitty, gave her a little throttle......uh oh...bogged out and stalled. Hmm maybe carb not full of fuel. Tap the start button, vroom fires right up, give it a lil throttle, Boggs down and dies. Hmmm now I've search all over this site and tried everything that I found like the fuel valve and intake leaks also check all the lines to the carb but I find nothing. What happened? It was running great other than the idle surging, now it won't rev up. Any ideas? Thanks Kelly. Oh and the plug was wet and black if that helps. Thanks again.

Share this post


Link to post
Share on other sites


welcome to QC !!

i send everyone to cheriah, a member here, with carb problems. she's a whiz and is more than helpful.

send her a message and she'll reply as soon as she gets it. good luck !!

Share this post


Link to post
Share on other sites

Welcome to QUADCRAZY! Sounds likdtoo much fuel maybe? Wet and black? Like the plug is fouling out. If you take the plug out and clean it, will it fire up?

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Dra O
      posted a while back - it was running at one point - I have all the plastic shroud off - it's down to frame and engine now
      -fuel pump: when line from petcock is attached, no fuel comes out other side to carb; the line to the carb is open (can blow through it); I thought when I cranked engine that the pump would spit out fuel on other side but it does not; I removed fuel pump and opened it up - diaphragm looks good - but internal areas had lotsa calcification build up - I cleaned this out and dried it good - the clear plastic pieces (?diaphragms) aren't broken - the spring w/ steel ball on end moves freely; am putting it back on tomorrow; but can anyone answer about the pump? isn't it supposed to pump fuel through it... to other side... to carb? puzzling
      -along with fuel pump: I replaced petcock 3 weeks ago (gas tank had rusty fuel in bottom - cleaned it out prior to new petcock); when I turn petcock arrow NOT to on or reserve, fuel comes out of line; when I turn it to on or reserve, fuel doesn't come out; puzzling
      -I don't know what's on back of fuel pump - it's a valve that has a hose coming out of it - looks like it goes to engine/carb - I haven't traced this out yet - what is it?
      -can squirt gas on air filter and engine will run for 2-3 seconds then stop - fuel in top of carb (under diaphragm) does same
      -it likely needs carb rebuild - will get to this - but something isn't allowing fuel to get from fuel pump to carb
      -I THINK it has a mikuni model x carb - diaphragm is ID 26mm  OD 68mm - hard to find inexpensive diaphragm, I guess because it's a model x
      -last thing - I replaced solenoid due to old one clicking; I HAVE to be charging the battery or it won't start/turn over - battery just goes dead; but if charging, it'll turn over nicely; i'm guessing it's a bad battery
      -any help appreciated - I've never owned an ATV before - inherited this beast from grandparent in-law
    • By marek porowski
      It’s kind of ATV related question as I need new trailer tires to tow my 4 wheeler. 
      Does anybody have any experience with loadstar 12” trailer tires ? 
      There is not to many choices for trailer tires here in Ontario and I was wandering if somebody can recommend me something. 
    • By Quadrunner44
      I have an older 1980s Suzuki quadrunner red lt 4wd (250)
      so just finished putting it all back together and was running fine just needed to adjust the rebuilt carb
      bf decides to hook up an air chuck to the gas tank because it got a shot of air in the gas line well 120psi didn’t agree with any of the parts including the new carb 
      end result : new battery new carb now it just clicks (one single click) won’t turn over 
      hard to pull start gets hung up (unless I remove the spark plug ) gas flooded out the first time but now does nothing purchases a new starter waiting the arrival 
      could there be damage to the crank shaft or pistons etc? Or install the new starter and try to fire it up ? What caused the starter to die after he flooded everything with gas was working fine. 
      Thank you 
    • By Rich1028
      Suspension Question? Shocks for 250X
      I bought the wife a 2019 honda 250X,it does not have adjustable shocks,I'm thinking of maybe getting one  as well,for her she does not notice it as much as I  do but the ride is not as good as my 1991 250X with adjustable shocks.
      So I'm looking at maybe getting new shocks if I get one for myself,I find these.
      Elka Suspension
      LEGACY SERIES FRONT & REAR KIT SHOCKS for HONDA TRX250X, All Years
      $ 999.99
      https://us.elkasuspension.com/product/legacy-series-front-rear-kit-shocks-for-honda-trx250x-all-years/
      anyone here use these shocks?and how good are they?
    • By warrior
      ok i have a 1987 yamaha warrior with a bad cdi i have found a good deal on one but it is a 89 not a 87 i have no problem with it not working and having to sell it but will installing and trying to fire the atv with this cdi ruin anything else ?????? i need to know sooner rather then later thank you
  • Similar Tagged Content

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...