Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Oldbugs

New guy from florida

Recommended Posts

With......yep...a carb question. I recently became the owner of an 02 zuki LTF250F quadrunner. I'm the second owner with only 136 mi. on the clock, it's about as OG as it gets with everything still original and in perfect shape. Well the other day it started idling fast then slow then fast, you get the idea. Now this isn't my first go around with an atv so I figured the carb needed a good cleaning. I bought a rebuild kit through my local Zuki dealer and went to work, well the bowl was full of trash! Completely disassembled it and cleaned it all out, then blew it all out with air, poked around all the little holes and what not to make sure it was clean. I reassembled it and put it all back together and pulled the choke gave the starter button a tap and vroom! Fired right up! Sweet! Let it idle for a bit turned off the choke and purrs like a kitty, gave her a little throttle......uh oh...bogged out and stalled. Hmm maybe carb not full of fuel. Tap the start button, vroom fires right up, give it a lil throttle, Boggs down and dies. Hmmm now I've search all over this site and tried everything that I found like the fuel valve and intake leaks also check all the lines to the carb but I find nothing. What happened? It was running great other than the idle surging, now it won't rev up. Any ideas? Thanks Kelly. Oh and the plug was wet and black if that helps. Thanks again.

Share this post


Link to post
Share on other sites


welcome to QC !!

i send everyone to cheriah, a member here, with carb problems. she's a whiz and is more than helpful.

send her a message and she'll reply as soon as she gets it. good luck !!

Share this post


Link to post
Share on other sites

Welcome to QUADCRAZY! Sounds likdtoo much fuel maybe? Wet and black? Like the plug is fouling out. If you take the plug out and clean it, will it fire up?

Share this post


Link to post
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×