Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Rhodeislander

New guy, old 200x restoration

Recommended Posts

Hi guys,

bought a non running 200x I assume to be 83-85. Told by PO that it stopped running suddenly, now kick start is jammed. I assume timing chain called it a day. Bought for my daughter to do a mild resto. I run Rokon's and old Wr430 Huskys myself.

Any thoughts, ideas and randon knowledge is always appreciated.

Thanks guys!

Bud

Share this post


Link to post
Share on other sites


hello and welcome to QC !! that will be a fun trike !!

here's a manual if needed ...

This link is available to logged in members only. Please login or register to view this link.

there should be lots of guys and gals here to help you out if you get stuck

Share this post


Link to post
Share on other sites

Thank you.

She's bound up tight. I'm pulling the motor now, toss the rest in the shed for sandblasting later. Looks like no cracks, leaks or other bad indicators. Cam bushings seem to be an issue, so will look at them first. Thanks again for taking the time to respond.

Bud

Share this post


Link to post
Share on other sites

Seems the rocker adjustment screw backed off and fell out. Got lodged near the bushing area of the cam and did some damage. The chain was snapped also. Pop the side cover next to see whats lying around in there.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • Just bought a CForce 500

      I've noticed that it is difficult to shift out if Park & Reverse if stopped on a hill. Is there a trick that I need to know?

      By IDaman, in CFMOTO ATV Forum

      • 6 replies
      • 14 views
    • bought a suzuki side by side a the scrap yard

      I just bought a suzuki side by side a the scrap yard  it says its a LT 400 and I need to know if its factory are a homemade job I'm either gonna use its part for my other suzuki atv are restore it 

      By Chomp, in General ATV Discussion

      • 2 replies
      • 106 views
    • 2005 Polaris Trail Blazer 250 won't start

      Hi guys, trying to get a quad running again. It was running fine but the electric start did not work. My uncle was using it and the pull start snapped. So I replaced the pull start and electric starter motor. Now it just cranks and cranks but will not start. I have spark, I have fuel to the carb, I know this is a 2 stroke with a separate oil tank, what else should i check?

      By TheJester517, in Polaris ATV Forum

      • 7 replies
      • 232 views
    • Where do you guys ride?

      Im cool with the police in my area so i can ride on public roads.

      By bradley nelson, in Where To Ride Your ATV

      • 4 replies
      • 192 views
    • YFM250 carb problems not running right

      I have a yamaha beartracker 250 (yfm250) its not running right. starts fine mostly ...idles but if i give it gas it boggs out and dies before it even can carry its self ... I cleaned the carb ... put everything back and same issue. so i bought a new carb and intake boot.... replaced both things and still the issue persists.  So i have a new carb .... does the Air fuel mixture need to be set on the new carb? If so how do i do that? i ave looked everywhere for details on my bike and carb but cannot find anywhere that reads that the skrew needs to be adjusted out to  7 full turns or somthing to that effect..   The bike ran fine until bad gas was put into it... i did remove and empty the gas tank. removed petcock cleaned and rebuilt that..... i also noticed that the new carb ....the bottom skrew for draining the bowl was closed all the way when i got it.. carb wouldnt get gas until i loosened it... now the bowl will drain ... i thought that that float stops this from happeneing....am i wrong?      

      By Austin Phillips, in General ATV Discussion

      • 2 replies
      • 99 views
  • Similar Tagged Content

    • By Jkg2003
      We just picked up this trike and there isn't any activity out of the shifter. Any idea as to why? I'm hoping there's a gear or spring that's bad and not the whole transmission. Clutch is fine, is there a spring or something that engages the shifter?
      Thanks
    • By kainedogg
      I just picked up a 2003 Yamaha Big Bear 400 project and figured I would join your site and learn a thing or two.
      It wants to start but has been sitting for 2 years in a shed. I grabbed it from my neighbor and set about ordering parts for it off Amazon, to include: Petcock, battery and a starter relay since it does not start with the push button.
      I am a car guy, but this is my first ATV and since I am on 5 acres, it will come in handy, especially with the 4x4 on command option.
      Thanks for having me and I look forward to contributing to the site as well.
    • By Atcpower1
      my 1984 200x pos but runs ok i guess
    • By Atcpower1
      I have a late 80s 200x and it hass very little compression what could be my issue please help I can get pictures if that will help you guys help me thanks for all advice in advance
  • Recently Browsing   0 members

    No registered users viewing this page.


×