Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Rhodeislander

New guy, old 200x restoration

Recommended Posts

Hi guys,

bought a non running 200x I assume to be 83-85. Told by PO that it stopped running suddenly, now kick start is jammed. I assume timing chain called it a day. Bought for my daughter to do a mild resto. I run Rokon's and old Wr430 Huskys myself.

Any thoughts, ideas and randon knowledge is always appreciated.

Thanks guys!

Bud

Share this post


Link to post
Share on other sites


Thank you.

She's bound up tight. I'm pulling the motor now, toss the rest in the shed for sandblasting later. Looks like no cracks, leaks or other bad indicators. Cam bushings seem to be an issue, so will look at them first. Thanks again for taking the time to respond.

Bud

Share this post


Link to post
Share on other sites

Seems the rocker adjustment screw backed off and fell out. Got lodged near the bushing area of the cam and did some damage. The chain was snapped also. Pop the side cover next to see whats lying around in there.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By thegipper
      Have replaced, Carb, fuel pump, CDI, plug, coil,fuel filter. Will crank but not srt. Getting spark and battery is fully charged 12.6V
      Any suggestions????
       
      Thanks
    • By John Dunn III
      Just bought a LT 230 anything I should watch for. It runs and drive good. Just don't want no surprises 
    • By Cj Winds
      I have a 2000 Polaris Xplorer with the 250 two stroke motor
      It does not want to start with the electric start, the motor cranks fast, the battery is good, and there is good spark when cranking. The engine starts perfect when using the pull cord, it even starts if I pull the cord slowly and starts with one pull. The engine idles smoothly once started. My wife says she needs the electric start to work.
       
    • By Laval
      My son’s 17 Alterra 500 just quit today. It was running fine the started stalling and bogging at half throttle. It finally stalled and will not start. The bike was won in a raffle last year. It had sat for a year before he won it. Has ridden it very little since.  It has 180 km on it. We checked  the plug spark seems strong  disconnected the fuel line at the pump and the fuel pump is working well.  Disconnected the injector and it is spraying fuel.  Air filter is clean and there are no mouse nests in the air intake.  Al fuses checked and good. Ideas?
        
    • By Chris Abshire
      Changed fuel pump, has spark and good compression. Tried a gravity feed trick and still couldnt get it to fire off. But it does try to crank when i spray starter fluid. With pump connected and fuel hose off, it should still pump fuel, correct ? But its not. And i cant find anything online about this bike. Has less than 200 hrs, so barely gets ridden (wifes). New fuel in tank. Any suggestions would help. Thanx....
  • Similar Tagged Content

    • By Maggie Hall
      1983 to 1985 Honda ATC200X Service Manual
    • By Maggie Hall
      View File 1983 to 1985 Honda ATC200X Service Manual
      1983 to 1985 Honda ATC200X Service Manual
      Submitter Maggie Hall Submitted 11/26/2018 Category Kawasaki UTV  
    • By kainedogg
      I just picked up a 2003 Yamaha Big Bear 400 project and figured I would join your site and learn a thing or two.
      It wants to start but has been sitting for 2 years in a shed. I grabbed it from my neighbor and set about ordering parts for it off Amazon, to include: Petcock, battery and a starter relay since it does not start with the push button.
      I am a car guy, but this is my first ATV and since I am on 5 acres, it will come in handy, especially with the 4x4 on command option.
      Thanks for having me and I look forward to contributing to the site as well.
    • By Jkg2003
      We just picked up this trike and there isn't any activity out of the shifter. Any idea as to why? I'm hoping there's a gear or spring that's bad and not the whole transmission. Clutch is fine, is there a spring or something that engages the shifter?
      Thanks
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...