Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Clint

Yamaha moto 4 will not start?.?. Neutral light will not come but revese will.

Recommended Posts

I have a 1987 yamaha moto 4 225. Trying to start it and i am running into a problem. When i go to crank it, i turn the key on and the neutral light will not come on. I try to start it and nothing. However, when the lever is back in reverse, the reverse light comes on and also the head lights work.

I know that the neutral light bulb is not out.

Any Ideas??

Share this post


Link to post
Share on other sites


Can u verify that its in neutral? I have an 86 Moto4 that is a dog to get into neutral without rocking it for a while

Sent from my SGH-T989 using Xparent Blue Tapatalk 2

Share this post


Link to post
Share on other sites

Yea it is in neutral. I am it sure if the CDI is bad, a broke wire, bad connection or what.

Share this post


Link to post
Share on other sites

i had the same problem with my big bear, it turned out to be a wire, like 2 strands and wasn't making a good enough contact. my safety switch is located on the foot shift side, on the top of the motor/transmission. my light never went on before i fixed it too ...

Share this post


Link to post
Share on other sites

Thanks. I'll try this. Is there anything else that I should look for While checking the stop switch?

Share this post


Link to post
Share on other sites


i would just check all the wiring well. what looks good may be very brittle and have bad grounds or connections. check all the plastic connectors and clean them as well. good luck !!

Share this post


Link to post
Share on other sites

Well that was it!! Broken neutral wire. Fired right up. Thanks so much!! I really appreciate the info and the help.

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Sp33dy0000
      Hi can someone please give me some sort of idea I have a Yamaha 600 grizzly four-wheel-drive I have put a new coil and a new stater and Pulse stater on it with new plug and steel can’t get any fire
    • By zont
      Hi, I have just purchased a 2002 Yamaha Kodiak 400 I think, the vin has worn off and I have located an engine number I think it is J312E-004674, could anyone tell me where the engine number might be please
    • By StolenATV
      Attention! Stolen! From a deployed soldier on independence day! 2014 Honda Foreman 500 and 2003 Yamaha 660 Raptor. Please spread the word in helping find them. A report was filed with Franklin County as well.
      The post 2003 Yamaha 660 Raptor and 2014 Honda Foreman 500 appeared first on STOLEN 911.
      View the full article
    • By thegipper
      Have replaced, Carb, fuel pump, CDI, plug, coil,fuel filter. Will crank but not srt. Getting spark and battery is fully charged 12.6V
      Any suggestions????
       
      Thanks
    • By Venom
      Hi, All

      I started this project a while ago.. I have decided to make one thread I can continuously update..

      So , here we go. I got this Raptor 80 in really bad condition.. Rear end frozen, Engine toast, tires dry rotted, tons of rust..etc.. They admitted they beat on it very hard.

      Since they do not make these with a drive shaft anymore I decided to restore it from top to bottom..

      These are photos of when I got it home.

      Next up, the tear down..



      First, I needed to tear it down and determine if the rear end was still good... As we all know... That is where it would be cost prohibitive to restore if it is trashed..

      Got it completely stripped down and I lucked out... The rear Drum brake was caked solid inside with dried mud. That was causing the rear end to lock up. Took off the rear brakes and the rear end spun perfectly smooth.

      Once I got it all stripped apart I needed to take the finish off all the parts. I am going to be powder coating the frame and many parts.. Once the finish is off each part it will need to be sandblasted to white metal .. The guy I use for powder coating gives me a hefty discount if I bring the parts to him ready to go.

      You could just sand blast, but that would take a long time to get the finish off. First I used Aircraft Paint Remover.. That stuff is pretty toxic Goggles and Resperator are required. That quickly gets you down to the metal... Then you can sand blast to white metal pretty quickly...


      I had another thread I had started about a problem with the tear down... It has some great info .... here is the link... It is about removing the frame bushings. ....
       
      https://www.quadcrazy.com/atvforum/topic/14209-raptor-80-frame-bushings/?tab=comments#comment-104702
  • Similar Tagged Content

    • By cavry
      Bevinsee P15D H6M LED Headlight Bulb For Kawasaki ATV KLF220 300 KFX400 KVF300
      I'm looking at replacing the headlamps on my 2001 KLF 300.  These LEDs are out of my experience range.  Supposedly they are "plug and play". 
      What problems am I not aware of? Other controllers, ballast? 
       
      Thanks, Cavry.
       
    • By tperk100
      2014 Honda 420FPA
      I installed a LED bar, but have yet to wire it in. Would like to wire it into light switch circuit for low beams, assuming it will stay on for high beams also. I am an old fart so am looking for an easily accessible place if possible. 

      Other concern is current draw. It takes 2 amps. So wherever it goes, the circuit has got to handle an additional 2 amps.
      Any help will be appreciated.

      Tomn P in Sunny Virginia Beach, Va
    • Guest Fox300exchic
      By Guest Fox300exchic
      The Hop-Up: You may be saying to yourself, “that’s a chick bike,” and you’re right. But honestly, it’s so much more than that. It’s one badass bike. http://www.quadmagazine.com/quad/features/article/0,24942,1587044,00.html
    • By dyyjrr9
      I just got a 1991 Yamaha Moto 4 for my son and I am looking for a service repair manual. I know that the timing chain needs replaced.
    • By alexcross324
      Hi all, I try to find this manual in the threads but you have a lot of stock here
      Cannot find this particular manual.
      I found it for YFM200 but not sure if they are the same.
      Thanks if you could help me with that.
      Im new here so if I did something wrong, please tell me.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...