Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

jcastricone

Honda trx 450 hard starting problem

Recommended Posts

Having trouble with engine not turning over fast enough to start even with brand new battery. Seems like there is too much compression for stock battery and stock stater. Is there a high performance version ?

Share this post


Link to post
Share on other sites


i think there is a de-compression adjustment you can fiddle with to lower the compression at the start-ups ... it is on the cylinder head, you're valves might be tight too.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By zont
      Hi, I have just purchased a 2002 Yamaha Kodiak 400 I think, the vin has worn off and I have located an engine number I think it is J312E-004674, could anyone tell me where the engine number might be please
    • By thegipper
      Have replaced, Carb, fuel pump, CDI, plug, coil,fuel filter. Will crank but not srt. Getting spark and battery is fully charged 12.6V
      Any suggestions????
       
      Thanks
    • By Cj Winds
      I have a 2000 Polaris Xplorer with the 250 two stroke motor
      It does not want to start with the electric start, the motor cranks fast, the battery is good, and there is good spark when cranking. The engine starts perfect when using the pull cord, it even starts if I pull the cord slowly and starts with one pull. The engine idles smoothly once started. My wife says she needs the electric start to work.
       
    • By Laval
      My son’s 17 Alterra 500 just quit today. It was running fine the started stalling and bogging at half throttle. It finally stalled and will not start. The bike was won in a raffle last year. It had sat for a year before he won it. Has ridden it very little since.  It has 180 km on it. We checked  the plug spark seems strong  disconnected the fuel line at the pump and the fuel pump is working well.  Disconnected the injector and it is spraying fuel.  Air filter is clean and there are no mouse nests in the air intake.  Al fuses checked and good. Ideas?
        
    • By MarkinAR
      What is the opinion on carb kits? What's one of the better brands of aftermarket? OEM is always preferred but not practical, chinese cheapie is never a good option. 
      Thoughts ?
  • Similar Tagged Content

    • By Kristpj
      I know this tooic has been addressed by many, I’ve looked through many forums and pages. I did not find anything like the problem i have.
      I have a 2007 Kingquad 450. I have a new fully charged battery. When i turn the key, the dash flashes and seems to struggle before getting fully lite. We can hear a small relay near the computer clicking, i think it is the fuel pump relay. When i turn off the engine kill switch and press the starting button relays click and all the power shuts off, i turn the key off, engine kill switch then start over, power is there. Atv will start with pull start, but not elextricly. if i try to use my winch, all power cuts and engine dies. 
       
      Can anyone tell me what it may be? or has anyone fsced an issue like this before?
    • By chuckufarlie
      I have a 2018 Kodiak 450 EPS that just this past Sunday I ran through a bit of water.
      After the puddle the belt was slipping, so I pulled over and drained the ultramatic housing and the slipping problem went away. This was all in L and everything seemed to work fine. Later when I got on a road, I put it in H, but it still rode like it was in low... i.e. I had to rev it up a lot just to get to 30mph.
      When at home I pulled the ultramatic cover off to inspect, and it looked okay in there. Not much dirt, belt and everything are clean, but when I rev up the engine (with cage in place, of course), the belt doesn't get to the top of the clutch (maxes out about an inch or 1.5" from top of clutch, so maybe it is normal).. I put it back together but same thing... H seems like L still.
      Do you think the clutch needs to be further dissected for cleaning, or could this be an issue with the gear selector?
       
    • By Steven Alter
      I have a 2018 450 and the digital gause has started flashing on an off while driving. The backlit also goes on and off. It is worse when I hit the gas. The battery died a few weeks ago and I jumped it but its been fine until last night. Called the dealer and showed them a vid and they recommend replacing the gauge and its like 600 bucks. The machine has less than 100 hours on it. I would really hate to have to change it out. also the unit sometimes has trouble starting. Any ideas?
    • By Admin
      View File 2014 Arctic Cat 450 ATV Service Manual
      2014 Arctic Cat 450 ATV Service Manual
      Submitter Admin Submitted 02/08/2019 Category Arctic Cat ATV  
    • By Admin
      2014 Arctic Cat 450 ATV Service Manual
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...