Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

jondom

2004 Honda 400ex - Cam Help

Recommended Posts

On my 2004 400ex I bought a magnum stage 2 cam and pulled the cam flang off the stock one also i put a 440 kit new timing chain. the problem I am having is I cant get it to run. I have timed it with the book spec I Know the 400 ex timing is tricky but I have redone it 4 times. i even advaced it like you would in a pick up truck. 2 teeth still just back firing. None out of the carb. please any advice???

Share this post


Link to post
Share on other sites


What was the reason for the cam change? Any noises before the tear down? Maybe your timing mark is off. Verify that the piston is at TDC. Stick a screwdriver in the sparkplug hole and make sure the piston is at tdc then check the timing mark. That way you also know your crank is timed too. Then make sure you have spark, no air leaks blah blah

Sent from my SGH-T989 using Xparent Blue Tapatalk 2

Share this post


Link to post
Share on other sites

The reason for the new cam cam was more power no misfuntion or noises just normal wear what originaly happen I demolished the piston rings jug. So I rebuilt it to a 440 so I figured why not put the stage 2 . I have done the tdc everytime I have retimed it just to double check crank position no air leaks all is new. Thank you for your help..

Share this post


Link to post
Share on other sites


after 2 weeks of searching and troubleshooting i found someone on another forum. he was having the same issue he said withafter market cams you change the cam flange lick I did they have a spring and pin behind the clutch on the cam. mine does not have it so you have to remove the decomp system. Just food for thought thank you for your help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By LTZ-Zach
      So i was riding the other day and my quad randomly shut off. It started back up and ran completely fine for a little while and then it started idling terribly.
      I cleaned the carb and changed all the jets and everything except the float due to the rebuild kit not coming with one and it actually runs worse then it did before.
      It will run and idle decent now but when I give it gas it dies.
      Does anybody know what could be wrong?
      I also changed the spark plug and air filter along with the oil and oil filter.
       
    • By Steve1266
      I went out to ride my quad today. When I started it up it ran for a minute, then died. Since then it will turn over but won't start. I've check the spark plug and get great fire. I have had this quad for about 6 months, and very new to breaking it down. But need help. Thanks
    • By higdon87
      Need some help i have a 2001 400ex that smokes on start up and smokes even more when you give it throttle. I just noticed that it leaks oil at the header and motor connect. I just got it from a guy that said he rebuilt the top half and he told me that the valves needed to be adjusted. But what will make it leak? Thanks in advance
    • By NoviceNorseman
      Hi:
      I am looking for some help. I just bought a 2004 Can Am 400 quad that had sat for 2-3 years. I can start it if I spray some gas into the carb but it only runs a few seconds. I haven't been able to get it to continue. Any advice on what the problem might be and how I might follow it would be very much appreciated. It had about a quart of gas in the gas tank when I got it. I siphoned that out and put in new gas. This is my first quad so I'm quite new to this.
  • Recently Browsing   0 members

    No registered users viewing this page.


×