Un0Du0

2000 Xpedition Front wheel wont lock

Recommended Posts

Hello,

I don't own this machine yet, however someone is willing to trade me their 2000 Polaris Xpedition but they say one wheel wont lock into 4 wheel drive.

I looked around for a repair manual but cant seem to find one, is there any other models that use the same on-demand locking system? Or would anyone have an idea of what could be wrong so I can decide if the trade is worth it. I'm mechanically and electrically inclined and have room to work but I don't want to end up with a bad trade and have to put a large amount of hours and money into it.

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.


in the front hubs there is a gear/keeper that makes the wheel turn when its in 4x4 .. i had to replace them on a couple of the polaris Xplorers in my shop.. they are usually not 2 expensive to fix .. and used hubs and gears/keepers are fairly cheap for thoes on ebay ..

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  •  Like what you are reading? Please help us by sharing this content.
  • Similar Content

    • By skymankila69
      I traded my dirt bike for a 2000 arctic cat 500 semi automatic. when i went to go pick it up the guy said it didn't get spark, so i thought it was going to be something simple like a coil. well it wasn't. first thing i did was take all the plastics off to get easy asses to every thing. so i bought a brand new battery for it seeing if it got power, it didn't. the dash wouldn't light up neither would the lights, so then i tried to see if the starter worked it didn't so i jumped the solenoid and the starter started turning over the motor. so i bought a new starter solenoid, when i installed it the electric start still wouldn't work , so i bought a new kill switch and starter switch that goes on the handle bars, when i installed it, the electric start still wouldn't work. so then i went to see if i could get spark by pull starting it, i didn't get any spark, so i bought a new spark plug, and guess what, still no spark, so then i bought a new coil for it to see if that would fix it. so i installed the new coil and guess what no spark still and still no power to the dash. so to sum it up i'm not getting any power any where to the four wheeler. so i cleaned all the leads and plugs and still nothing. so then yesterday i took the wiring apart to see if their was any frayed wires, and no their wasn't. does any one have any ideas what this could be i'm up for anything. also if any one knows how to bypass all the wiring just to get it to start i open to that to, or if someone knows where  i can get a wiring diagram.
    • By quinnkaeb
      i have recently purchased a yamaha kodiak ultramatic 400cc. it is used and sat outside for a long time. i have done a lot of work on it and got it to run sort of. when i try to start it, it will start and run for a little bit then it will die, the time it runs varies. it has a new cdi, spark plug, and stator. most of the time it wont even start it just cranks over. there was one time that it started up right away and ran perfectly but the next time i tryed it wouldnt start. before that one time every time it started and ran it had a popping sound. i cant figure out why it wont run. any help would be muchly appreciated! thanks!
    • By vinnied
      I can get about 30 mph (speed) Took the filter off still the same. Took the carb off all the jets look good. All new gas. What else could I look at?
    • By Junior
      Hey all,
      I'm new to this site and to CanAm/Bombardier atv's. I purchased this quad local to my area and shortly after started noticing a knocking noise from the bottom end, which I've been told may need a rebuild.
      The atv is complete, but I'm now looking to part it out, unless someone knows where I can get the bottom end rebuilt for a decent price.
      I can take some pics of the quad and upload. If you need parts off of it, let me know and make me an offer.
    • By ABNjk09
      Hi All,
      This is my first ATV and I'm picking it apart to learn about it. I noticed this tube hanging and can't figure out what it is. Can someone ID it for me and tell me where it plugs on to? It's a 2000 Xpedition 425. (Blue arrow points to the one I'm talking about.)
      I'm also looking for some real basic parts diagrams so I can learn more about this thing. If someone knows of anything similar to what I've posted for a Jeep feel free to point me in the right direction.
      Thanks!