Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

spitfire

Old quadrunner starting issues

Recommended Posts

After a number of years without a quad, i picked up two quads to restore. I have been able to get the 1985 lf185 running. I am new to this site so, i thought i would look for some help. The lf185 will start and runs like a top once you get it started. I can run it for a long period of time, it sputters from time to time and once shut off, will not start. I can go back in a couple of hours and then it will start with one pull. After it starts, it will rev like a banshee until it adjust both the idle and air adjustments on the carb. Yesterday after i started it, i picked up the back end to move it while it was running and it stalled out immediately and again no start. Your help would be greatly appreciated. Your northern quad enthusiast.

Share this post


Link to post
Share on other sites


i would clean the carb well and install a rebuild kit first, then i would think it was a coil breaking down if it won't start back up after it has run ... i'll try and track down a service manual too ...

Share this post


Link to post
Share on other sites

I just went out to the garage and after sitting overnight in below zero temperature, set he choke and first pulls it starts. Ran for 5-10 minutes, shut it off and again no start after a dozen pulls. Your help would be greatly appreciated.

Share this post


Link to post
Share on other sites

Thanks for the reply. Just prior to your reply i went out to the garage, and after sitting in below zero temperatures over night, i set the choke and first pull it started. I ran it for about ten minutes, shut it off and again no start after about 12 pulls.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Mikey69
      Heres my story. Kinda long. I guess I was a late bloomer when it comes to quads. I had never ridden a quad in my life. Rode Dirt Bikes as a kid growing up. Back in Oct of '06 I found a Mustang on craigslist. Took it for a test drive one morning before work. Fast car. 351 Cleveland. I had planned on meeting the guy again after work. For some strange reason thats still to this day beyond me, I stopped in Hillsboro MotoSports on the way home from work. I had 6 Grand on me. There was a left over '05 sitting by the front door. It was on sale for $4999. It was $5499 OTD. I didnt even look at anything else. I knew nothing about quads accept I thought it really looked coool and I had the money in my pocket to buy it. I was sitting on it when the salesman walked up and asked... "Can I help you?" Without hestitation I pulled 60 Ben Franklins outta my front pocket and said "I want this Quad. Load it up in my truck." It was just about dark by the time I drove away from the shop. BTW, I didnt bother to ask my ol lady if I could buy it. LOL. Anyway, I took it by the house and showed her. She was kinda stunned but not mad. We drove over to a friend of mines house and unloaded it. I took it to the field across the street from his house. HOLY CHIT!!!!! I was surprised by the power. I had it for about 2 weeks and took it to Sand Lake. I was there a few hours and rolled it on a banked turn at the top of the bowl right before you get to the one-ways. When it rolled, I flew off and landed on my belly. The quad came bouncing and landed on my back. For a month I couldnt even walk. I was scared of it. I considered trading it for a 250EX. Went back to the shop. The salesman said..."Dude!!! You dont want a 250EX!!! Trust me. Just get used to it" I still wasnt convinced. I put it on craigslist for $4000. Calls were coming in. I had a guy that wanted to come look at it that evening. I decided to take it for one last ride at Browns Camp before I sold it. I was still afraid of it. After about 5 minutes I started feeling comfortable on it again. I decided right then, I loved my Honda 450 and would learn how to ride it instead of selling it. That was late Nov of '06. Work was slow for a Painter in Oregon. My new job everyday? Going to Browns Camp and ridding my Quad. I bought my Girl Friend an '02 Blaster. I rode my 450 for 4-6 hours almost every single day for 3 months. And yes, I know my way around Browns Camp pretty well. LOL. In March I bought her an '06 TRX250EX (Thank God I didnt trade my 450 for one of those) LOL Since then, I have become totally addicted to quads. I love them. Couldnt imagine not owning at least one quad. Luckily I have two. My "07 was $6500 OTD in July of '07. Bought it for my Girlfriend. Traded in her 250 EX. A month later we broke up. So, I wound up with two Honda 450's.
       
    • By Mike Hooper
      Hi everyone! I'm from New Zealand, and doing up a Suzuki Lt50 for the kids. This is the first bike I've ever worked on, and it's currently not running. Hoping that both Google and this forum will get me through! Haha

    • By oxidized_black
      Victory VIN Decoder @ Motoverse.com
    • By Admin
      Looking for Yamaha ATV VIN (Vehicle Identification Number) Number Decoders? Once you find your ATV VIN number off the tag on your Yamaha ATV, you can go to all kinds of websites that have VIN Decoders available. The best ones are backed by the Yamaha ATV manufacturer, however there are plenty of aftermarket Yamaha ATV VIN Decoder websites on the web. This topic will stay pinned and if you find any to add, please do it with a reply. 
      The following Yamaha ATV VIN Decoder websites are available where you can just enter your VIN number and it will shows you some of your ATV model details:
      KBB.com https://www.kbb.com/vehicle-history-report/ 
      CARFAX https://www.carfax.com
      autoDNA https://www.autodna.com
      VinAudit http://www.vinaudit.com/
      decodeTHIS https://www.decodethis.com
      VINCario https://vindecoder.eu/
      NICB Theft Check https://www.nicb.org/theft_and_fraud_awareness/vincheck 
       
    • By Adrian Ciotinga
      So I’ve had this quad for the better part of a month, and it’s been hard to start since the day I bought it. Once it warms up it idles just fine and has plenty of power and starts no problem, but cold it takes 20 seconds minimum of straight cranking to start it.
      It’s not really too big of an issue, I’m just curious as to why it takes so long. Earlier today, it took me about 2 minutes of on/off cranking to get it to fire.
      i have attached a video of a cold start to show you what I mean.
      FullSizeRender.mov
  • Similar Tagged Content

    • By Flanstone
      I just bought two 1985 TRX250's from my father-in-law. One runs great, the other not so much. The one is having issues with the shifter. The shifter seems to be resting lower than normal. When I press the shifter downward, it just pops back up. Any thougjts as to what the issue might be?
    • By Anthony Marceau
      Hi everyone! I have a 1986 yamaha moto4 200 that's been sitting for a while! Cleaned the carb, replaced engine oil, put fresh gas in it. Got it running and went for a ride! It was running great just a little backfire once in a while! I barely made it home on the way back and now the bike won't run at all since then! It will start if I give a little bit of throttle but dies instantly as soon as I let go off the throttle! And even if I try to rev it up it'll sound like its not getting enough gas.. it revs up a couple hundred rpm's and backfires through the carb.. it almost sounds as if I was trying to take off from zero in 5th gear! Nothing is seized though! I dissasembled the head and the piston and cylinder are fine! Rebuilt the carb, replaced the ignition source coil.. I don't know what to do anymore.. compression test shows 90 psi Specs are 128 psi but i'm not sure if I trust my compression tester.. any ideas? Thanks!!
    • By Jers
      I need to know what I have and what tire really go on it, Mine has 24x11x10 on the back and 22x8x10 on the front and I need new tire but I don't think are the right size. Also I can't find the model number listed but it looks like a 250 quadrunner 2wd and I think it is a 1987 maybe, can anyone help me, also I it has a rich running sound and I put a carb diap in it and cleaned the carb. is there a jet needing replaced?
    • By thesandmanisme
      When I use the electric start, the starter motor turns just fine. But the engine won't kick over. But it will bump start if I how it behind a truck. Starts and runs. Anyone have any suggestions as to why it won't electric start? Its got a new battery in it.
    • By chevynova
      I have a 1988 Suzuki quadrunner 250 4wd it will run if I pop start it but it will not run if I elec. Start or pull start I repair crab four times I got spark compression is good . When it is running it runs fine but I let the gas go it dies please help thank you
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...