Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Buckmaster4014

2003 Arctic Cat 500 FIS - Help : I Need Motor

Recommended Posts



Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Tagged Content

    • By Chayse Hill
      I have a 2003 LTZ 400 that i bought a few days ago. The quad was running fine until last night. I let my brother ride it down the street and back and i didnt notice anything etong with bike. Then my neighbors friend came over and said "can i ride it?" I said "sure" so he ripped it down the road all fine and when he got back it died right in front of us. My brother said it was dieing on him also. He also said that he wasnt using the clutch to shift. I told him he was an idiot. Im throwing that in there incase that caused a problem as well. But today i go to check it to make sure its getting fuel which it is and replaced the spark plug incase it wasnt getting spark but it is. So i started it and it was having a problem starting then i got started and was reving at idle high. So i took it around the block and it died on me a little bit down, so i try to restart it and it started so i kicked it into 1st and it kinda launched on me and started going with the clutch all the way in. Then it died right after and wasnt running right during that process and was idleing all over the place and just died and now i cant get it started it again. Before it would start without the choke or priming it. It would start real quick now i cant figure if it needs to be rejetted or something else. Air filter looks clean also. But any help would be gratelly appreciated!
    • By gregj49
      Blows out black smoke when you rev it up how do you adjust the carb?
    • By chevyboy
      AL righty I did some trading around this weekend and ended up picking up a few 4 wheelers for cheap. I ended up with this one for $500 in it total and well the guy told me it dropped a valve. I haven't really messed with it at all. But this weekend I am going to try and start working on it some to get it running before winter time frame. So what I am asking is a couple of questions.
      1. First off where do I start I tried pulling the pull cord and could not get it to move at all.
      2. I need to get a service manual for this 4 wheeler where can I get it downloaded for free?
      3. what do I need to look for and how do I go about this really. I do have experience with 4 wheelers but this one is a little different to me than others because its a V2 and I have no clue where to start internal on the engines. Most of my experience is on the outside portion of troubleshooting on theses wheelers.
      Please no smart butt answers as i am new to here but just wanted opinions on where to start. Please and thanks wink:
  • Similar Topics

    • By NathanFisk
      I have an 2003 Kodiak 400 Automatic and for some reason the starter not engaging I’ve replaced it still nothing it spins freely but not engaging. It was running fine the day before I am no expert so can someone please help me
    • By Venom
      Hi, All

      I started this project a while ago.. I have decided to make one thread I can continuously update..

      So , here we go. I got this Raptor 80 in really bad condition.. Rear end frozen, Engine toast, tires dry rotted, tons of rust..etc.. They admitted they beat on it very hard.

      Since they do not make these with a drive shaft anymore I decided to restore it from top to bottom..

      These are photos of when I got it home.

      Next up, the tear down..



      First, I needed to tear it down and determine if the rear end was still good... As we all know... That is where it would be cost prohibitive to restore if it is trashed..

      Got it completely stripped down and I lucked out... The rear Drum brake was caked solid inside with dried mud. That was causing the rear end to lock up. Took off the rear brakes and the rear end spun perfectly smooth.

      Once I got it all stripped apart I needed to take the finish off all the parts. I am going to be powder coating the frame and many parts.. Once the finish is off each part it will need to be sandblasted to white metal .. The guy I use for powder coating gives me a hefty discount if I bring the parts to him ready to go.

      You could just sand blast, but that would take a long time to get the finish off. First I used Aircraft Paint Remover.. That stuff is pretty toxic Goggles and Resperator are required. That quickly gets you down to the metal... Then you can sand blast to white metal pretty quickly...


      I had another thread I had started about a problem with the tear down... It has some great info .... here is the link... It is about removing the frame bushings. ....
       
      https://www.quadcrazy.com/atvforum/topic/14209-raptor-80-frame-bushings/?tab=comments#comment-104702
    • By Rich1028
      Mio Michigan Close Call
      Luckily No One Was Hurt, And No Damages.
      Stay Safe Out There!
       
       
    • By wwdubose
      I have two 2003 Suzuki Ozark 250s, both 2-wheel drive.  Last time we rode them about a year ago, the red one was not running well, didn't want to idle, backfired a lot.  The green one ran fine. 
      Fast forward...I ordered a carb kit for both of them, thinking the red one has some trash in a jet.  Both of these ATVs have had little use and I've always ran the gas out after use (put an inline cutoff valve in gas line).  I pull started the red one to verify it was still running bad.  It will start and idle, but as soon as you give it any throttle, it dies instantly.  Give it a little choke, dies instantly.  Took the carb apart and it was spotless.  Went ahead and cleaned all the holes with carb cleaner and blew everything out with compressed air.  All new jets, main jet holder, and needles.  Put it back on and nothing changed.  Starts, idles (not for a long time), but dies as soon as you give it gas.  Same happens when you put the choke on.  It does the same thing when I try to run it turned to prime on the petcock as it does in the on position.
      Not an air filter issue.  It is clean and it does the same exact thing with no filter on it.
      Thought maybe there was a float issue or maybe a damaged diaphragm, so I took the carb off the green Ozark and put it on red.  Started up and initially ran normal and revved for about 10 seconds and then started doing the same exact thing.  Starts, idles (not for a long time), but dies as soon as you give it gas.  Same happens when you put the choke on. 
      So...not the carb
      Thought maybe vacuum petcock was bad, but there's no gas in the vacuum line going from petcock to carb and gas flows freely when on prime.  I even plugged the vacuum line at both the petcock and carb end and tried to run it with valve set to prime.  Gas flows freely, but does exactly the same thing.  I unscrewed the screw at the bottom of the bowl and gas flows thru carb and out bowl drain line when petcock is set to prime.
      So, I'm assuming petcock is good?
      Checked spark plug and it wasn't fouled.  Reset gap, didn't help.  Will swap plugs between Ozarks tomorrow but I don't think that is it.
      Anyway, that he history and now you're all caught up.  Scratching my head.  Valves? These were bought at same time and have had little use.  Suggestions?
      Thanks!   
    • By Ajmboy
      View File 2003-2004 Yamaha YZF450 Owners Service Manual
      2003-2004 Yamaha YZF450 Owners Service Manual 
      Submitter Ajmboy Submitted 06/02/2020 Category Yamaha ATV  
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...