Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

z2868camaro

2001 Yamaha Kodiak - Parking Gear Slipping

Recommended Posts

Ok, I dug around on here but to no avail. A newbie here so be gentle.

My 01 Kodiak 400, (bought new and fluids seem good) automatic, will slip/jerk if in park on a slope. Shifts and drives fine all the time but just not strong on the parking. So, nothing I cant live with for now but...will it harm anything if I delay repairs? Is it something that can be repaired without it looking like a titanic overhaul and is it typically a high dollar thing?

Thank you much in advance!!

Share this post


Link to post
Share on other sites


I opened it up and just from looking at it seems fine; not sure what the actual measurement needs to be or how tight it should be at rest. There is also a five spoke looking thing over the front clutch portion that does not seem to want to come off. Now, if it is not the belt, where would I start to look next? Thanks!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Tagged Content

    • By Redneckdistress
      I bought a 2000 Yamaha bear tracker 250 it start and idles fine but when you shift it into gear and start to go at a high rpm the reverse lever starts to make a grinding noise and you have to hold it forward or the atv will shut off any help would be great!
    • By M0BJT
      Hi Everyone
      This is my first post and I was wondering if there is anyone who can help me solve a problem I have with my Yamaha Kodiak 400 4x4 Fitted with a Mikuni Carburetor . The year of the quad is around 1998, the reason I am not sure of the date is, there wasn't any paperwork and no details on the frame either.
      The quad had a bad leak from the carb overflow which indicated that the float needle valve was blocked or passing so I replaced this and put everything back together. The quad ran really well until I took it onto some rough ground to have a ride around, a few hours later the engine started to run really rough as if the engine was flooding. I have removed the carb again and cleaned the needle valve out and the whole of the carb just in case there where any dirt behind it. Engine now runs fine again but fuel has started to run out the carb overflow again.
      I have tried everything to try and stop the fuel leaking out the overflow but its still happening. My last thoughts where to adjust the float level and its still happening.
      Has anyone got any thoughts on the problem or could suggest whats causing the fuel leaking out the overflow.
      Thanks for reading
      Kevin
    • By greatwhite
      I looked through many of the threads and could find it was wondering if anyone could post a link to a PDF Service Manual 2008 Kodiak 450.
      I found one for 2005 but I am sure there are differences.
      Thanks all
    • By ej200421
      i was wondering if i could get some help. i been trying to locate where the fuel and air adjustment screws are located on my 95 kodiak 400. i think i found the fuel screw.. i know where the throttle adjuster is but i cant find the air screw. or is there an air adjustment on these carbs?
    • By BCNemo
      I have a 2001 Yamaha Kodiak 400 (YFM400FWAN©) On a recent hunting trip a problem popped up and I hope someone else has experienced this, so that I can learn from them instead of going on my own hunt for an answer.
      The Problem:
      On cold days (sub 25 degree) I choke the Kodiak and it starts instantly. It revs up and runs on "high idle" without any problem. However when I return the choke lever to its "normal" position the ATV continues to run and a very high idle. I cant put it into gear until the idle comes down, which it doesn't. In order to use the bike I have to shut it off and when I restart it I must place it into gear before the engine gets a chance to rev up. It then returns to a normal idle and the machine behaves normally. This only happens on real cold days but it is a problem I want to fix. Can anyone offer some help?
  • Similar Topics

    • By AgmansGrizzly
      Hello everyone,
      Im new here, this is my first post and Im trying to figure out how evrything works on this site so I please let me know if Im doing anything wrong.
      I have a couple Yamaha's but this post is in regards to my 02 Grizzly 660, I have an electrical draw somewhere that is taking my new battery down rather quickly. I have tried to locate any short by checking each circuit but was not able to locate it that way. Im installing a battery cut off switch which brings me to my first question, dont these switches usually go on the Negative terminal?
      My next question is, can anyone tell me if this year and model has any history of electrical shorts that might help me locate the culprit? Any help would be greatly appreciated!
      Finally, Im looking forward to being a member of this site and hopefully helping others as well as learning some things myself, so greetings to all!
      Best wishes to everyone!
       
    • By RCNY1
      Hi folks, I recently purchased I believe an 02 Kodiak 4 x 4 it was stored outside, put a new battery in it still nothing kept playing around with the shifter suddenly the neutral light came on and it cranked right over no problem few days later same issue this time I can’t get the light to come on anything common I should be looking for ?
    • By fortininers
      Hi all, 
      just bought a 2005 Yamaha Kodiak 450. Was curious about any major issues Some of you might of had. Will be using in winter conditions with a snow plow.
      thanks!
    • By Brent Wright
      What's a good size to start a 10 year old on?
    • By Bobby_Rickard
      Replaced battery, relay and starter. Turns over and starts part of the time and other times just rapid clicking. 
      IMG_2753.MOV
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...