Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

motorbiker40

2007 Suzuki King Quad 700 - Stalling

Recommended Posts

My 2007 suzuki king quad 700 LT-A700X will start and stay running but as soon as you hit the throttle it stalls several times :aargh:

Once the quad is warmed up it runs fine.

Any ideas anyone?

Share this post


Link to post
Share on other sites


Hi my 07 king quad 700 does the exact same thing,have you found out what the problem was?If so I would realy like to know.Thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Tagged Content

    • By mikeexplorer
      Wiring diagram for 2007 Arctic Cat 700 EFI 4x4
       
       
    • Guest Fox300exchic
      By Guest Fox300exchic
      The Hop-Up: You may be saying to yourself, “that’s a chick bike,” and you’re right. But honestly, it’s so much more than that. It’s one badass bike. http://www.quadmagazine.com/quad/features/article/0,24942,1587044,00.html
    • By Jers
      I need to know what I have and what tire really go on it, Mine has 24x11x10 on the back and 22x8x10 on the front and I need new tire but I don't think are the right size. Also I can't find the model number listed but it looks like a 250 quadrunner 2wd and I think it is a 1987 maybe, can anyone help me, also I it has a rich running sound and I put a carb diap in it and cleaned the carb. is there a jet needing replaced?
    • By skgw1
      Feul pump went out. Replaced. At times quad cuts out like its not getting gas. Saw article on new pump needs to be calibrated. Told how to go into a service mode. Does not tell how to calibrate after going into mode. Can anyone shed light on this procedure.
    • By katasha2
      I took apart the carburator to clean out and I can't remember exactly where the springs that are inside the float are supposed to go I've tried to look up schematics but I think I am missing a spring maybe need helpt:confused::confused:
  • Similar Topics

    • By Abbeypalm
      While cruising, my 2011 750 king quad suddenly shut down. As it happened, red lights on the display flashed. Any ideas? My head lights suddenly stopped working about a week ago, if that helps. I have no power at all. Thanks 
    • By Brennon Heflin
      So I bought a 2000 quad runner 250. I'm having some issues an wondering what it could be I replaced the pet cock valve an the fuel filter an pump inside tank I also put a voltage regulator on it. The problem I'm having is that when u give it half or more throttle it bogs down an loses power what could it be the bike is almost like new an cant figure it out any help would be great
    • By Susan Makowski-DeGraw
      My quad runs,  it starts up runs for about 10 minutes and then it dies if you let it sit for 10 minutes it’ll start back up ride for another 10 minutes and then die again, trying to figure out why it keeps stalling
       
       
    • By NoahJakavi
      Hello i have a linhai 300 of the 2004+- era. I had a cluch problem so we changed it. After changing it has a hard time to start going. When you pop it into gear and press the gas it barely drives but when it starts going about 20km/h it start driving well the acceleration is normal and everything do you have any idea of what could be the problem
    • By smitht18
      Looking for the rectifier.  Most bikes have near magneto.  It appears the KQ has it in front.
      Can someone tell me exactly where it is? 
      Bike not charging and magneto checks out ok
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...