Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

bmxbroski

2002 Cannondale cannibal 440 injector problem

Recommended Posts

The injectors are only spray one time and they stop and don't spray anymore. I just bough new injectors to see if that helped and it didn't. Any help would be much appreciated thanks

Share this post


Link to post
Share on other sites


During initial press of the start button there is a high pulse of fuel . then the running flow is much less and very hard to see. Like in the automotive application injectors rarely go bad. It mostly bad quick connects or plugged fuel filters that cause fuel issues on cannondales.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By TWiST
      New user and first time quad owner. I recently got a 2000 Polaris Sportsman 500 and am really excited to start working on it! I work in IT for a living and am an experienced mechanic, so at least I am not starting at 0 haha.  Looking forward to hanging out and getting to know everybody!
    • By bradleyheathhays
      '11 Grizz 700 here.  Since I've got some warm weather these next couple days I've decided to start the bike after about a year of just sitting.  Took out the plug and sprayed a good amount of fogging oil on top of the piston to help lubricate things.  After about a minute of letting it soak I stuck my air line tubing in to suck out the excess, but it seems like I didn't get nearly as much in return.  Repositioned the tube enough so that everything that was gonna come out pretty much did.  I'll probably shoot some compressed air down the plug hole before doing the start just to make sure it's all out, as well as cranking it for a second before putting the plug back in.   How long would it take for a bit of standing fogging oil to seep past the piston rings, and where would it go?  I guess into the engine oil?  The oil was fairly new the last time it was started but I'm sure it could stand to be changed after sitting for so long.  If much of this fogging oil got into the engine oil should I do the change before the startup?
    • By Rick Shropshire
      Happy New Year all! Remember not to operate any vehicles while under the influence, you could get busted or worse, you could get hurt or hurt someone else who's playing it safe and end up in jail. Have fun and be safe.
    • By Gunny
      Haven't been tracking because I was down with a cold. And it really sucked because we had several storms come thru and put down some nice fresh snow. But it's all good now. Except now, the temps are really going to start going up which means the snow is melting fast. But I got out on 27 Mar & the tracking was AWESOME !!! Hope you enjoy the video !!!
       
       
    • By Admin
      For anyone interested, QUADCRAZY goes back to 2003 so I decided to look us up on https://web.archive.org/
      2003 (images no longer exist on the server)

       
      2007

       
      2008

       
      2012

       
      2016

       
       
      2018

  • Similar Tagged Content

    • By Jean de la Chevrotière
      View File Polaris 700 2002 Owner's manual
      Polaris 2002 700 Owner's Safety and maintenance manual
      Submitter Jean de la Chevrotière Submitted 12/01/2018 Category Polaris ATV  
    • By Jean de la Chevrotière
      Polaris 2002 700 Owner's Safety and maintenance manual
    • By priglmeier
      I own a 2002 Can-Am Quest 650.
      It will start if you massage the throttle a bit and it will continue to run. BUT if you let go of the throttle and try to let it idle it will always die warm or cold.
      It has Non-Oxy premium gas, a new gapped NGK plug, a new carb (as of today) and fresh fluids. After installing the new carb it runs exactly the same.
       
      I only have a few things that I have observed since the new carb:
      The choke still doesn't do anything. It has a good cable and it is hooked up. It on fully off. There is a cable in the top, front of the engine that splits into two connectors. The connected side is in the photo. The other side has the yellow banded section and is not connected. I do not see anything in range of this connector so I don't know if this is normal or not??? The original carb wasn't really dirty or clogged. I'll use it as a spare. I don't see this cable and connectors listed in the Can-Am shop manual. Looking for some help. I want to ride!


    • By Billie
      :confused:need a repair manual or help in what to look for thank you Bill
      for you muddober to make clear to you the neutral light and the gear light
      do not light up win shifting fuses are good Iuse my CAt for hunting im dissable the atv is my leag s thank you
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...