Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Recommended Posts

I have a stock 2001 TRX 350 rancher 2 wheel drive. Been going rockcrawling on it and have had backfiring on downhills. Pulled carb and went from stock 130 main jet to a 142, replaced slow jet from 42 to a 45, reset the jet needle from stock 3rd slot to 4th slot and have the A/F screw at 3 turns out. Have Uni filter in stock air box. Bike is now hitting rev limiter in all gears, and will pull front wheels off ground. Can go from full throttle to no throttle and not noticing any popping now. My question for anyone, has anyone done similar changes? Any suggestions for other improvements? Don't really want to change exhaust, don't really need any more power and don't want anymore noise, but, would consider a quieter pipe. Also, I see that the thermosensor on this bike is set around 308 degrees, I have noticed that I can ride the heck out of the bike and I don't hear the fan come on. I have tested the fan and just replaced the thermo switch because I thought it wasn't working. Anyone had any issues with this?

Thanks, Anthony

Oh, ride in NW Arkansas, elevations between 1200 and 2000 feet.

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Tagged Content

    • By Timothy Doerr, Jr
      Hey y'all. I have a Yamaha ymf 250 BearTracker. I got this thing for free from people whose son tore it to hell. So it wasn't in great shape to begin with. i.e. no indicator lights (neutral light for instance), no ignition switch or key( wires were twisted together to make it run), get the picture yet? 
      So when it ran it ran rough and I got it running for a year or two, just something fun for the kids to ride on with me on gravels.
      Now just randomly, the start button stopped working so I had to jump the solenoid, then put a temp start switch in. Kill switch would still work. 
      However, the thing has no spark what-so-ever. I've check continuity through the start button and it shows the contact is working, ohmed out the stator, everything is in spec, the reg/rec tested fine as well. I've replaced the solenoid on the off chance it could've been bad and the cdi unit as well, along the the little solenoid relay unit. I'm still getting no spark. The spark plugs is new as well and the coils to the plug have been tested and are good. I've tested and trouble shooted everything I can on this quad and no luck. I watched countless YouTube "no spark" situation videos and it's not helped. Does anyone have any tips or tricks I could try? Would really appreciate some input on this. Thanks!
    • By Bits52
      Thank you for your help, just got quad for my daughter n needs a little work [email protected]
      It's actually a 2002 , just found serial number. Thanks for any help that you can !
    • By switch
      I have a really dumb question. My big bear came half apart and I am not sure how the timing chain guide is supposed to sit in there. I have the entire top end cleaned, bored, new piston, gaskets, etc. I do not see anywhere in any manual or thread where it shows how the chain guide is installed or held on place????? Also should it be the same height as the other side???
    • By biggreen2010
      ok it will start up an run but quits a lot till it gets warm, but has a bad miss an wont idle, I have a brand new Honda carb on it, good gas flow, new plug, but when I let the throttle go below a quarter, it backfires through carb an tail pipe:confused: so it has never had any electrical work or mechanical work done...it just started all the sudden, I'm think it may have ignition coil breaking down, or cdi box going bad...anyone had this trouble before? let me know what you did to fix it. thanks:skeptic:
    • By higdon87
      Need some help i have a 2001 400ex that smokes on start up and smokes even more when you give it throttle. I just noticed that it leaks oil at the header and motor connect. I just got it from a guy that said he rebuilt the top half and he told me that the valves needed to be adjusted. But what will make it leak? Thanks in advance
  • Similar Topics

    • By AKMichael
      Hello All,
      I have a 1999 Yamaha Big Bear 350 4x4 trying to get fixed up so my grandson can go out in the woods with me.
      We have owned it over 10 years.  It got harder to start, until it finally would not.  Replaced the carb.  Right afterwards, it started and ran nicely, but after turning it off, would not restart.  Tonight I used starting fluid and ran, then died.  Adjusted the idle up a little, used more starting fluid and ran great.  It idled about 15 minutes.  Turned it off, and restarted.  Ran it around the yard about 5 minutes.  Turned it off, and would not restart.
      Any ideas or suggestions would be greatly appreciated!
      Thank you. 
    • By cfauvel
      ok help so according the service manual, Idle Air Mix Screw (aka Pilot screw) should be initially set to 2.5 turns out from fully seated.

      If I do that the motor doesn't want to start or stay running...right now the pilot screw is probably somewhere near 5 turns out....I'll take the carb off tomorrow to count to know for sure.

      mind you the carb got a new float seat,float needle and various other components in the kit.

      To get the motor running I hard to turn the pilot screw out quite a bit, and turned the idle speed screw in quite a bit...I didn't hook up an inductive tach to know what it is idling at, but does sound about right.

      What should the idle speed adjustment screw initially be set at (the one that has the black cable sheath with a knob you can twist easily)?

      Is there a special tool to turn the idle/pilot mix screw whilst the carb is on the running motor? I am using a slotted screw driver bit (normally goes into a driver) by hand..makes it hard to turn the driver and hard to tell how many turns .
    • By SirMaxwell
      Any luck with manuals?
       
      I need a carb in the owrst way and am have gone down a lot of rabbit holes (over 90 tabs and counting). Factory calls for a Mikuni BST34/1 (I think, but need to check manual). I don't care what or who makes the carb, just need a basic reliable carb. No Racing etc, just puttering. I currently only have the cable with the round slide attached.
      Don't care if its round if I know what other parts to get to  make it all function.
       
      Thanks for help, and listening, gonna go chase more rabbits I guess.
       
      Max
    • By Roy Anderson
      I have had a 2002 Suzuki King Quad 500 for almost a year. This is a question I’ve posted before, but likely missed the answer due to being new to the site. Here’s the issue. When in 4 wheel drive, especially in low range, especially when pulling a load downhill, I hear a lot of clanking in the front end. As if the front drive shaft was binding then unbinding. A friend who had a 1987 Dodge 4x4, told me all the noise his front end made when in 4 wheel drive was entirely normal. So, is this something I should worry about? I have all the bodywork and tank off right now doing a valve adjustment and carb rebuild. If I gotta do something, I’d like to do it now. Lastly, I’d love to find a carb tuning guide for this era of Mikuni. Haven’t tracked one down yet. Any thoughts of where to find one? Great forum. Have really enjoyed it so far.
    • By Bryzan3
      Looking for advice on what to try next I bought this quad and it’s has spark and fuel but won’t stay running only fires when I hold the starter button in even when spraying gas into the carb it still dies right away oil was milky white so I was thinking it maybe went under water 150 psi compression so I might be wrong but not a head gasket I am stuck Cause it should stay running with the straight gas through the carb so what should I try 
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...