Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

twiggy

2000 Honda TRX350 - Neutral Switch

Recommended Posts

Hi, can anyone help me with starting my quad 2000 model trx 350. unable to start as cant get neutral light to show. even when its in neutral it wont start. goes into gear well and runs well once it has started. It started playing up last week I could fiddle with gears and get it back again, but its not coming up at all now so I cant start it. Any ideas Jon

Share this post


Link to post
Share on other sites


there is a single wire for the neutral safety switch. my yamaha is located behind the motor on the transmission and it will look like a temp sending unit or oil sending unit from a car/truck that has a tab for connection. more than likely there is a bad spot in that wire. you just have to trace it and make sure its connected well and no breaks in the wire ...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Dskip160
      Hey there! New guy here! So I bought an 87 250. I turn the key and it has ignition light. I press run and the engine turns over. Guy I bought it from said the carbs may need cleaning, I worked them good cleaned and blown out. I reinstalled the carb and still doing the same thing. It’s getting fuel, the battery is brand new and charged I’m lost here!( purchased a new carb on its way) anyone have any ideas

    • By Trent Finnessey
      I’ve got a 2000 400ex with a dg slip on muffler, it came with he stock muffler on it but the previous owner had the dg in a box so I put it on. I’ve been riding it for the past month and a half and every time I let off it backfires, and the other day the backfires got way louder, 2x louder! I’m concerned that I may hurt my motor? Why does is backfire??? Thanks
    • By Mike Iadonixi
      Hi guys need help getting a part for my son's 2000 trail boss its a mount lower caliper axle they seem to be discontinued any ideas thank you 
      Mike
    • By mybeavah
      Let's just say there was a little fire on the old Griz and the carburetor didn't do too well. Is there an aftermarket carb on the market or do I have to go Yamaha to get this?
      Thanks in advance
      Shawn
    • By spock58
      I was reading another forum recently about fuel leaks and possibility of fire happening. Reminded me of an incident I had a few years ago while working at a Can Am dealership. The quad was a stolen & recovered Outlander 650 that had been tampered with. These quads have an electronic safety system, similar to their DESS system on the sleds. You cannot bypass the key switch and get spark without a computer with factory software. Anyway, I was trying to determine what was damaged since the thief had attempted to hot wire various electronic parts. I got all the extra wires removed and things looked back to stock. Pulled the spark plugs and was going to check for ignition and if the starter still worked. Well, they both worked alright and guess what - the cylinder was flooded with fuel! Instant flames with gas spraying all over...great!! I managed to use my hands to put out the fire, good thing I had on gloves (but choked they were ruined of course, haha). Seems it's possible to flood an engine with efi when you put power straight to the injectors, doh! As in much of life, you cannot take things for granted (I'd only seen carbs flood like that). And even though it had spark, the quad still needed a new ECM to run - that part alone was $1200. So lets hear your stories, crazy stuff happens every day I'm sure.
  • Similar Tagged Content

    • By Nate Hanson
      I am a new atv owner...I bought a used atv this summer (pretty sure it is a wolverine but reg card from last owner didnt actually say that so idk for sure). It ran great for most the summer and early fall but one day I tried starting it and it turned over a while without starting and then suddenly it quit turning over at all. No click or anything.
      I charged battery and light turns on showing neutral and heatlight can go on.
      A few other things that may be pertinent: The pull start is missing, I have a fluke multimeter but not many other advanced tools (or relevant experience), there is an extra aftermarket led light attached to front but it doesnt work either... never looked into why since I didnt need it. 
      I looked for a fuse box and didnt find one.
      Please recommend some easier things to try first as I really want to avoid taking it in if I can (having one income and 4 kids can keep out extra cash, plus I want to learn). Pictures would be awesome if possible. Thanks! 
    • By Kanyon Pershing
      I have recently rebuilt my Yamaha warrior 350 engine and when I got it all back together with no “spare parts” i went to start it and realized it’s in reverse. I went to put it in drive and the shifter won’t budge, I took the linkage off and tried to use vise grips but it won’t budge at all. Any help would be greatly appreciated. I’m hoping it’s not something internal! 
    • By YamahaBB350
      I have a Yamaha Big Bear 350 and the reverse doesn’t work, it shifts from low to high easily but it won’t go back to reverse. I’m new to this stuff, so I’ll take any help. Any ideas? 
    • By Colin James Krepela
      So here's the deal people, I have an old Avenger 350 4X4 Shaft Driven ATV. They only made them in the early 80's their thought of as the first four wheelers from around back when Suzuki made one in 1982. I believe the engine on it is a Kohler as I watched this video https://www.bing.com/videos/search?q=avenger+400+atv&view=detail&mid=1E10E939019CA07770031E10E939019CA0777003&FORM=VIRE but mine is a 350. That's if its original, and it all looks original. I am wondering where I can get parts for this engine, or really what engine is it. I have no way to find the year, unless you guys know where a serial number might be. Every sticker is worn off. IF anyone has any information at all on these old wheelers it would be greatly appreciated. I specifically need the gaskets for the carb, and don't tell me I could build them please I want to restore it as perfectly as I can. I can take pictures of the wheeler/carb if it'll help. Let me know.
    • By oleskool
      Has new top end, piston, rings, valves, etc. great compression, good spark, plenty of fuel. Valves have been set. timing has been tripled checked. Can not get it to start. any ideas suggestions on anything I am missing. Also if anyone has the service manual it would be greatly appreciated.

      Thanks
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...