Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Jorsem10

Wolverine clunking noise! Help!

Recommended Posts

So I have a 1997 Yamaha wolverine 350 4x4 and am experiencing a clunking noise at low idle and it only happens at random. It seems like its coming from the lower end. Engine seems to hesitate when it happens. And ideas!? Thank you

Share this post


Link to post
Share on other sites


I checked the starter clutch and it seems to be working properly. It's coming from inside the case towards the front on the right hand side if you were to be sitting on it. Looks like the only way I may find out is by opening it up. I do plan on re-building the top end this winter.

Share this post


Link to post
Share on other sites

Hmm, It strikes me as odd that it only happens randomly. Id be eyeballing thing that change their mechanical position in a different manner after each start-up. Could the flywheel be loose? Maybe the stator plate screws loosened up? Exhaust pipe cracked or loose causing a random leak? Id be checking external stuff before jumping in & cracking the case upen. In my experience a bad crank bearing or something like that usually doesnt go away then come back. Good luck with it though.

Edited by Mudflap64
added content.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Asen_77
      Hi All,
      My name is Asen and I am from Eastern Europe, Bulgaria. Riding a Yamaha Raptor 700R and this is my first Quad wanted for a vey long time :)

       
    • By Cj Winds
      I have a 2005 Yamaha Kodiak 400 Automatic. It has an oil leak inside clutch cover. The middle gear has two oil seals, the front seal is leaking engine oil into clutch area. How do you change the leaking seal?
    • By stymy68
      Hello All,
      I have multiple Yamaha Timberwolfs, and I'm rebuilding a 92. I would like to replace the Ball Joints on the control arms. Does anyone know where I can purchase them? I don't want to purchase entire control arm. Ebay only has upper ball joints (Funny I don't see Upper Ball Joints, I have struts) and Cheap Cycle Parts, Partzilla and others don't even show the part number for the lower ball joint. There has to be something out there, these are just pressed in ball joints with castle nut and cotter pin.
      Please help cross reference. I have another Timberwolf I want to rebuild.
    • By Aleksandr Boreesenko
      doesn't idle at times but sometimes when it does as soon as I touch the throttle it just shuts off, what could possibly be the problem? I thank you very much for any help, Thanks.
  • Similar Tagged Content

    • By Jeni Lynn
      2012 Rancher ES-- only when driving in 4x4 when I get to about 15-18mph there is a loud clunk in the front end and a hard downward jerk. Its almost as if its trying to downshift itself. It doesn't do it in 2 wheel drive.  I have checked the angle shift sensor and applied dielectric grease to it, changed the front end differential fluid (the old still looked good and clean) checked and adjusted the clutch. Hopefully someone can give me some more ideas. 
    • By warkcol
      I am having an issue where it sounds like the gears are slipping if I hit the throttle really hard and also after letting off when the engine brake is applied. Also, the drive train that goes to the front also rides again the gear shift box. I will attach pictures and a video here shortly.
      Thanks in advance!
      [ame]
      [/ame]https://postimg.org/image/cdlu6fza9/
    • By Ironfist104
      My wolverine has a new carb kit, new battery cranks over and over take it to the point of killing the battery to start sometime.... but it I give a tug on the start rope while I'm cranking it with the starter it fires right up.... any advice?
    • By dblbassdrumer
      [ame]
      [/ame] only when u pull back in the clutch does it make this noise and wanna take off
    • By dwo0100
      Just bought this machine and really need a service manual. Had the rear end go out after owning it one afternoon. Thanks for your help guys.
      1997 Yamaha Wolverine 350 4x4
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...