Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

casketmaker

Little Raptor has starting issues

Recommended Posts

I have an 03' 80cc raptor that doesn't want to start from a cold start. It turns over nice. I can put it in gear, drift it and it starts right up. After its warmed up, I can shut it off and start it up using the electric start with no problem. I cleaned the carb, put a new spark plug in, checked the spark. I put a new battery in and a new starter. The choke plate screws are still there. My friend said it might be a compression issue. Any ideas out there?

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By John conway
      My quad will start sometimes than just die well it’s running than won’t start again for a day , put in new battery same problem and it seems to drain battery any help would be great
    • By Trent Finnessey
      So I have a 2000 Honda 400ex, and it won’t start when it’s in gear obviously when I pull the clutch in..... it’s very annoying!! And idk if this is like a safety feature or something.....🤷‍♂️ If anyone know why this is lmk plz, thanks 
    • By Jeff Miller
      I'm trying to troubleshoot a starting issue. For a while, maybe a year sometimes I would hit the starter button and I'd hear a single loud click, but the starter wouldn't turn. Usually if I could pull the pull start or roll it in gear it would then start. (now I'm thinking that was coincidence) Now it only clicks. I tried to check what I could, battery is good, solenoid clicks strong, cleaned all connections (which were 80% clean anyway). I started thinking the starter wasn't spinning. I pulled it and it spins freely. The gear that it contacts in the engine-I can wiggle it maybe 1/16th to 1/8th inch back and forth. When I reinstall the starter I feel it jerk when I hit the button. I'm thinking maybe it's the starter clutch? It seems when there's a problem with them they usually just spin freely and don't engage at all. Is it possibly something is causing it to lock? I'm a bit lost now.
    • By Ben T
      I purchased 2 Yamaha Raptor 125s a few months ago and I purchased a membership here to be able to access the service manual. I have looked at the service manual multiple times in the past month but I don’t see it here anymore in the download section! Can someone help me and tell me how to access this manual again?
    • By MarkinAR
      View File 2011 Yamaha Raptor YFM125RA Service Manual
      2011 Yamaha Raptor YFM125RA Service Manual
      Submitter MarkinAR Submitted 06/17/2020 Category Yamaha ATV  
  • Similar Tagged Content

    • By Flanstone
      I just bought two 1985 TRX250's from my father-in-law. One runs great, the other not so much. The one is having issues with the shifter. The shifter seems to be resting lower than normal. When I press the shifter downward, it just pops back up. Any thougjts as to what the issue might be?
    • By Anthony Marceau
      Hi everyone! I have a 1986 yamaha moto4 200 that's been sitting for a while! Cleaned the carb, replaced engine oil, put fresh gas in it. Got it running and went for a ride! It was running great just a little backfire once in a while! I barely made it home on the way back and now the bike won't run at all since then! It will start if I give a little bit of throttle but dies instantly as soon as I let go off the throttle! And even if I try to rev it up it'll sound like its not getting enough gas.. it revs up a couple hundred rpm's and backfires through the carb.. it almost sounds as if I was trying to take off from zero in 5th gear! Nothing is seized though! I dissasembled the head and the piston and cylinder are fine! Rebuilt the carb, replaced the ignition source coil.. I don't know what to do anymore.. compression test shows 90 psi Specs are 128 psi but i'm not sure if I trust my compression tester.. any ideas? Thanks!!
    • Guest Fox300exchic
      By Guest Fox300exchic
      If we had a dollar for every time the question “Which is really faster, the 700 or the 450?” shows up in our inbox, mailbox, or voicemail, we’d be putting this magazine together from a bungalow on a barely inhabited tropical isle named Quadhama.
      http://www.quadmagazine.com/quad/features/article/0,24942,1603755,00.html
    • By thesandmanisme
      When I use the electric start, the starter motor turns just fine. But the engine won't kick over. But it will bump start if I how it behind a truck. Starts and runs. Anyone have any suggestions as to why it won't electric start? Its got a new battery in it.
    • By dglover1226
      I have a 01 raptor and recently had to bore it out to a 686 because it sucked in a bunch of sand. Now I have no torque or power in the first third of the throttle. I am hoping that someone else knows what is going on with it
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...