Quantcast
Jump to content

  • Do you own an ATV, UTV or SxS? Join our Community Forum!

    QUADCRAZY ATV Community and Forum are FREE to join! We keep our ATV, UTV, and SxS forums clean and user friendly. All first time posters in our forums will have to wait to have their content reviewed and approved. Once your first ten posts are approved, you will no longer need to go through a forum post approval process. To bypass the approval process with immediate access and a NO ADS experience in our ATV, SxS, and UTV forums, consider subsribing to a Premium Membership

The Links in Shirley- NY- Long Island


Recommended Posts

  • 4 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Forum Topics

    • By Mikey69
      Heres my story. Kinda long. I guess I was a late bloomer when it comes to quads. I had never ridden a quad in my life. Rode Dirt Bikes as a kid growing up. Back in Oct of '06 I found a Mustang on craigslist. Took it for a test drive one morning before work. Fast car. 351 Cleveland. I had planned on meeting the guy again after work. For some strange reason thats still to this day beyond me, I stopped in Hillsboro MotoSports on the way home from work. I had 6 Grand on me. There was a left over '05 sitting by the front door. It was on sale for $4999. It was $5499 OTD. I didnt even look at anything else. I knew nothing about quads accept I thought it really looked coool and I had the money in my pocket to buy it. I was sitting on it when the salesman walked up and asked... "Can I help you?" Without hestitation I pulled 60 Ben Franklins outta my front pocket and said "I want this Quad. Load it up in my truck." It was just about dark by the time I drove away from the shop. BTW, I didnt bother to ask my ol lady if I could buy it. LOL. Anyway, I took it by the house and showed her. She was kinda stunned but not mad. We drove over to a friend of mines house and unloaded it. I took it to the field across the street from his house. HOLY CHIT!!!!! I was surprised by the power. I had it for about 2 weeks and took it to Sand Lake. I was there a few hours and rolled it on a banked turn at the top of the bowl right before you get to the one-ways. When it rolled, I flew off and landed on my belly. The quad came bouncing and landed on my back. For a month I couldnt even walk. I was scared of it. I considered trading it for a 250EX. Went back to the shop. The salesman said..."Dude!!! You dont want a 250EX!!! Trust me. Just get used to it" I still wasnt convinced. I put it on craigslist for $4000. Calls were coming in. I had a guy that wanted to come look at it that evening. I decided to take it for one last ride at Browns Camp before I sold it. I was still afraid of it. After about 5 minutes I started feeling comfortable on it again. I decided right then, I loved my Honda 450 and would learn how to ride it instead of selling it. That was late Nov of '06. Work was slow for a Painter in Oregon. My new job everyday? Going to Browns Camp and ridding my Quad. I bought my Girl Friend an '02 Blaster. I rode my 450 for 4-6 hours almost every single day for 3 months. And yes, I know my way around Browns Camp pretty well. LOL. In March I bought her an '06 TRX250EX (Thank God I didnt trade my 450 for one of those) LOL Since then, I have become totally addicted to quads. I love them. Couldnt imagine not owning at least one quad. Luckily I have two. My "07 was $6500 OTD in July of '07. Bought it for my Girlfriend. Traded in her 250 EX. A month later we broke up. So, I wound up with two Honda 450's.
       
    • By dvs1961
      Just bought a new hisun ,been shopping for a year or more for a sxs   best bang for the buck...Are there any lift kits out there for a 2022 Hisun 750 sector ? links thanks
       
    • By Charlesbrown
      I’m looking for a top end kit for a Yamaha. I would like to see how well the engine runs before spending $6-$7 hundred on oem. Niche has complete kits from $1-$2 hundred.  Anyone have experience with Niche or similar Chinese companies? 
    • By Spritee1
      polaris 2008 50 outlaw automatic: got the 50 for free. would only run with chock on, replaced the carburator with new. I can't get the unit to an idle where the machine doesn't move forward. if I do get it to idle down within a few moments it will die. got something to try?
    • By DayBreakJim
      So my latest wheeler is a 04 Yamaha Bruin 350. It had all the wires cut from the stator and a few others and no wiring harnesses. The previous owner had them all twisted together and the bike neutral light would come on it would start (hard to start) but then would idle fine. It would die when you gave it gas so I soldered all the wires together and went on inspecting assuming it was a carb issue. Later after the carb was cleaned and adjusted I got this (see video). The bike would want to die anytime you gave it gas and there would be this horrible knocking sound but only when you gave it gas. I was worried it was the rod bearing and electrical still messed up somehow.
      Upon further inspection of the wires coming from the stator there was a W/R wired to R and a R wired to W/R. I switched them so they matched per the service manual (W/R to W/R and R to R) and the bike started right up, idled and revved out fine and the knocking noise disappeared. This was the problem the whole time. It was just really hard to tell bc the oem wires coming from the stator were so brown and dirty I could barely make out which was which.
      Where the hell did that knocking noise go? and what was causing it?? Just racking my brain trying to figure out what it was so I know for next time but I can't make sense of it... Really thought it was the rod bearing but it didn't make the noise at idle so I was questioning it...Luckily I kept searching!!

      20230725_171507.mp4    
       
       
  • Similar Tagged Forum Content

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...